Sign in with
Sign up | Sign in
Your question

Assasins creed brotherhood uninstalling but not uninstalling

Last response: in Video Games
Share
July 16, 2012 2:12:35 AM

brought assasins creed brotherhood and tried to install it on my desktop
midway through installation the computer crashed and blue screened leaving the game not fully installed but installed enough so the computer thinks its installed and so wants to uninstall it and after setting it to uninstall it told me it had succesfully uninstalled so i proceeded to try to install it again
it wanted to uninstall again so i let it do that then went to G:/program files (X86)/ubisoft looked in the brotherhood folder - empty deleted the folder tried again still wanting to uninstall restarted the computer same thing tried it in my other dvd drive didnt read it (the other one is semi broken but i still need it)

how can i tell my computer the game is no longer installed and that i can install the game? i'm thinking its a problem with the registry thingy but i have no idea
July 18, 2012 1:31:34 AM

I am suprized it didn't give a option to fix it. I will link you to this uninstaller calle revo and it will uninstall any game and all the files that were left behinde from add/remove programs or the game it's self

Now sometimes when a program doesn't install right when trying to reninstall it will say uninstalling and onec it completes it will start to reinstall. That is what is suppose to happen. Give it a try and see if it helps. Good luck

http://download.cnet.com/Revo-Uninstaller/3000-2096_4-1...
July 24, 2012 5:33:58 PM

i fixed it i used... ccleaner to remove it from the registry
Related resources
July 25, 2012 4:04:39 AM

That is good. Give yourself a pat on the back for a job well done. I always like to see some one fix there own problem. That is good news and I wish you the best of luck. Cheers
February 7, 2013 6:31:17 PM

I have the same problem. But even revo installer says that there is no program such as Assassin's Creed Revelations.I have a uplay account and i redeem the game. It downloaded it. Then there was an install button. I clicked it. It said uninstall again(!).Please help me. I really want to play the game.
March 11, 2013 1:11:52 AM

try ccleaner like I did
if that fails :/  re-install windows fixes everything
Anonymous
May 8, 2013 10:25:30 AM

Hola buen día amigos, acabo de encontrar la solución para desinstalar Assassin's Creed 2, después de googlear por 3 días, encontré la solución al error del batch de instalación:

/bin/sh: bad interpreter: Operation not permitted logout

lo que hay que hacer, es copiarse el batch "UninstallAC2" al escritorio de tu mac, después habres una terminal y te situas en tu escritorio

cd desktop

ya en el escritorio escribes :

xattr -d com.apple.quarantine UninstallAC2

después de esto, ejecutas de nuevo el UninstallAC2 y ya debería de pedirte la contraseña para ejecutar el batch, la pones y listo, desinstalla AC2 muy rápido, y procedes a instalarlo de nuevo, normal ejecutando el .Pkg

Saludos, cualquier duda aqui andaremos

English

Hello, good day friends, a few days, I installed Assassin's Creed 2 and, i had been playing very good on my mac, but, yesterday I installed it Assassin's Creed Brotherhood and, all be fine, the problem was when I want play Assassin's Creed 2, I can't play it, then I uninstalled it the 2 games but, when I try to install Assassin's Creed 2 I get the message "Assassin's Creed 2 is already installed on your system. Please run uninstall script and launch installer again to reinstall the game" then after to search and read blog and forums, I find it the solution and I want to share it.

there's an error with the bash UnistallAC2

/bin/sh: bad interpreter: Operation not permitted logout

then, you have to copy this file to desktop mac and then open the Terminal app and navigate to desktop:

"cd desktop"

then of this, we write:

xattr -d com.apple.quarantine UninstallAC2

close the terminal

execute the UninstallAC2 bash and the terminal will open again asking your password, write and will finish with the message "logout" close the terminal and try to install the game again.

and is all, to enjoy :) 
July 18, 2014 2:48:27 AM

just wanted to Thank you,,, Ccleaner worked for me too!! :) 
!