Viewer as the default for Fax Console

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Same trouble

My problem is, how do I get Picture and Fax Viewer to come up when I double
click on a fax directly in the Fax Console?

There error message I'm getting is

"The fax document cannot be displayed because your operating system does
not have a default viewer for fax documents (.tif files)."

And yet,
I'm able to view .tif files using Picture and Fax Viewer just by double
clicking on a .tif file.

Does anyone know how to get the Fax Console to recognize Picture and Fax
Viewer as the default?

Thanks for your Help

Hervé

PLURITECH Training France PLURITECH.HB@tele2.fr

PLURITECH : LA FORMATION FAIT LA DIFFÉRENCE
Nous vous protégeons avec McAfee
4 answers Last reply
More about viewer default console
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    To view faxes from the Fax Console, the Windows Imaging and Fax viewer must
    be your default viewer for TIF files. You can easily restore that setting in
    Windows Explorer > Folder Options. File Types. For most users the command
    line should read:

    "rundll32.exe <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1"


    --
    Russ Valentine
    [MVP-Outlook]
    "Hervé" <RVBAZ@wanadoo.fr> wrote in message
    news:ul498fBvEHA.2860@TK2MSFTNGP11.phx.gbl...
    > Same trouble
    >
    > My problem is, how do I get Picture and Fax Viewer to come up when I
    > double
    > click on a fax directly in the Fax Console?
    >
    > There error message I'm getting is
    >
    > "The fax document cannot be displayed because your operating system does
    > not have a default viewer for fax documents (.tif files)."
    >
    > And yet,
    > I'm able to view .tif files using Picture and Fax Viewer just by double
    > clicking on a .tif file.
    >
    > Does anyone know how to get the Fax Console to recognize Picture and Fax
    > Viewer as the default?
    >
    > Thanks for your Help
    >
    > Hervé
    >
    > PLURITECH Training France PLURITECH.HB@tele2.fr
    >
    > PLURITECH : LA FORMATION FAIT LA DIFFÉRENCE
    > Nous vous protégeons avec McAfee
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    I have a buddy with the same problem, his open command checks good with
    what you posted, for .tif & .tiff. But he still cannot view faxes.
    Is there another suggestion I could have him try?


    --
    shankus
    ------------------------------------------------------------------------
    Posted via http://www.mcse.ms
    ------------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message1184540.html
  3. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    No.
    Is there more information you could provide? Like why he can't view TIF
    files, what he's trying, and what happens when he tries?

    --
    Russ Valentine
    [MVP-Outlook]
    "shankus" <shankus.1f9wa7@mail.mcse.ms> wrote in message
    news:shankus.1f9wa7@mail.mcse.ms...
    >
    > I have a buddy with the same problem, his open command checks good with
    > what you posted, for .tif & .tiff. But he still cannot view faxes.
    > Is there another suggestion I could have him try?
    >
    >
    >
    > --
    > shankus
    > ------------------------------------------------------------------------
    > Posted via http://www.mcse.ms
    > ------------------------------------------------------------------------
    > View this thread: http://www.mcse.ms/message1184540.html
    >
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Ok thanks to everyone,

    I solved the problem as you said, by adding "tif" extension in Explorer

    Perfect

    All the best & Kisses for girls from Paris
    Hervé


    "Russ Valentine [MVP-Outlook]" <russval@mvps.org> a écrit dans le message de
    news: OS3uwuCvEHA.1260@TK2MSFTNGP12.phx.gbl...
    > To view faxes from the Fax Console, the Windows Imaging and Fax viewer
    must
    > be your default viewer for TIF files. You can easily restore that setting
    in
    > Windows Explorer > Folder Options. File Types. For most users the command
    > line should read:
    >
    > "rundll32.exe <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
    %1"
    >
    >
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Hervé" <RVBAZ@wanadoo.fr> wrote in message
    > news:ul498fBvEHA.2860@TK2MSFTNGP11.phx.gbl...
    > > Same trouble
    > >
    > > My problem is, how do I get Picture and Fax Viewer to come up when I
    > > double
    > > click on a fax directly in the Fax Console?
    > >
    > > There error message I'm getting is
    > >
    > > "The fax document cannot be displayed because your operating system does
    > > not have a default viewer for fax documents (.tif files)."
    > >
    > > And yet,
    > > I'm able to view .tif files using Picture and Fax Viewer just by double
    > > clicking on a .tif file.
    > >
    > > Does anyone know how to get the Fax Console to recognize Picture and Fax
    > > Viewer as the default?
    > >
    > > Thanks for your Help
    > >
    > > Hervé
    > >
    > > PLURITECH Training France PLURITECH.HB@tele2.fr
    > >
    > > PLURITECH : LA FORMATION FAIT LA DIFFÉRENCE
    > > Nous vous protégeons avec McAfee
    > >
    > >
    >
    >
Ask a new question

Read More

Default Fax Consoles Windows XP