Modem Sound on Fax

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I got a dumb question.

When I fax directly from my laptop through my modem, I don't hear the modem
dialing. I checked all the options and set-up files and everything seems to
be ok.

When I dial out for other reasons, I can hear the modem dialing. Is there a
set-up somewhere where I can turn on the modem dialing when I fax. Please
help and thank you.

Mike
2 answers Last reply
More about modem sound
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    If you are using the Fax which comes with Windows XP this is what you need
    to do to enable sounds:-

    1) Go to Start-> Printers and Faxes
    2) Right-click on the Fax printer and select "Properties" menu option
    3) Go to the "Tracking" tab
    4) Click on the button "configure Sound Settings" and a window would
    come up displaing various soun options for you.
    5) Click on appropriate check boxes to enable sounds.

    --
    Mayuri Diwan
    Microsoft Printing, Imaging and Fax Team

    This posting is provided "AS IS" with no warranties, and confers no rights.
    Please do not send email directly to this alias. This alias is for newsgroup
    purposes only.'


    "mchjr01" <mchjr01@discussions.microsoft.com> wrote in message
    news:7BF98F22-3A11-4410-824C-BB5D193EDC3D@microsoft.com...
    >I got a dumb question.
    >
    > When I fax directly from my laptop through my modem, I don't hear the
    > modem
    > dialing. I checked all the options and set-up files and everything seems
    > to
    > be ok.
    >
    > When I dial out for other reasons, I can hear the modem dialing. Is there
    > a
    > set-up somewhere where I can turn on the modem dialing when I fax. Please
    > help and thank you.
    >
    > Mike
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Mayun,

    Thanks for responding to my problem. All the options on the Configure Sound
    screen are all checked but still no sound when I send fax, however, when I
    use the modem to dial out for other apps - there is sound.

    Thanks,

    Mike

    "Mayuri Diwan[MSFT]" wrote:

    > If you are using the Fax which comes with Windows XP this is what you need
    > to do to enable sounds:-
    >
    > 1) Go to Start-> Printers and Faxes
    > 2) Right-click on the Fax printer and select "Properties" menu option
    > 3) Go to the "Tracking" tab
    > 4) Click on the button "configure Sound Settings" and a window would
    > come up displaing various soun options for you.
    > 5) Click on appropriate check boxes to enable sounds.
    >
    > --
    > Mayuri Diwan
    > Microsoft Printing, Imaging and Fax Team
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights.
    > Please do not send email directly to this alias. This alias is for newsgroup
    > purposes only.'
    >
    >
    >
    > "mchjr01" <mchjr01@discussions.microsoft.com> wrote in message
    > news:7BF98F22-3A11-4410-824C-BB5D193EDC3D@microsoft.com...
    > >I got a dumb question.
    > >
    > > When I fax directly from my laptop through my modem, I don't hear the
    > > modem
    > > dialing. I checked all the options and set-up files and everything seems
    > > to
    > > be ok.
    > >
    > > When I dial out for other reasons, I can hear the modem dialing. Is there
    > > a
    > > set-up somewhere where I can turn on the modem dialing when I fax. Please
    > > help and thank you.
    > >
    > > Mike
    >
    >
    >
Ask a new question

Read More

Fax Modem Windows XP