Sign in with
Sign up | Sign in
Your question

Loss of default viewer for fax documents.

Last response: in Windows XP
Share
November 1, 2004 1:21:26 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have seen several responses from Dr. Russ Valentine
addressing this very issue. He recommends that the
puzzled user should go to (Windows Explorer) - (Folder
Options) - (File Types) to view the command line and
correct it if neccessary.

My problem is that I have Windows XP and I have followed
the steps that he detailes with one exception. (Windows
Explorer) - (Folder Options) - [Tools] - (File Types) at
this point the screen does not display any command line.
What is displayed is (Registered File Types).

Am I in the wrong place?

Manuel
Anonymous
November 2, 2004 2:44:50 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

No, you're in the correct place, you want the TIF (and/or TIFF) registered
file type(s). Double click the file type and you'll be presented with
another screen where you can change the program used to open the file. This
is where you change the command line.

Hal
--
Hal Hostetler, CPBE -- hhh@kvoa.com
Senior Engineer/MIS -- MS MVP-DTS -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Still Cadillacin' - www.badnewsbluesband.com

"Manuel" <bitsnbytes@mindspring.com> wrote in message
news:21d601c4c03f$99547c20$a401280a@phx.gbl...
> I have seen several responses from Dr. Russ Valentine
> addressing this very issue. He recommends that the
> puzzled user should go to (Windows Explorer) - (Folder
> Options) - (File Types) to view the command line and
> correct it if neccessary.
>
> My problem is that I have Windows XP and I have followed
> the steps that he detailes with one exception. (Windows
> Explorer) - (Folder Options) - [Tools] - (File Types) at
> this point the screen does not display any command line.
> What is displayed is (Registered File Types).
>
> Am I in the wrong place?
>
> Manuel
!