Sign in with
Sign up | Sign in
Your question

Skyrim CTD after approx 1 min

Tags:
  • PC gaming
  • Video Games
Last response: in Video Games
Share
July 27, 2012 12:02:06 AM

Hello, I have looked around and found people with similar or identical problems, but none of the solutions have worked.
Ive tried changing the sound quality in the ctrl panel, changing some graphics settings, disabling mods, even complete re-install.

My specs are:
CPU: AMD FX(tm)-8120 Eight-Core Processor 3.10GHz
RAM: 8.00 GB [4 GB X2] DDR3-1600
GPU: 2X AMD Radeon HD 6770 - 1GB - CrossFire Mode
Motherboard: Gigabyte GA-970A-D3
Main Hard drive: 500 GB HARD DRIVE -- 16M Cache, 7200 RPM, 6.0Gb/s

I can run many games with higher graphical demands just fine, however, I recently updated my BIOS from the f4 version to the F6 version to fix a bug with Shogun 2 and Portal 2. Before that the game ran perfectly even with mods, but i don't see why this would cause the problem.

More about : skyrim ctd approx min

July 27, 2012 4:47:23 AM

Other than updating your bios did you do anything else? You are still using the same drivers that you were using when the game was working just fine? Is Skyrim a Steam game? I don't know I don't play the game.

Lets start there and get back to us. Good luck
m
0
l
July 27, 2012 11:53:52 AM

Why not try using a single GPU, see if the problem persist. It could be Crossfire issue.
m
0
l
Related resources
July 27, 2012 2:04:11 PM

I have tried disabling crossfire, to no avail. Also Skyrim is a steam game and Im fairly certain I have not updated any drivers since then.
m
0
l
July 28, 2012 3:28:49 AM

Igglesworth said:
I have tried disabling crossfire, to no avail. Also Skyrim is a steam game and Im fairly certain I have not updated any drivers since then.


Two things. First to disable cross fire just take one card out or in the bios you can also disable it there. Second thing have you done the Verify Integrity of Game Cache? If you haven't then give it a try.

I will put a note on how to do it just in case you don't know how. When you do it then do it at least 3 to 4 times in a row to make sure all files are down loaded. I hope this will fix the problem. Good luck.

NOTE: When in Steam, left click on Games. Then left click on view Games Library. Right click on the Game. Then left click on properties. Then left click on local files. Then left click on Verify Integrity of Game Cache.
m
0
l
July 29, 2012 3:27:01 AM

I have verified the game files as well as a re install so i doubt thats the issue, but when you say "just take out one card" do you mean physically remove it? Or can I just disable crossfire in the AMD engine control center?
m
0
l
July 29, 2012 3:52:40 AM

Yes just take out one of your cards and try running the one on its own and see if it brings up that problem. If it doesn't then take that card out and put the other card that you pulled out first.

Then check it that way. In your CCC does it show a Crossfire link. I don't know to much about CCC because I dont' have a AMD card and I have never owned one either. So the only info I get on it is here.

If you had a nVidia control panel then I know my way around it. Have you updated or drivers or not? Have you updated your sound drivers? Have you used any stress testing to see if that could be a problem.

I doubt it but it is worth a try. Let us know about what I have ask for and let us know how the GPU test one at a time works. I will keep my fingers crossed and hope some how or some way it gets fixed. Good luck.
m
0
l
July 29, 2012 7:25:18 PM

I have updated my video drivers but when I try to update sound, it just says that everything is up to date, even though on driver agent it says that it is out of date. If by stress testing you mean benchmarks then yes I have, and the cards both performed to their potential but ill try removing them to see if thats the issue.
m
0
l
July 30, 2012 1:44:24 AM

Yes to benchmarks. If you are using driver detective it might say that but there might not be a updated driver. If you are using the to detect driver in the devise manger all it will do is tell you you need to update.

Have you gone on Steam and look at there forum's? Or have you gone to Skyrims forum's? The problem that I have with this is. Your other games work just fine and the benchmark stress test works just fine.

So It is related to the game only. You are not overheating. Under stress you don't CTD. Now if it were happening in other games then we could explore other areas. But since it doesn't then it leaves us one thing.

It has to do with that game and or maybe something in the CCC that the game doesn't like. We can rule out your hardwear being the problem. So it is down the two things I just said.

I wish I knew more about the CCC. You have truned off AA and Uber sampling? Let us know how everything went. I am going to find out about the CCC. Good luck.
m
0
l
July 30, 2012 3:17:05 PM

Ok thanks, But also on a side note, my primary card can sometimes reach 70 deg C, is that too high or should I not be worried?
m
0
l
July 30, 2012 11:08:27 PM

No that is normal temps under load. Now if you aren't doing anything other than just letting it sit or surfing the web and it hits 70c they you have a very big problem.

When under load you want to be under 80c and even though it can go up to 90c before you really get problems. At 80c you don't want to run at that temp for a long time.

So my rule of thumb is nothing over 80c at least I try to stay under.
m
0
l
July 31, 2012 12:49:37 AM

try downloading the 1.7 patch off of steam. it is currently a beta so you will have to enable beta participation. to do this open steam and click on "Steam" in the top left corner. in the drop down click settings and on the page that opens go down to beta participation and select change. you will be prompted to opt in to beta participatiion for one of your games. select skyrim and click next. you must then restart steam
m
0
l
July 31, 2012 2:02:54 AM

acurbis1 said:
try downloading the 1.7 patch off of steam. it is currently a beta so you will have to enable beta participation. to do this open steam and click on "Steam" in the top left corner. in the drop down click settings and on the page that opens go down to beta participation and select change. you will be prompted to opt in to beta participatiion for one of your games. select skyrim and click next. you must then restart steam


^^
I thought Steam automatically does the patch updates. Well it does it with my Shogun 2 and a few other games. I guess you learn something new everyday.
m
0
l
August 6, 2012 11:56:54 PM

Turns out the BIOS I downloaded didn't install just tight so i got the beta 1.7 version and now it works fine, thanks anyways.
m
0
l
August 7, 2012 2:53:50 AM

Well that is good news pat yourself on the back for fixing your own problem. Hats off to yeah. I am glad it is fixed and good luck to you.
m
0
l
!