Sign in with
Sign up | Sign in
Your question

Textures bugging in Every Game

Last response: in Video Games
Share
July 28, 2012 5:19:53 PM

Hello....it seems that in every single game that is 3D, they all have this same exact texture bug. This happened after i tried to get Catalyst Control Center working for my AMD Mobility Radeon HD 3400 series...Since then i tried to delete all the drivers, thinking something was wrong with that. All that did was make me have to restore my computer to a few days back, because i accidently uninstalled my graphics card. What should i do? Here is a screenshot in Portal 2 of what i mean by the texture bug.

http://s1101.photobucket.com/albums/g427/nickrocks3636/...

I just uploaded that to my Photobucket...it seems to do that in every game i have played recently.

Gmod, Tf2, portal 2, the SMITE beta, basically any game that runs with 3D Graphics/Textures. Games like Maplestory, or Realm of the Mad God...aren't affected cus it seems to be something with the 3D textures...can someone help please? I can play through it...but its -highly- annoying and distracting, not to mention breaking the immersion

More about : textures bugging game

July 28, 2012 6:17:11 PM

You have checked that your vid card is firmly locked onto your mobo ??
Too bad you do not have another mobo/system to try it on,, 'cause it soundz like there may be a problem with your card ,, if the card is still under warranty ,, then use it,R.M.A., it whatever,there is a program called artifact,or some such thing should be able to find it at MAJORGEEKS.COM.....:) 
m
0
l
July 28, 2012 6:21:22 PM

Yea its not under warrenty anymore....and i forgot to note, its a labtop so its quite hard to get at anything inside of it...at least with my limited understanding of hardware. I'm a software type of guy x3
m
0
l
Related resources
July 28, 2012 7:36:19 PM

Your GPU's memory clock is probably set too high. Downclock the memory to stock or slightly below if you're currently at stock speed, and downclock the core clock by about 50mhz and see if the problem clears up (it should). If downclocking slightly below stock doesn't help, increase the core voltage slightly to counteract your card's clocks potentially becoming less stable as it ages.

Heat can cause this issue as well. Use CCC or ati-tray-tools to measure your GPU's temps, and monitor it closely while testing. Even if downclocking your GPU fixes this problem, you'll want to see what the temps are like, as you may have something like a potential fan failure or it might be as simple as dust collection over the years.
m
0
l
July 28, 2012 8:15:36 PM

Hm ok...sorry for seeming stupid, hardware never was my thing..Can you sent a link on how to downclock the memory? That would be alot of help, thanks ;D
m
0
l
July 28, 2012 8:19:10 PM

nickrocks3636 said:
Hm ok...sorry for seeming stupid, hardware never was my thing..Can you sent a link on how to downclock the memory? That would be alot of help, thanks ;D


http://www.brighthub.com/computing/hardware/articles/30...

That's the application that you already have, and that is how it is used. You'd simply lower the sliders below stock speed instead of increasing them.
m
0
l
July 28, 2012 8:39:42 PM

Hm...one of the problems i guess i forgot to mention is once i installed CCC with all its drivers and such...it never let me launch it at all....So i have it uninstalled right now
m
0
l
July 28, 2012 9:06:23 PM

Install ATI-Tray Tools instead. It's easier to use and lets you adjust voltage within the range that the BIOS allows.
m
0
l
July 28, 2012 9:34:53 PM

Ok at default the voltage is at .900, and the core speed is 54.84. The memory speed is 202.50...its almost at the very end of the slider bar, and any less makes me lag really really really bad on my games, and it still doesn't fix it
m
0
l
July 28, 2012 9:53:09 PM

No don't turn them down that low lol. Which 3400 do you have specifically?
m
0
l
July 28, 2012 9:59:53 PM

I'm not sure, all i know is i have the ATI Mobility Radeon HD 3400 series..and weird they were at those numbers when i brought up the overclocking thing
m
0
l
July 28, 2012 10:07:20 PM

set the clocks to default in ati-tray tools, then downclock the mem by like 50mhz and downclock the coreclock by 10mhz or so.
m
0
l
July 28, 2012 10:30:12 PM

Ok after i did that...i logged into my game and everything ran at like 1fps...and the weird thing is when i opened up the overclocking thing...everything was at a much a much lower setting than what i had put there...even after i clicked ok. When i clicked on default, it went back up to 54.84 and 202.50...i put them down and then when i clicked apply after i changed the settings like you said, it went all the way down to 20 and 80 or so
m
0
l
July 28, 2012 10:46:31 PM

Use ati-tray tools to force steady clocks, otherwise it downclocks during inactivity.
m
0
l
July 28, 2012 11:10:35 PM

Hm i cannot seem to find an option for that anywhere, sorry for sounding really stupid....i just can't find it
m
0
l
July 28, 2012 11:25:36 PM

Can be called constant or 3d clock speed as well. The automated downclock (where it downclocks extremely low) is for 2d applications like running your desktop.
m
0
l
July 28, 2012 11:40:38 PM

Yea i found the 3D clocks...and they were set pretty low. I reset them and put them to as high as they can go, about 500 each...but anytime i try to adjust the clock speeds again...they once again go lower...and the 3D clocks go back to being low again...it never saves
m
0
l
July 29, 2012 12:29:13 AM

Yea it always changes around after i save it...and anything less than the default clocks makes it lag really bad, and it doesn't solve the glitch..
m
0
l
July 29, 2012 12:50:39 AM

looking at that without reading your specs you have an nvidia card with physx enabled or ati card with out working physx drivers... its the physx causing them artifacts as they are typical.
you can do 2 things. either update newer or replace with old physx drivers.
or turn physx off.

now i have read your specs iyou need to install new physx drivers from the nvidia site.
http://www.nvidia.com/object/physx-9.12.0613-driver.htm...
m
0
l
July 29, 2012 1:11:31 AM

HEXiT said:
looking at that without reading your specs you have an nvidia card with physx enabled or ati card with out working physx drivers... its the physx causing them artifacts as they are typical.
you can do 2 things. either update newer or replace with old physx drivers.
or turn physx off.

now i have read your specs iyou need to install new physx drivers from the nvidia site.
http://www.nvidia.com/object/physx-9.12.0613-driver.htm...


He's using an ATI 3400 and these games don't have Physx. It's heat or his memory clock speed.
m
0
l
July 29, 2012 2:25:10 AM

Yea its not Physx....just downloaded and it didn't really change anything. With the heat or the clock speed...i don't know...if i lower it everything goes so slowly...if i increase nothing happens..if i stay the same the texture bug is still there...
m
0
l
July 29, 2012 10:52:53 AM

if you have been overclocking and then when you open the gfx settings and they are much lower than they were when you oc'd then it points to physical damage of over heating... your sure you didnt get any warnings? and your vddc isnt going nuts at like 90+'c on idle.
m
0
l
July 29, 2012 7:10:19 PM

Well my computer does have problems with overheating, when i first got this labtop it overheated a few times, but now i have a cooling fan pad below it, so it hasn't overheated in some time...When i look at the graphs it says my GPU temp is max 59, min 50 or so...and i have it on Fahrenheit. Damn america for using that system but its what i know x3
m
0
l
!