Sign in with
Sign up | Sign in
Your question

Printer will not load

Last response: in Windows XP
Share
Anonymous
a b α HP
November 18, 2004 1:16:02 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have a Dell XPS Gen 2 running XP Home SP 2 and about 6 days ago when I
truned it may printer wouldn't work so I got a new one its a HP Officejet
5510 All-inlone, now when I try to reload the CD I get a error message
"Officejet 5500 (USBHUB) cannot load printer. Dell said it was HP probelm
and after 5 hours on the phone with HP they said its a Dell problem and I
need USBHUB.inf reloaded. The printer works fine on another Dell PC and I
even tried to load a dell All in on 960 and got an error message no plug n
play hardware found. Can anyone give me any solutions to this problem??? Jon

More about : printer load

Anonymous
a b α HP
November 18, 2004 1:12:48 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Are you trying to install the printer to a USB hub? If so, is it powered or
unpowered? Are you sure it is 'seen' in the Device Manager correctly?
--
Cari (MS-MVP) Windows Client - Printing/Imaging and Hardware
www.coribright.com

"Jontman" <Jontman@discussions.microsoft.com> wrote in message
news:B172F61D-4136-47C3-A324-4A8A49F99A5A@microsoft.com...
>I have a Dell XPS Gen 2 running XP Home SP 2 and about 6 days ago when I
> truned it may printer wouldn't work so I got a new one its a HP Officejet
> 5510 All-inlone, now when I try to reload the CD I get a error message
> "Officejet 5500 (USBHUB) cannot load printer. Dell said it was HP probelm
> and after 5 hours on the phone with HP they said its a Dell problem and I
> need USBHUB.inf reloaded. The printer works fine on another Dell PC and I
> even tried to load a dell All in on 960 and got an error message no plug n
> play hardware found. Can anyone give me any solutions to this problem???
> Jon
>
Anonymous
a b α HP
November 18, 2004 5:19:06 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I'm just plugging it into the USB outlet, the Devise Manager dosen't showits
connected but if I plug another devise into the same outlet it works fine.
The printer worked until 7 days ago and I had to replace it (with the same
model).

"Cari (MS-MVP)" wrote:

> Are you trying to install the printer to a USB hub? If so, is it powered or
> unpowered? Are you sure it is 'seen' in the Device Manager correctly?
> --
> Cari (MS-MVP) Windows Client - Printing/Imaging and Hardware
> www.coribright.com
>
> "Jontman" <Jontman@discussions.microsoft.com> wrote in message
> news:B172F61D-4136-47C3-A324-4A8A49F99A5A@microsoft.com...
> >I have a Dell XPS Gen 2 running XP Home SP 2 and about 6 days ago when I
> > truned it may printer wouldn't work so I got a new one its a HP Officejet
> > 5510 All-inlone, now when I try to reload the CD I get a error message
> > "Officejet 5500 (USBHUB) cannot load printer. Dell said it was HP probelm
> > and after 5 hours on the phone with HP they said its a Dell problem and I
> > need USBHUB.inf reloaded. The printer works fine on another Dell PC and I
> > even tried to load a dell All in on 960 and got an error message no plug n
> > play hardware found. Can anyone give me any solutions to this problem???
> > Jon
> >
>
>
>
>
!