WHY BIOS AND NOT WINDOWS?

Hi. I am from Denmark so you will have to excuse my english. I have just unlocked my XP1600 by connecting 2X5 small bridges as shown by TOM. When I enter the BIOS on my ASUS A7V266-E motherboard I have access to all the different multyplyer settings (whe 10.5 is default!!). I tried to set it to 11.5 have restartet a couple of times to ensure the the BIOS saved my new settings. It did. Then I entered windows XP and ran the WCPU-id test program, but here the change was not viewable. Why is that??
I can detect the change in the BIOS but not in windows. I have never tried anything that strange!!
I hope that some of you bright people can help me. No one in Denmark have been able to yet.
Emil
3 answers Last reply
More about bios windows
  1. What is Athlon's speed show on your boot up screen when you started your comp? Did it change to something rather than XP1600+?

    :smile: Good or Bad have no meaning at all, depends on what your point of view is.
  2. I have the ASUS A7V266-E and an unlocked XP1800+. The answer is look on page
    20 4), of the manual. Move the jumpers from Palomino 1-2 to Athlon/Duron 2-3.
    You will then be able to raise or lower your multiplier. It is a quirk of the
    mother board.


    :smile: <font color=blue>You get what you pay for.... All advice here is free.</font color=blue> :smile:
  3. Thank you.
    You were right!! I changed my jumper-settings and now I can meassure the changes in windowsXP.
    Emil
Ask a new question

Read More

CPUs BIOS Motherboards Overclocking