Sign in with
Sign up | Sign in
Your question

XP SP2 & Epson printers

Last response: in Windows XP
Share
Anonymous
November 23, 2004 11:22:17 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Hi,

I'm running XP SP2 (Pro and Home) on all PCs on my LAN. I have an EpsonC86
printer connected via USB to an XP Home system. Printing to this printer
from any other PC over the LAN is very very slow. What I mean is that it
can take almost 5 minutes before it will start to print (printing is normal
speed at that point). Printing locally is
almost instant. I have the latest epson drivers dated 10/19/04. I also
have HP officejet6100 series printer connected to an XP Pro PC and all pcs
can print to this one with ease (meaning it starts to print almost
instantly). Has anyone else
seen this with Epson printers in this scenario? Any suggestions?

Thanks

More about : sp2 epson printers

Anonymous
November 23, 2004 11:27:31 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

XP Home only has a connection limitation of 5. The 6th PC has to wait until
one of the others disconnects before it can 'get through'. Either connect
the printer to an XP Pro PC (10 connection limit) or use a Print Server:

http://www.linksys.com/products/group.asp?grid=34&scid=...
--
Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
www.coribright.com

"eblaster" <eblaster@newsgroup.nospam> wrote in message
news:%23LJ%23JQc0EHA.2228@TK2MSFTNGP15.phx.gbl...
> Hi,
>
> I'm running XP SP2 (Pro and Home) on all PCs on my LAN. I have an
> EpsonC86
> printer connected via USB to an XP Home system. Printing to this printer
> from any other PC over the LAN is very very slow. What I mean is that it
> can take almost 5 minutes before it will start to print (printing is
> normal speed at that point). Printing locally is
> almost instant. I have the latest epson drivers dated 10/19/04. I also
> have HP officejet6100 series printer connected to an XP Pro PC and all pcs
> can print to this one with ease (meaning it starts to print almost
> instantly). Has anyone else
> seen this with Epson printers in this scenario? Any suggestions?
>
> Thanks
>
>
>
Anonymous
November 24, 2004 9:25:02 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Interesting, but if that is the issue I would expect an immediate failure
and and an appropriate message and I doubt if that was the cause I would see
the long delay before the printing actually occurs? Regardless, there are
only a total of 4 PCs on the LAN.

Thanks


"Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
news:o QvBu3d0EHA.2228@TK2MSFTNGP15.phx.gbl...
> XP Home only has a connection limitation of 5. The 6th PC has to wait
> until one of the others disconnects before it can 'get through'. Either
> connect the printer to an XP Pro PC (10 connection limit) or use a Print
> Server:
>
> http://www.linksys.com/products/group.asp?grid=34&scid=...
> --
> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
> www.coribright.com
>
> "eblaster" <eblaster@newsgroup.nospam> wrote in message
> news:%23LJ%23JQc0EHA.2228@TK2MSFTNGP15.phx.gbl...
>> Hi,
>>
>> I'm running XP SP2 (Pro and Home) on all PCs on my LAN. I have an
>> EpsonC86
>> printer connected via USB to an XP Home system. Printing to this printer
>> from any other PC over the LAN is very very slow. What I mean is that it
>> can take almost 5 minutes before it will start to print (printing is
>> normal speed at that point). Printing locally is
>> almost instant. I have the latest epson drivers dated 10/19/04. I also
>> have HP officejet6100 series printer connected to an XP Pro PC and all
>> pcs
>> can print to this one with ease (meaning it starts to print almost
>> instantly). Has anyone else
>> seen this with Epson printers in this scenario? Any suggestions?
>>
>> Thanks
>>
>>
>>
>
>
>
Related resources
Anonymous
November 24, 2004 1:01:26 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Router, hub or switch?
--
Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
www.coribright.com

"eblaster" <eblaster@newsgroup.nospam> wrote in message
news:%23XD89gh0EHA.3900@TK2MSFTNGP10.phx.gbl...
> Interesting, but if that is the issue I would expect an immediate failure
> and and an appropriate message and I doubt if that was the cause I would
> see the long delay before the printing actually occurs? Regardless, there
> are only a total of 4 PCs on the LAN.
>
> Thanks
>
>
> "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
> news:o QvBu3d0EHA.2228@TK2MSFTNGP15.phx.gbl...
>> XP Home only has a connection limitation of 5. The 6th PC has to wait
>> until one of the others disconnects before it can 'get through'. Either
>> connect the printer to an XP Pro PC (10 connection limit) or use a Print
>> Server:
>>
>> http://www.linksys.com/products/group.asp?grid=34&scid=...
>> --
>> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
>> www.coribright.com
>>
>> "eblaster" <eblaster@newsgroup.nospam> wrote in message
>> news:%23LJ%23JQc0EHA.2228@TK2MSFTNGP15.phx.gbl...
>>> Hi,
>>>
>>> I'm running XP SP2 (Pro and Home) on all PCs on my LAN. I have an
>>> EpsonC86
>>> printer connected via USB to an XP Home system. Printing to this
>>> printer
>>> from any other PC over the LAN is very very slow. What I mean is that
>>> it can take almost 5 minutes before it will start to print (printing is
>>> normal speed at that point). Printing locally is
>>> almost instant. I have the latest epson drivers dated 10/19/04. I also
>>> have HP officejet6100 series printer connected to an XP Pro PC and all
>>> pcs
>>> can print to this one with ease (meaning it starts to print almost
>>> instantly). Has anyone else
>>> seen this with Epson printers in this scenario? Any suggestions?
>>>
>>> Thanks
>>>
>>>
>>>
>>
>>
>>
>
>
>
Anonymous
November 24, 2004 6:58:09 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

hubs

"Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
news:o zFgi%23k0EHA.3584@TK2MSFTNGP11.phx.gbl...
> Router, hub or switch?
> --
> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
> www.coribright.com
>
> "eblaster" <eblaster@newsgroup.nospam> wrote in message
> news:%23XD89gh0EHA.3900@TK2MSFTNGP10.phx.gbl...
>> Interesting, but if that is the issue I would expect an immediate failure
>> and and an appropriate message and I doubt if that was the cause I would
>> see the long delay before the printing actually occurs? Regardless,
>> there are only a total of 4 PCs on the LAN.
>>
>> Thanks
>>
>>
>> "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
>> news:o QvBu3d0EHA.2228@TK2MSFTNGP15.phx.gbl...
>>> XP Home only has a connection limitation of 5. The 6th PC has to wait
>>> until one of the others disconnects before it can 'get through'. Either
>>> connect the printer to an XP Pro PC (10 connection limit) or use a Print
>>> Server:
>>>
>>> http://www.linksys.com/products/group.asp?grid=34&scid=...
>>> --
>>> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
>>> www.coribright.com
>>>
>>> "eblaster" <eblaster@newsgroup.nospam> wrote in message
>>> news:%23LJ%23JQc0EHA.2228@TK2MSFTNGP15.phx.gbl...
>>>> Hi,
>>>>
>>>> I'm running XP SP2 (Pro and Home) on all PCs on my LAN. I have an
>>>> EpsonC86
>>>> printer connected via USB to an XP Home system. Printing to this
>>>> printer
>>>> from any other PC over the LAN is very very slow. What I mean is that
>>>> it can take almost 5 minutes before it will start to print (printing is
>>>> normal speed at that point). Printing locally is
>>>> almost instant. I have the latest epson drivers dated 10/19/04. I
>>>> also
>>>> have HP officejet6100 series printer connected to an XP Pro PC and all
>>>> pcs
>>>> can print to this one with ease (meaning it starts to print almost
>>>> instantly). Has anyone else
>>>> seen this with Epson printers in this scenario? Any suggestions?
>>>>
>>>> Thanks
>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>>
>>
>
>
>
Anonymous
November 24, 2004 8:22:46 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

That's your problem. Use a switch or router.
--
Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
www.coribright.com

"eblaster" <eblaster@newsgroup.nospam> wrote in message
news:%23kOnNhm0EHA.3704@tk2msftngp13.phx.gbl...
> hubs
>
> "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
> news:o zFgi%23k0EHA.3584@TK2MSFTNGP11.phx.gbl...
>> Router, hub or switch?
>> --
>> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
>> www.coribright.com
>>
>> "eblaster" <eblaster@newsgroup.nospam> wrote in message
>> news:%23XD89gh0EHA.3900@TK2MSFTNGP10.phx.gbl...
>>> Interesting, but if that is the issue I would expect an immediate
>>> failure and and an appropriate message and I doubt if that was the cause
>>> I would see the long delay before the printing actually occurs?
>>> Regardless, there are only a total of 4 PCs on the LAN.
>>>
>>> Thanks
>>>
>>>
>>> "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
>>> news:o QvBu3d0EHA.2228@TK2MSFTNGP15.phx.gbl...
>>>> XP Home only has a connection limitation of 5. The 6th PC has to wait
>>>> until one of the others disconnects before it can 'get through'.
>>>> Either connect the printer to an XP Pro PC (10 connection limit) or use
>>>> a Print Server:
>>>>
>>>> http://www.linksys.com/products/group.asp?grid=34&scid=...
>>>> --
>>>> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
>>>> www.coribright.com
>>>>
>>>> "eblaster" <eblaster@newsgroup.nospam> wrote in message
>>>> news:%23LJ%23JQc0EHA.2228@TK2MSFTNGP15.phx.gbl...
>>>>> Hi,
>>>>>
>>>>> I'm running XP SP2 (Pro and Home) on all PCs on my LAN. I have an
>>>>> EpsonC86
>>>>> printer connected via USB to an XP Home system. Printing to this
>>>>> printer
>>>>> from any other PC over the LAN is very very slow. What I mean is that
>>>>> it can take almost 5 minutes before it will start to print (printing
>>>>> is normal speed at that point). Printing locally is
>>>>> almost instant. I have the latest epson drivers dated 10/19/04. I
>>>>> also
>>>>> have HP officejet6100 series printer connected to an XP Pro PC and all
>>>>> pcs
>>>>> can print to this one with ease (meaning it starts to print almost
>>>>> instantly). Has anyone else
>>>>> seen this with Epson printers in this scenario? Any suggestions?
>>>>>
>>>>> Thanks
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>>
>>
>
>
>
Anonymous
November 25, 2004 12:57:08 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

No, I don't think that's the problem at all. My other printers work fine.

"Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
news:usxYK1o0EHA.3616@TK2MSFTNGP11.phx.gbl...
> That's your problem. Use a switch or router.
> --
> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
> www.coribright.com
>
> "eblaster" <eblaster@newsgroup.nospam> wrote in message
> news:%23kOnNhm0EHA.3704@tk2msftngp13.phx.gbl...
>> hubs
>>
>> "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
>> news:o zFgi%23k0EHA.3584@TK2MSFTNGP11.phx.gbl...
>>> Router, hub or switch?
>>> --
>>> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
>>> www.coribright.com
>>>
>>> "eblaster" <eblaster@newsgroup.nospam> wrote in message
>>> news:%23XD89gh0EHA.3900@TK2MSFTNGP10.phx.gbl...
>>>> Interesting, but if that is the issue I would expect an immediate
>>>> failure and and an appropriate message and I doubt if that was the
>>>> cause I would see the long delay before the printing actually occurs?
>>>> Regardless, there are only a total of 4 PCs on the LAN.
>>>>
>>>> Thanks
>>>>
>>>>
>>>> "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
>>>> news:o QvBu3d0EHA.2228@TK2MSFTNGP15.phx.gbl...
>>>>> XP Home only has a connection limitation of 5. The 6th PC has to wait
>>>>> until one of the others disconnects before it can 'get through'.
>>>>> Either connect the printer to an XP Pro PC (10 connection limit) or
>>>>> use a Print Server:
>>>>>
>>>>> http://www.linksys.com/products/group.asp?grid=34&scid=...
>>>>> --
>>>>> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
>>>>> www.coribright.com
>>>>>
>>>>> "eblaster" <eblaster@newsgroup.nospam> wrote in message
>>>>> news:%23LJ%23JQc0EHA.2228@TK2MSFTNGP15.phx.gbl...
>>>>>> Hi,
>>>>>>
>>>>>> I'm running XP SP2 (Pro and Home) on all PCs on my LAN. I have an
>>>>>> EpsonC86
>>>>>> printer connected via USB to an XP Home system. Printing to this
>>>>>> printer
>>>>>> from any other PC over the LAN is very very slow. What I mean is
>>>>>> that it can take almost 5 minutes before it will start to print
>>>>>> (printing is normal speed at that point). Printing locally is
>>>>>> almost instant. I have the latest epson drivers dated 10/19/04. I
>>>>>> also
>>>>>> have HP officejet6100 series printer connected to an XP Pro PC and
>>>>>> all pcs
>>>>>> can print to this one with ease (meaning it starts to print almost
>>>>>> instantly). Has anyone else
>>>>>> seen this with Epson printers in this scenario? Any suggestions?
>>>>>>
>>>>>> Thanks
>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>>
>>
>
>
>
Anonymous
November 26, 2004 12:40:21 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Rule out any firewall issues caused by the default turned on behavior of it
in SP2. Also go to the exceptions tab of the firewall options to check File
and Printer Sharing.

Good luck,
Peter

"eblaster" <eblaster@newsgroup.nospam> wrote in message
news:eOJX0pp0EHA.824@TK2MSFTNGP11.phx.gbl...
> No, I don't think that's the problem at all. My other printers work fine.
>
> "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
> news:usxYK1o0EHA.3616@TK2MSFTNGP11.phx.gbl...
>> That's your problem. Use a switch or router.
>> --
>> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
>> www.coribright.com
>>
>> "eblaster" <eblaster@newsgroup.nospam> wrote in message
>> news:%23kOnNhm0EHA.3704@tk2msftngp13.phx.gbl...
>>> hubs
>>>
>>> "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
>>> news:o zFgi%23k0EHA.3584@TK2MSFTNGP11.phx.gbl...
>>>> Router, hub or switch?
>>>> --
>>>> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
>>>> www.coribright.com
>>>>
>>>> "eblaster" <eblaster@newsgroup.nospam> wrote in message
>>>> news:%23XD89gh0EHA.3900@TK2MSFTNGP10.phx.gbl...
>>>>> Interesting, but if that is the issue I would expect an immediate
>>>>> failure and and an appropriate message and I doubt if that was the
>>>>> cause I would see the long delay before the printing actually occurs?
>>>>> Regardless, there are only a total of 4 PCs on the LAN.
>>>>>
>>>>> Thanks
>>>>>
>>>>>
>>>>> "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
>>>>> news:o QvBu3d0EHA.2228@TK2MSFTNGP15.phx.gbl...
>>>>>> XP Home only has a connection limitation of 5. The 6th PC has to
>>>>>> wait until one of the others disconnects before it can 'get through'.
>>>>>> Either connect the printer to an XP Pro PC (10 connection limit) or
>>>>>> use a Print Server:
>>>>>>
>>>>>> http://www.linksys.com/products/group.asp?grid=34&scid=...
>>>>>> --
>>>>>> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
>>>>>> www.coribright.com
>>>>>>
>>>>>> "eblaster" <eblaster@newsgroup.nospam> wrote in message
>>>>>> news:%23LJ%23JQc0EHA.2228@TK2MSFTNGP15.phx.gbl...
>>>>>>> Hi,
>>>>>>>
>>>>>>> I'm running XP SP2 (Pro and Home) on all PCs on my LAN. I have an
>>>>>>> EpsonC86
>>>>>>> printer connected via USB to an XP Home system. Printing to this
>>>>>>> printer
>>>>>>> from any other PC over the LAN is very very slow. What I mean is
>>>>>>> that it can take almost 5 minutes before it will start to print
>>>>>>> (printing is normal speed at that point). Printing locally is
>>>>>>> almost instant. I have the latest epson drivers dated 10/19/04. I
>>>>>>> also
>>>>>>> have HP officejet6100 series printer connected to an XP Pro PC and
>>>>>>> all pcs
>>>>>>> can print to this one with ease (meaning it starts to print almost
>>>>>>> instantly). Has anyone else
>>>>>>> seen this with Epson printers in this scenario? Any suggestions?
>>>>>>>
>>>>>>> Thanks
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>>
>>
>
>
Anonymous
November 28, 2004 2:05:47 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I tried all that but no improvement.
Thanks


"Peter Aragon" <pfar@nospam.oce.nl> wrote in message
news:o $0LYO50EHA.1296@TK2MSFTNGP10.phx.gbl...
> Rule out any firewall issues caused by the default turned on behavior of
> it in SP2. Also go to the exceptions tab of the firewall options to check
> File and Printer Sharing.
>
> Good luck,
> Peter
>
> "eblaster" <eblaster@newsgroup.nospam> wrote in message
> news:eOJX0pp0EHA.824@TK2MSFTNGP11.phx.gbl...
>> No, I don't think that's the problem at all. My other printers work
>> fine.
>>
>> "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
>> news:usxYK1o0EHA.3616@TK2MSFTNGP11.phx.gbl...
>>> That's your problem. Use a switch or router.
>>> --
>>> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
>>> www.coribright.com
>>>
>>> "eblaster" <eblaster@newsgroup.nospam> wrote in message
>>> news:%23kOnNhm0EHA.3704@tk2msftngp13.phx.gbl...
>>>> hubs
>>>>
>>>> "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
>>>> news:o zFgi%23k0EHA.3584@TK2MSFTNGP11.phx.gbl...
>>>>> Router, hub or switch?
>>>>> --
>>>>> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
>>>>> www.coribright.com
>>>>>
>>>>> "eblaster" <eblaster@newsgroup.nospam> wrote in message
>>>>> news:%23XD89gh0EHA.3900@TK2MSFTNGP10.phx.gbl...
>>>>>> Interesting, but if that is the issue I would expect an immediate
>>>>>> failure and and an appropriate message and I doubt if that was the
>>>>>> cause I would see the long delay before the printing actually occurs?
>>>>>> Regardless, there are only a total of 4 PCs on the LAN.
>>>>>>
>>>>>> Thanks
>>>>>>
>>>>>>
>>>>>> "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
>>>>>> news:o QvBu3d0EHA.2228@TK2MSFTNGP15.phx.gbl...
>>>>>>> XP Home only has a connection limitation of 5. The 6th PC has to
>>>>>>> wait until one of the others disconnects before it can 'get
>>>>>>> through'. Either connect the printer to an XP Pro PC (10 connection
>>>>>>> limit) or use a Print Server:
>>>>>>>
>>>>>>> http://www.linksys.com/products/group.asp?grid=34&scid=...
>>>>>>> --
>>>>>>> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
>>>>>>> www.coribright.com
>>>>>>>
>>>>>>> "eblaster" <eblaster@newsgroup.nospam> wrote in message
>>>>>>> news:%23LJ%23JQc0EHA.2228@TK2MSFTNGP15.phx.gbl...
>>>>>>>> Hi,
>>>>>>>>
>>>>>>>> I'm running XP SP2 (Pro and Home) on all PCs on my LAN. I have an
>>>>>>>> EpsonC86
>>>>>>>> printer connected via USB to an XP Home system. Printing to this
>>>>>>>> printer
>>>>>>>> from any other PC over the LAN is very very slow. What I mean is
>>>>>>>> that it can take almost 5 minutes before it will start to print
>>>>>>>> (printing is normal speed at that point). Printing locally is
>>>>>>>> almost instant. I have the latest epson drivers dated 10/19/04. I
>>>>>>>> also
>>>>>>>> have HP officejet6100 series printer connected to an XP Pro PC and
>>>>>>>> all pcs
>>>>>>>> can print to this one with ease (meaning it starts to print almost
>>>>>>>> instantly). Has anyone else
>>>>>>>> seen this with Epson printers in this scenario? Any suggestions?
>>>>>>>>
>>>>>>>> Thanks
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>>
>
>
!