Deskpro EP 6400 /w SMART2-SL Controller

Archived from groups: alt.sys.pc-clone.compaq (More info?)

I actually don't quite remember how i managed to get that combination
running, but I am quite sure it involved resetting the system to it's
default values using the System Management Boot Disks. Anyway, it
seems that the system loses the controller and thus the logical drive
on the array everytime it is soft-rebooted. Once I reboot the system
or just got into Setup after Power-On I get an error message reading:

[System ROM Error: Array Controller EBDA already allocated]

and after that the system fails to boot from the logical drive which
btw also doesn't show up in the Boot Order Setup screen (it does as
drive C: directly after Power-On).

Since the system boots and runs it's FreeBSD installation just fine
after hard reset (power off - power on), this is the last irk i'd like
to get rid off. If anyone has got experience regarding this HW
combination any help would be very much appreciated.

1 answer Last reply
More about deskpro 6400 smart2 controller
  1. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    A system rom firmware upgrade to version 08/22/99 from 02/08/99 and a
    SMART-2/SL firmware upgrade from version 3.x to 4.5 made things
    smoother. After a soft-reboot the array controller apparently realises
    he is being left out and resets the system once more only to come back
    into normal operation. As far as i can tell the system is working fine
    now. Who would have thought...
    Regards, one who starts to like Compaq's crazy hardware
Ask a new question

Read More

Compaq Controller Boot Power Computers