when sending fax, get "no dial tone" error

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I am using Windows XP, and have applied SP 2. I'm dialing from Europe (R. of
Macedonia)

I know the standard fix for this problem: to uncheck the "wait for dial
tone" box in the modem configuration (control panel > phones & modems >
modems > properties > modem > dial control). I have verified that this box
is unchecked. I have also verified that I can use this very modem to dial up
to my ISP.

Is there some other "wait for dial tone" box somewhere else that I need to
uncheck?

regards,
BR in Skopje
1 answer Last reply
More about when sending dial tone error
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Is the modem connected to an analog line?

    --
    Shyama Hembram
    Microsoft Printing, Imaging and Fax Team
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Please do not send email directly to this alias. This alias is for newsgroup
    purposes only.

    "BRSkopje" <BRSkopje@discussions.microsoft.com> wrote in message
    news:071B92FF-010B-4436-93BB-6DC7E09A1B16@microsoft.com...
    > I am using Windows XP, and have applied SP 2. I'm dialing from Europe (R.
    of
    > Macedonia)
    >
    > I know the standard fix for this problem: to uncheck the "wait for dial
    > tone" box in the modem configuration (control panel > phones & modems >
    > modems > properties > modem > dial control). I have verified that this
    box
    > is unchecked. I have also verified that I can use this very modem to dial
    up
    > to my ISP.
    >
    > Is there some other "wait for dial tone" box somewhere else that I need to
    > uncheck?
    >
    > regards,
    > BR in Skopje
Ask a new question

Read More

Fax Modem Internet Service Providers Windows XP