Print Spooling

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have two computers running Windows XP Pro connected on a Home Network via
an SMC Router. An HP LaserJet 4 is connected to the print server on the SMC
Router. My problem is that everytime I print I get separator pages. I want
to disable this. Does anyone know how to do this?

Sam
5 answers Last reply
More about print spooling
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Hi,
    I think you have 'separator page' enabled on the printer. try following.
    From the printer properties click on the Advanced tab
    Here click on the Seperator page button and delete the entry from the text
    box.
    make sure the box is blank and save all the forms by clicking Apply or OK
    buttons (whatever) applicable.
    Now check if the problem is solved?

    "Sam" wrote:

    > I have two computers running Windows XP Pro connected on a Home Network via
    > an SMC Router. An HP LaserJet 4 is connected to the print server on the SMC
    > Router. My problem is that everytime I print I get separator pages. I want
    > to disable this. Does anyone know how to do this?
    >
    > Sam
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Hello,
    I had the same problem. When I added my printer I did not have a file *.SEP
    as the seperator page. I got one anyway. So I added one, to have one to
    delete. This did not work either.
    thanx

    "NileshKT" wrote:

    > Hi,
    > I think you have 'separator page' enabled on the printer. try following.
    > From the printer properties click on the Advanced tab
    > Here click on the Seperator page button and delete the entry from the text
    > box.
    > make sure the box is blank and save all the forms by clicking Apply or OK
    > buttons (whatever) applicable.
    > Now check if the problem is solved?
    >
    > "Sam" wrote:
    >
    > > I have two computers running Windows XP Pro connected on a Home Network via
    > > an SMC Router. An HP LaserJet 4 is connected to the print server on the SMC
    > > Router. My problem is that everytime I print I get separator pages. I want
    > > to disable this. Does anyone know how to do this?
    > >
    > > Sam
  3. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    To turn the seperator page off, go to the printers folder in the Control
    panel. Right click on the printer, and select printing preferences. Click on
    advanced, and next to banner sheet select and change to "disabled"

    "wonderboy" wrote:

    > Hello,
    > I had the same problem. When I added my printer I did not have a file *.SEP
    > as the seperator page. I got one anyway. So I added one, to have one to
    > delete. This did not work either.
    > thanx
    >
    > "NileshKT" wrote:
    >
    > > Hi,
    > > I think you have 'separator page' enabled on the printer. try following.
    > > From the printer properties click on the Advanced tab
    > > Here click on the Seperator page button and delete the entry from the text
    > > box.
    > > make sure the box is blank and save all the forms by clicking Apply or OK
    > > buttons (whatever) applicable.
    > > Now check if the problem is solved?
    > >
    > > "Sam" wrote:
    > >
    > > > I have two computers running Windows XP Pro connected on a Home Network via
    > > > an SMC Router. An HP LaserJet 4 is connected to the print server on the SMC
    > > > Router. My problem is that everytime I print I get separator pages. I want
    > > > to disable this. Does anyone know how to do this?
    > > >
    > > > Sam
  4. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    I am also having trouble with an extra (separator or banner) page being
    printed after every print. I am printing to an epson printer through an smc
    barricade.

    The 'separator page" is not enabled on the printer->properties->Advanced
    tab-> separator page. I too, tried to add and delete the separator page in a
    failed attempt to get rid of it.

    There is no 'banner sheet select' on the printer->printing
    preferences->advanced page, so I can't change it to disabled.

    I have not had this problem with my 98, my XP Home, or my XP Pro machines,
    it is only and issue with my new XP media center 2005 machine.

    Any other suggestions?

    "sailingstu05" wrote:

    > To turn the seperator page off, go to the printers folder in the Control
    > panel. Right click on the printer, and select printing preferences. Click on
    > advanced, and next to banner sheet select and change to "disabled"
    >
    > "wonderboy" wrote:
    >
    > > Hello,
    > > I had the same problem. When I added my printer I did not have a file *.SEP
    > > as the seperator page. I got one anyway. So I added one, to have one to
    > > delete. This did not work either.
    > > thanx
    > >
    > > "NileshKT" wrote:
    > >
    > > > Hi,
    > > > I think you have 'separator page' enabled on the printer. try following.
    > > > From the printer properties click on the Advanced tab
    > > > Here click on the Seperator page button and delete the entry from the text
    > > > box.
    > > > make sure the box is blank and save all the forms by clicking Apply or OK
    > > > buttons (whatever) applicable.
    > > > Now check if the problem is solved?
    > > >
    > > > "Sam" wrote:
    > > >
    > > > > I have two computers running Windows XP Pro connected on a Home Network via
    > > > > an SMC Router. An HP LaserJet 4 is connected to the print server on the SMC
    > > > > Router. My problem is that everytime I print I get separator pages. I want
    > > > > to disable this. Does anyone know how to do this?
    > > > >
    > > > > Sam
  5. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    If you print to the LPD service on the SMC Barricade you may need to disable
    this on the LPD service. If you connect using a Netware client check there
    as well.

    The banner page in XP is very simple and prints at the beginning of the
    document.

    --
    Alan Morris
    Windows Printing Team
    Search the Microsoft Knowledge Base here:
    http://support.microsoft.com/default.aspx?scid=fh;[ln];kbhowto

    "Killing trees" <Killing trees@discussions.microsoft.com> wrote in message
    news:76AABF85-891B-4BDB-8195-CCC52352C5B0@microsoft.com...
    > I am also having trouble with an extra (separator or banner) page being
    > printed after every print. I am printing to an epson printer through an
    smc
    > barricade.
    >
    > The 'separator page" is not enabled on the printer->properties->Advanced
    > tab-> separator page. I too, tried to add and delete the separator page
    in a
    > failed attempt to get rid of it.
    >
    > There is no 'banner sheet select' on the printer->printing
    > preferences->advanced page, so I can't change it to disabled.
    >
    > I have not had this problem with my 98, my XP Home, or my XP Pro machines,
    > it is only and issue with my new XP media center 2005 machine.
    >
    > Any other suggestions?
    >
    > "sailingstu05" wrote:
    >
    > > To turn the seperator page off, go to the printers folder in the Control
    > > panel. Right click on the printer, and select printing preferences.
    Click on
    > > advanced, and next to banner sheet select and change to "disabled"
    > >
    > > "wonderboy" wrote:
    > >
    > > > Hello,
    > > > I had the same problem. When I added my printer I did not have a file
    *.SEP
    > > > as the seperator page. I got one anyway. So I added one, to have one
    to
    > > > delete. This did not work either.
    > > > thanx
    > > >
    > > > "NileshKT" wrote:
    > > >
    > > > > Hi,
    > > > > I think you have 'separator page' enabled on the printer. try
    following.
    > > > > From the printer properties click on the Advanced tab
    > > > > Here click on the Seperator page button and delete the entry from
    the text
    > > > > box.
    > > > > make sure the box is blank and save all the forms by clicking Apply
    or OK
    > > > > buttons (whatever) applicable.
    > > > > Now check if the problem is solved?
    > > > >
    > > > > "Sam" wrote:
    > > > >
    > > > > > I have two computers running Windows XP Pro connected on a Home
    Network via
    > > > > > an SMC Router. An HP LaserJet 4 is connected to the print server
    on the SMC
    > > > > > Router. My problem is that everytime I print I get separator
    pages. I want
    > > > > > to disable this. Does anyone know how to do this?
    > > > > >
    > > > > > Sam
Ask a new question

Read More

Windows XP