Sign in with
Sign up | Sign in
Your question
Solved

Borderlands Stuttering

Last response: in Video Games
Share
August 5, 2012 12:53:48 AM

So since Borderlands 2 is coming out soon, I thought I'd go back and play Borderlands just for funzies. However I'm getting horrible stuttering that doesn't seem to go away no matter what I do. I tried max and min settings. VSYNC on and off. Tweaking so many settings on the game's ini files but nothing seems to work. Doing nothing I get a steady 60 fps regardless of vsync on or off. Mind you my fps is exactly the same no matter what settings I change, it makes me feel like I'm not changing anything at all. I have 3930k, 16gb of ram, gtx 680 SLI. I play battlefield 3 and metro in max settings in surround with no drop in FPS at all. Yet borderlands is giving me so much trouble. I've searched online for and hear so many different solutions and I've tried them all. Nothing seems to be working and it seemed like many has had the same unresolved issue. Any has any suggestions?

More about : borderlands stuttering

August 5, 2012 1:43:39 AM

It might be a patch problem with the game. Have you tried to run the game with one GPU? Just go into nVidia control panel and trun off SLI and see if the stuttering is still there.

Your other games play just fine so It has something to do with that game and if it is steam game do the Verify integrity of game cache or try reinstalling the game. Good luck to you on this one.
m
0
l
August 5, 2012 3:57:22 AM

Thank you so much! I appreciated the comment. I tried everything you recommend to no avail. If I find a solution I'll post it here so that other people knows too. I'm really confused and I love that game. Sucks that I can't get it to work.
m
0
l
Related resources
August 5, 2012 4:30:58 AM

Borderland doesn't go well with SLI. You'll have to run it on a single card only don't just disable SLI. That is why I never go for SLI, lots of issues.
m
0
l
August 5, 2012 4:48:02 AM

I already tried disabling SLI to no increase in performance at all... D: Thanks for trying though.
m
0
l
August 6, 2012 5:32:35 AM

What vejhammet is saying is take out one of the cards and only play with one card in the system because he is stating "don't just disable SLI" meaning to take the card all the way out..

@ venjhammet I hope I have not misspoken for you if I have I apologize.
m
0
l
August 6, 2012 10:30:33 PM

Been quite some time since I've played Borderlands. But when I did I didn't have any problems with SLI (granted it might not work, but it did not cause problems).

I don't play it much though because the cartoony graphics seem to create a "blurry" headache for me where as I don't have that issue with other games.

Usually if FPS is unaffected by graphic settings it points to a CPU limitation. But considering you play fine with Metro and BF3 that cannot be your problem. Try installing an older nVidia driver perhaps and see if that changes things. Sometimes updates/tweaks in drivers can cause problems with particular games.

There may also be some setting changes you can make using the nVidia drivers to modify the settings for Borderlands specifically. A different type of SLI setting, or disabling it just for that game.
m
0
l
August 7, 2012 6:32:31 AM

Thanks for all the awesome replies. I run a water cooling set up so it won't be easy to remove the 2nd card. A lot of people say that the new drivers causes issue for Borderlands also. I see no reason why it would cap my frame rate at 60 fps even with vsync disabled. It's also disabled in the nvidia control panel.
m
0
l
August 8, 2012 2:01:01 AM

Try the AA off. I hear that AA on caps the fps so try it in off mode both in game and nVidia control panel then let us know. Good luck.
m
0
l
August 9, 2012 5:38:05 AM

I've turned AA off. I've tried everything from max settings to lowest settings and I always get the same FPS. It makes me feel like giving up on playing this game. D:
m
0
l
August 10, 2012 4:01:26 AM

I hear you. Have you added that game to the nVidia control panel in the manage 3D settings under program settings which under that heading you will see the number 1 with a drop down arrow.

Click on the drop down arrow look for your game hit add and then you can us the nVidia control panel settings. It is worth a try. If that doesn't fix it I don't know what will. Good luck to you.
m
0
l
August 17, 2012 12:01:23 AM

I've tried everything. Thanks for all the suggestions DM186, it's been 2 weeks and I just have no clue what's causing it. I've been streaming BF3 on eyefinity with better FPS than Borderlands. I think it's time to throw in the towel.
m
0
l
August 21, 2012 5:06:38 AM

So guys, I've found a solution. Of course many people talked about the anti-aliasing and stuff, but I just found out that you are not able to play Borderlands when Nvidia surround is enabled. The moment I turned off surround, I was about to max out every setting and turn everything on while getting more than 100 FPS. This is just a problem with the Nvidia drivers I guess. Thanks all for helping and I hope this helps others in the future.
m
0
l

Best solution

August 29, 2012 5:38:40 AM

Hey just wanted to let you know there is hope:) 

I'm going back and playing borderlands before borderlands 2 comes out and I just got a pair of gtx 670s and wanted to play in surround and ran into this same problem.

I then noticed the frame rate drop only happens when I move my mouse so I did a search and found this: http://75.126.99.220/showthread.php?p=1039020827

It is a mouse problem. I'm using a logitech g9 and when I plug in a generic microsoft optical mouse everything works fine and I get no frame rate drops.

So if you have a cheap mouse lying around you should be fine. If you find a way to make this game work with a gaming mouse let me know.
Share
August 29, 2012 5:59:51 AM

Best answer selected by silverchenbi.
m
0
l
August 29, 2012 6:00:01 AM

:o  OMGERSH That was exactly my problem! Basically it's bugging because of surround and the mouse! Unfortunately I only buy logitech mouses and have a g500 and a g9 too! This is so lame. Time to go buy some cheap mouse somewhere and to re-enable my surround. Thanks for the help!
m
0
l
!