Sign in with
Sign up | Sign in
Your question

Win98SE problems

Tags:
Last response: in Windows 95/98/ME
Share
Anonymous
April 15, 2001 9:19:57 AM

I'm using Windows98SE (english version), with all updates installed. My hardware is Asus A7V with Thunderbird 750 (at default clock), 128MB of generic RAM (two diferent maker sticks :( ). I did a lot of tweaking, on hardware and software, but the problems continued...

Firstly, my Milene (computer's nickname...) couldn't play games stably, "she" did ilegal operation when I tried to play Quake3 after playing some Direct3D games and the entire system was very unstable...
I fixed it setting the CPU core voltage manualy, without leaving it on "default setting". Now it's 1.75V, and the games are running fine...

Even the rest of system was more stable... But not 100%! I get random blue screens, and when I run several programs at same time, Milene starts to get ilegal operation... So the apps, starts to not working properly...

I don't know if it is a hardware problem, or a software one... I have a lot of programs installed on Milene, but I think it's not the problem... Someone help me! Help Milene!

I will appreciate all replys, thanks!


Asus A7V w/ AMD Athlon 750, this is my "Milene"! From Porto Alegre - RS.

More about : win98se problems

April 19, 2001 7:16:16 PM

REINSTALL YOUR OS
UNLESS THE BLUE SCREENS SAY 0D OR 00
Related resources
Anonymous
April 19, 2001 11:54:55 PM

Yeah, it's like you're always screaming...

Asus A7V w/ AMD Athlon 750, this is my "Milene"! From Porto Alegre - RS.
!