Sign in with
Sign up | Sign in
Your question

Error: Add printer driver failed

Tags:
  • Printer Driver
  • Printers
  • Windows XP
Last response: in Windows XP
Share
Anonymous
December 13, 2004 6:15:02 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

It also says the specified print monitor is unknown

I installed Windows XP SP 2 a week or so ago and now my All in one printer
is not working. I tried to re-install my driver and software for my A960
printer and I now get the above error. Anyone else have this problem?

More about : error add printer driver failed

Anonymous
December 14, 2004 4:11:26 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

It's a rebadged Lexmark. Use Bruce Sanderson's detailed instructions:
http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm
--
Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
www.coribright.com

"davesdoll" <davesdoll@discussions.microsoft.com> wrote in message
news:E478DFB3-E3AE-4EF9-BE8B-945200913079@microsoft.com...
> It also says the specified print monitor is unknown
>
> I installed Windows XP SP 2 a week or so ago and now my All in one printer
> is not working. I tried to re-install my driver and software for my A960
> printer and I now get the above error. Anyone else have this problem?
>
Anonymous
February 18, 2005 5:53:09 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I had the same problem. Found a site that gave directions that work. The
"LEXbce server" is problably disabled. Change the startup to automatic
and then sacn for new printers - all will work fine. To check the
service: right click "My Computer" . Manage > "Services and
Application"> Services. (Scan down and look for LEXbce server and then
change settings.

Cari \(MS-MVP\) Wrote:
> It's a rebadged Lexmark. Use Bruce Sanderson's detailed instructions:
> http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm
> --
> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
> www.coribright.com
>
> "davesdoll" davesdoll@discussions.microsoft.com wrote in message
> news:E478DFB3-E3AE-4EF9-BE8B-945200913079@microsoft.com...-
> It also says the specified print monitor is unknown
>
> I installed Windows XP SP 2 a week or so ago and now my All in one
> printer
> is not working. I tried to re-install my driver and software for my
> A960
> printer and I now get the above error. Anyone else have this
> problem?
> -


--
donahav1
Related resources
Anonymous
April 20, 2005 3:12:02 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Thank you donahav1. I did try this and this may be part of my problem,
however when I tried to click "start" i receive a message that tells me that
"lexbce. could not be started on local computer--Error 1053...The server did
not respond in a timely fashion. When I went into properties it advised me
that the lexbce. server depends on the following system component "Remote
Proc. Call (RPS)" I am at my witts end, this printer worked fine for a while
and now I cannot get it up and running...And trust me I have looked long and
hard for help.

"donahav1" wrote:

>
> I had the same problem. Found a site that gave directions that work. The
> "LEXbce server" is problably disabled. Change the startup to automatic
> and then sacn for new printers - all will work fine. To check the
> service: right click "My Computer" . Manage > "Services and
> Application"> Services. (Scan down and look for LEXbce server and then
> change settings.
>
> Cari \(MS-MVP\) Wrote:
> > It's a rebadged Lexmark. Use Bruce Sanderson's detailed instructions:
> > http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm
> > --
> > Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
> > www.coribright.com
> >
> > "davesdoll" davesdoll@discussions.microsoft.com wrote in message
> > news:E478DFB3-E3AE-4EF9-BE8B-945200913079@microsoft.com...-
> > It also says the specified print monitor is unknown
> >
> > I installed Windows XP SP 2 a week or so ago and now my All in one
> > printer
> > is not working. I tried to re-install my driver and software for my
> > A960
> > printer and I now get the above error. Anyone else have this
> > problem?
> > -
>
>
> --
> donahav1
>
Anonymous
April 20, 2005 3:25:51 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Not quite long and hard enough!

See steps 15 through 17 (and the paragraph above) on Bruce Sanderson's site
for the explanation and remedy.
http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm
--
Cari (MS-MVP)
Printing & Imaging

In Loving Memory of our dear friend Alex Nichol MVP

"Same person...similiar problem"
<Samepersonsimiliarproblem@discussions.microsoft.com> wrote in message
news:35E8E6BE-DE6E-42B4-90FB-6305FB9BACAE@microsoft.com...
> Thank you donahav1. I did try this and this may be part of my problem,
> however when I tried to click "start" i receive a message that tells me
> that
> "lexbce. could not be started on local computer--Error 1053...The server
> did
> not respond in a timely fashion. When I went into properties it advised me
> that the lexbce. server depends on the following system component "Remote
> Proc. Call (RPS)" I am at my witts end, this printer worked fine for a
> while
> and now I cannot get it up and running...And trust me I have looked long
> and
> hard for help.
>
> "donahav1" wrote:
>
>>
>> I had the same problem. Found a site that gave directions that work. The
>> "LEXbce server" is problably disabled. Change the startup to automatic
>> and then sacn for new printers - all will work fine. To check the
>> service: right click "My Computer" . Manage > "Services and
>> Application"> Services. (Scan down and look for LEXbce server and then
>> change settings.
>>
>> Cari \(MS-MVP\) Wrote:
>> > It's a rebadged Lexmark. Use Bruce Sanderson's detailed instructions:
>> > http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm
>> > --
>> > Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
>> > www.coribright.com
>> >
>> > "davesdoll" davesdoll@discussions.microsoft.com wrote in message
>> > news:E478DFB3-E3AE-4EF9-BE8B-945200913079@microsoft.com...-
>> > It also says the specified print monitor is unknown
>> >
>> > I installed Windows XP SP 2 a week or so ago and now my All in one
>> > printer
>> > is not working. I tried to re-install my driver and software for my
>> > A960
>> > printer and I now get the above error. Anyone else have this
>> > problem?
>> > -
>>
>>
>> --
>> donahav1
>>
>
Anonymous
April 20, 2005 10:06:37 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Actually, lol, yes long and hard enough...tried this already (a couple of
times and it has not helped) but thanks anyway.

--
Kerri L. Knopp
Criminal Justice Administration

We judge a man's wisdom by his hope.
- Ralph Waldo Emerson
"Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
news:o i1#hZdRFHA.996@TK2MSFTNGP09.phx.gbl...
> Not quite long and hard enough!
>
> See steps 15 through 17 (and the paragraph above) on Bruce Sanderson's
site
> for the explanation and remedy.
> http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm
> --
> Cari (MS-MVP)
> Printing & Imaging
>
> In Loving Memory of our dear friend Alex Nichol MVP
>
> "Same person...similiar problem"
> <Samepersonsimiliarproblem@discussions.microsoft.com> wrote in message
> news:35E8E6BE-DE6E-42B4-90FB-6305FB9BACAE@microsoft.com...
> > Thank you donahav1. I did try this and this may be part of my problem,
> > however when I tried to click "start" i receive a message that tells me
> > that
> > "lexbce. could not be started on local computer--Error 1053...The server
> > did
> > not respond in a timely fashion. When I went into properties it advised
me
> > that the lexbce. server depends on the following system component
"Remote
> > Proc. Call (RPS)" I am at my witts end, this printer worked fine for a
> > while
> > and now I cannot get it up and running...And trust me I have looked long
> > and
> > hard for help.
> >
> > "donahav1" wrote:
> >
> >>
> >> I had the same problem. Found a site that gave directions that work.
The
> >> "LEXbce server" is problably disabled. Change the startup to automatic
> >> and then sacn for new printers - all will work fine. To check the
> >> service: right click "My Computer" . Manage > "Services and
> >> Application"> Services. (Scan down and look for LEXbce server and then
> >> change settings.
> >>
> >> Cari \(MS-MVP\) Wrote:
> >> > It's a rebadged Lexmark. Use Bruce Sanderson's detailed instructions:
> >> > http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm
> >> > --
> >> > Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
> >> > www.coribright.com
> >> >
> >> > "davesdoll" davesdoll@discussions.microsoft.com wrote in message
> >> > news:E478DFB3-E3AE-4EF9-BE8B-945200913079@microsoft.com...-
> >> > It also says the specified print monitor is unknown
> >> >
> >> > I installed Windows XP SP 2 a week or so ago and now my All in one
> >> > printer
> >> > is not working. I tried to re-install my driver and software for my
> >> > A960
> >> > printer and I now get the above error. Anyone else have this
> >> > problem?
> >> > -
> >>
> >>
> >> --
> >> donahav1
> >>
> >
>
>
>
!