Russ: XP Pro faxing /w calling card

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Russ:

You stated the following in a prior question: "Bear in mind that if your
calling card settings are part of the per-user settings, you are out of luck
with Windows XP fax. The XP Fax Service can only run under the System
account, so per-user settings are not available to it."

XP Fax Console help states otherwise when using an index search on "calling
cards". Here is what fax troubleshooting states:

I'm using dialing rules with calling cards but the calling card information
doesn't go through.

Cause: Calling card information is defined per user. The Fax service is
not running under the same user account as the calling card information.

Solution: Right-click My Computer, click Manage, click Services and
Applications, and then in the services list, double-click Fax. Click the Log
On tab, and set the Fax service to run under the calling card user account.

See also your reference to http://support.microsoft.com/?kbid=239888.

This solution works great on W2k. I tried this solution with XP, but when I
try to send a fax from Word, I get a error message stating: "You have no
submit security permissions" from the Send Fax Wizard. So obviously you are
right about XP, fax services, and calling cards.

So what options do I have? What is there other calling card settings are
there besides "per-user settings"? How do I use a calling card when sending
faxes?
2 answers Last reply
More about russ faxing calling card
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    If there were other options, I would have posted them. As I see it, your
    options are to use a full service fax program or wait and see if Microsoft
    chooses to address this in the next release of Windows.
    --
    Russ Valentine
    [MVP-Outlook]
    "Ken Klausner" <Ken Klausner@discussions.microsoft.com> wrote in message
    news:612A6E6D-2B1B-4954-AA2D-C952BD0A620D@microsoft.com...
    > Russ:
    >
    > You stated the following in a prior question: "Bear in mind that if your
    > calling card settings are part of the per-user settings, you are out of
    > luck
    > with Windows XP fax. The XP Fax Service can only run under the System
    > account, so per-user settings are not available to it."
    >
    > XP Fax Console help states otherwise when using an index search on
    > "calling
    > cards". Here is what fax troubleshooting states:
    >
    > I'm using dialing rules with calling cards but the calling card
    > information
    > doesn't go through.
    >
    > Cause: Calling card information is defined per user. The Fax service is
    > not running under the same user account as the calling card information.
    >
    > Solution: Right-click My Computer, click Manage, click Services and
    > Applications, and then in the services list, double-click Fax. Click the
    > Log
    > On tab, and set the Fax service to run under the calling card user
    > account.
    >
    > See also your reference to http://support.microsoft.com/?kbid=239888.
    >
    > This solution works great on W2k. I tried this solution with XP, but when
    > I
    > try to send a fax from Word, I get a error message stating: "You have no
    > submit security permissions" from the Send Fax Wizard. So obviously you
    > are
    > right about XP, fax services, and calling cards.
    >
    > So what options do I have? What is there other calling card settings are
    > there besides "per-user settings"? How do I use a calling card when
    > sending
    > faxes?
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Here is a somewhat cumbersome work-around one user came up with:

    -------------------------------------------------------------------
    Under general "dialing rules" in the "to access an outside line for long
    distance calls" box, use one very
    long prefix:

    <calling card telephone #>,,,,,,,,<1 (for English, if required)>,,<PIN>,,

    Each comma shown gives a 2 second delay, to allow for the required delays
    when calling in. You may have to adjust the commas until you get the proper
    delay. Also, I listened to my speakerphone during this procedure. It
    really helped in setting up the FAX prefix.

    Also, if the FAX telephone number fails, and the calling card message says
    that was an invalid telephone number, it may still be possible to recover
    (if the modem doesn't time out) by quickly dialing the FAX number manually
    on the telephone keypad.
    -------------------------------------------------------------------

    Hal
    --
    Hal Hostetler, CPBE -- hhh@kvoa.com
    Senior Engineer/MIS -- MS MVP-S/U -- WA7BGX
    http://www.kvoa.com -- "When News breaks, we fix it!"
    KVOA Television, Tucson, AZ. NBC Channel 4
    Still Cadillacin' - www.badnewsbluesband.com

    "Ken Klausner" <Ken Klausner@discussions.microsoft.com> wrote in message
    news:612A6E6D-2B1B-4954-AA2D-C952BD0A620D@microsoft.com...
    > Russ:
    >
    > You stated the following in a prior question: "Bear in mind that if your
    > calling card settings are part of the per-user settings, you are out of
    > luck
    > with Windows XP fax. The XP Fax Service can only run under the System
    > account, so per-user settings are not available to it."
    >
    > XP Fax Console help states otherwise when using an index search on
    > "calling
    > cards". Here is what fax troubleshooting states:
    >
    > I'm using dialing rules with calling cards but the calling card
    > information
    > doesn't go through.
    >
    > Cause: Calling card information is defined per user. The Fax service is
    > not running under the same user account as the calling card information.
    >
    > Solution: Right-click My Computer, click Manage, click Services and
    > Applications, and then in the services list, double-click Fax. Click the
    > Log
    > On tab, and set the Fax service to run under the calling card user
    > account.
    >
    > See also your reference to http://support.microsoft.com/?kbid=239888.
    >
    > This solution works great on W2k. I tried this solution with XP, but when
    > I
    > try to send a fax from Word, I get a error message stating: "You have no
    > submit security permissions" from the Send Fax Wizard. So obviously you
    > are
    > right about XP, fax services, and calling cards.
    >
    > So what options do I have? What is there other calling card settings are
    > there besides "per-user settings"? How do I use a calling card when
    > sending
    > faxes?
Ask a new question

Read More

Fax Windows XP