Sign in with
Sign up | Sign in
Your question

Games not running in Full Screen

Last response: in Video Games
Share
August 19, 2012 2:05:28 PM

Recently (the last couples weeks) I've had a peculiar issue: some games refuse to go full screen.

Sleeping dogs and Dragon Age 2 both won't go fullscreen (DA 2 used to, months ago when I played it). I check the full screen option, the screen goes black, it asks me if I want to keep the changes - but when it comes back, its still just a large window! Sleeping dogs knows it doesnt work, and has automatically unchecked the fullscreen option. DA2 has not.

On the other hand, Starcraft 2 and Dragon Age: Origins both do run in full screen.

All 4 games are running at my primary monitors native resolution 1920x1200 (I have 2 monitors, both the same resolution)

All of this is happening on a 480 GTX for which I have just deleted and re installed clean drivers.

All the games except Starcraft 2 are run through steam.

I'm at a complete loss.
August 19, 2012 2:09:05 PM

Additionally: One time, and only once, when I ran DA2, it said "Another application is preventing Dragon Age 2 from entering full screen mode. Please close all other applications and try again" -- google has no results for this and it hasnt done it since.
m
0
l
August 19, 2012 2:12:06 PM

hmm, only thing i can even think of trying is to switch what screen the game comes up on.
is monitor 1 the screen the game starts in, or the extended monitor?
also does it do the same thing with only one monitor plugged in?
m
0
l
August 19, 2012 2:16:12 PM

It comes on monitor 1, I've actually already tried disabling monitor 2 in the display settings (Switching from Extended Display to Show Desktop Only on 1)
m
0
l
!