Sign in with
Sign up | Sign in
Your question

Printer stopped working

Tags:
  • Hewlett Packard
  • Printers
  • Windows XP
Last response: in Windows XP
Share
February 1, 2005 2:24:17 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have a WIndows XP Pro workstation that used a HP 5100 network laser
printer. All has been fine for many months. However, today he sends to the
printer and it shows as spooling, then goes to a status of nothing and just
sits there. The other network printers - HP 2200 and HP 4600 are working
fine. I have tried reinstalling the 5100. No other PCs have issues printing
to it.

I noticed today when he reboots that an Event ID 20 is being logged that the
5100 drivers have been added or updated. This event occurs everytime he
reboots regardless of whether they really have been changed or updated. This
event first started occurring today so it leads me to believe it is related.

Nothing has been updated or changed on the printer itself or the printer
server side. Nothing has apparently been installed or modified on the
client. The user printed fine to the 5100 on Friday and the previous 12
months - was not in the plant sat, sun, or mon - and came in today to the
issue.

I've reinstalled, tried other drivers, insured it wasn't paused, offline,
insured others could print to it, verified the client could print to other
printers, etc. It appears and shows the print job as spooling then instead
of going to a state of printing then deleting it goes into a status of
nothing and just sits.

Any ideas?

More about : printer stopped working

Anonymous
a b α HP
February 1, 2005 11:57:43 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Does the printer work from another PC?
--
Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
www.coribright.com

"Steve" <sschmideler@perfect-product.com> wrote in message
news:%23KoGeLICFHA.3644@TK2MSFTNGP15.phx.gbl...
>I have a WIndows XP Pro workstation that used a HP 5100 network laser
> printer. All has been fine for many months. However, today he sends to the
> printer and it shows as spooling, then goes to a status of nothing and
> just
> sits there. The other network printers - HP 2200 and HP 4600 are working
> fine. I have tried reinstalling the 5100. No other PCs have issues
> printing
> to it.
>
> I noticed today when he reboots that an Event ID 20 is being logged that
> the
> 5100 drivers have been added or updated. This event occurs everytime he
> reboots regardless of whether they really have been changed or updated.
> This
> event first started occurring today so it leads me to believe it is
> related.
>
> Nothing has been updated or changed on the printer itself or the printer
> server side. Nothing has apparently been installed or modified on the
> client. The user printed fine to the 5100 on Friday and the previous 12
> months - was not in the plant sat, sun, or mon - and came in today to the
> issue.
>
> I've reinstalled, tried other drivers, insured it wasn't paused, offline,
> insured others could print to it, verified the client could print to other
> printers, etc. It appears and shows the print job as spooling then instead
> of going to a state of printing then deleting it goes into a status of
> nothing and just sits.
>
> Any ideas?
>
>
>
February 7, 2005 11:22:09 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

yes

"Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
news:%23NrL%23OOCFHA.612@TK2MSFTNGP09.phx.gbl...
> Does the printer work from another PC?
> --
> Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
> www.coribright.com
>
> "Steve" <sschmideler@perfect-product.com> wrote in message
> news:%23KoGeLICFHA.3644@TK2MSFTNGP15.phx.gbl...
> >I have a WIndows XP Pro workstation that used a HP 5100 network laser
> > printer. All has been fine for many months. However, today he sends to
the
> > printer and it shows as spooling, then goes to a status of nothing and
> > just
> > sits there. The other network printers - HP 2200 and HP 4600 are working
> > fine. I have tried reinstalling the 5100. No other PCs have issues
> > printing
> > to it.
> >
> > I noticed today when he reboots that an Event ID 20 is being logged that
> > the
> > 5100 drivers have been added or updated. This event occurs everytime he
> > reboots regardless of whether they really have been changed or updated.
> > This
> > event first started occurring today so it leads me to believe it is
> > related.
> >
> > Nothing has been updated or changed on the printer itself or the printer
> > server side. Nothing has apparently been installed or modified on the
> > client. The user printed fine to the 5100 on Friday and the previous 12
> > months - was not in the plant sat, sun, or mon - and came in today to
the
> > issue.
> >
> > I've reinstalled, tried other drivers, insured it wasn't paused,
offline,
> > insured others could print to it, verified the client could print to
other
> > printers, etc. It appears and shows the print job as spooling then
instead
> > of going to a state of printing then deleting it goes into a status of
> > nothing and just sits.
> >
> > Any ideas?
> >
> >
> >
>
>
>
Anonymous
a b α HP
May 25, 2005 2:06:03 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Hi steve, did you solve you problem, I have exacctly the same situation with
an HP 3600 series.

thnaks to let me know how did you solve it

regards
serge

"Steve" wrote:

> yes
>
> "Cari (MS-MVP)" <Newsgroups1@coribright.com> wrote in message
> news:%23NrL%23OOCFHA.612@TK2MSFTNGP09.phx.gbl...
> > Does the printer work from another PC?
> > --
> > Cari (MS-MVP Windows Client - Printing, Imaging & Hardware)
> > www.coribright.com
> >
> > "Steve" <sschmideler@perfect-product.com> wrote in message
> > news:%23KoGeLICFHA.3644@TK2MSFTNGP15.phx.gbl...
> > >I have a WIndows XP Pro workstation that used a HP 5100 network laser
> > > printer. All has been fine for many months. However, today he sends to
> the
> > > printer and it shows as spooling, then goes to a status of nothing and
> > > just
> > > sits there. The other network printers - HP 2200 and HP 4600 are working
> > > fine. I have tried reinstalling the 5100. No other PCs have issues
> > > printing
> > > to it.
> > >
> > > I noticed today when he reboots that an Event ID 20 is being logged that
> > > the
> > > 5100 drivers have been added or updated. This event occurs everytime he
> > > reboots regardless of whether they really have been changed or updated.
> > > This
> > > event first started occurring today so it leads me to believe it is
> > > related.
> > >
> > > Nothing has been updated or changed on the printer itself or the printer
> > > server side. Nothing has apparently been installed or modified on the
> > > client. The user printed fine to the 5100 on Friday and the previous 12
> > > months - was not in the plant sat, sun, or mon - and came in today to
> the
> > > issue.
> > >
> > > I've reinstalled, tried other drivers, insured it wasn't paused,
> offline,
> > > insured others could print to it, verified the client could print to
> other
> > > printers, etc. It appears and shows the print job as spooling then
> instead
> > > of going to a state of printing then deleting it goes into a status of
> > > nothing and just sits.
> > >
> > > Any ideas?
> > >
> > >
> > >
> >
> >
> >
>
>
>
!