Sign in with
Sign up | Sign in
Your question

FPS Stutter In All PC Games

Last response: in Video Games
Share
August 19, 2012 3:23:49 PM

Hello.

Recently, I have had a "stutter" issue in all of my games (even in low end games like half-life) where the FPS would drop 5-20 frames and then increase back to a steady frame rate. This occurs every few seconds when I walk around or look around the screen with my mouse (Skyrim for example). Standing still does not cause this problem and changing the quality of the game does not get rid of the stutter. Here are my specs:

Windows 7 64bit
500W PSU
Radeon HD 6670
4gb RAM
AMD Athlon II x2 220 Processor ~2.8ghz

This is not a network problem because I play these games in single player and also on Steam's Offline mode. I can only attribute this problem to the power supply because back when I had a 300W PSU (I decided to upgrade) these problems did not occur. I also removed my graphics card and reverted back to the integrated graphics card on my system, and the stutter still occured. The things I've already done are: Disk clean up, defrag, clean dust, install and rollback previous drivers on CCC, switch out the graphics card(as I mentioned above), and delete over 100gb of clutter from my hard drive.

My second guess is that something is wrong with my hard drive, but I've only used 400gb out of the 1tb and I've also done a drive scan, which did not show any problems. My other guess would be that something is eating up CPU Usage on the task manager, as it may jump from 0% to 20% while idle.

Thank you for any help that may fix this stutter for me and sorry for the long text.


More about : fps stutter games

August 19, 2012 4:30:28 PM

Hi :) 

HARD DRIVE failing or Virus as a guess...

All the best Brett :) 
m
0
l
August 24, 2012 6:08:21 PM

Hi,

Try to disable your mouse-accereration
D:\Documents\My Games\Skyrim\SkyrimPrefs.ini -> bMouseAcceleration=0

if that doesn't work download this and extract it in your installation folder
http://skyrim.nexusmods.com/downloads/download.php?id=5...

open "antilag.cfg" and change it to this

RenderAheadLimit=2
FPSlimit="Your average framerate"

Hope this helps
m
0
l
!