Closed

Stutter in games after replacements

Hope im in the right section, but here goes:

Just this week i have upgraded some components in my pc. A new case, a new motherboard (MSI z77MA-G45) and a new PSU (Corsair TX V2 850W PSU).

After the upgrades i've tried a few different games out, and i'm getting this weird stutter in all of them. It's like the enviroments and characters in the games are skipping around, kinda like when having low fps, but it's a solid 60fps at all times. Tried lower settings, tried different graphics drivers, tried disabling core-parking and disabling some energy saving modes in BIOS but nothing works.

Rest of my spec:

Intel Core i7 2600K @ 3,40 Ghz
8 GB DDR3
MSI GeForce GTX 680 2GB PhysX CUDA

Any help much appreciated!
33 answers Last reply
More about stutter games replacements
  1. Did you reinstall the windows after motherboard swap? Because I suppose you changed chipset, and if you did, windows reinstall is a must.
  2. Sunius said:
    Did you reinstall the windows after motherboard swap? Because I suppose you changed chipset, and if you did, windows reinstall is a must.


    Yes i did, but that didn't help.
  3. What about CPU usage? Is it spiking in task manager during the stutters?
  4. fromd said:
    Yes i did, but that didn't help.


    have you got any background programs running and what hdd you using?

    some people have stuttering problems when a lot of programs running in background and on a hdd (ssds are faster so dont have this issue)
  5. try different ram ratios . some boards will allow you to set different ratios to get the same overall ram speed sometimes if that is set wrong you can get stutters.
  6. shanky887614 said:
    have you got any background programs running and what hdd you using?

    some people have stuttering problems when a lot of programs running in background and on a hdd (ssds are faster so dont have this issue)


    Im not sure what HDD it is, but ive also got an SSD, tested games on each seperately and its the same.
  7. HEXiT said:
    try different ram ratios . some boards will allow you to set different ratios to get the same overall ram speed sometimes if that is set wrong you can get stutters.


    How do i set different RAM ratios?

    Also since i've reinstalled Win 7 i haven't really installed any background app. Only things running Realtek audio hd config and nvidia drivers and the CPU doesn't spike, no.
  8. well, you still haven't answered my question...
  9. Sunius said:
    well, you still haven't answered my question...


    I did, but i can do it again: No spiking going on with the CPU while in the games.
  10. Can you try disabling VSync just to see if it makes a difference?
  11. Sunius said:
    Can you try disabling VSync just to see if it makes a difference?


    Tried that to, without any luck. I'm beginning to suspect some kind of hardware failure maybe.
  12. http://www.tomshardware.co.uk/forum/306897-13-what-stutter#t2299126

    This guy seems to have the exact same problem as me (He describes it better)
  13. Did you try another mouse? Silly question, but stuttering can easily be caused by low quality mouse or the surface it's held on. Try putting a book below it.
  14. Sunius said:
    Did you try another mouse? Silly question, but stuttering can easily be caused by low quality mouse or the surface it's held on. Try putting a book below it.


    Tried two different mouses, and also a gamepad but it's the same
  15. hi i got the same prob. have u fixed it?
  16. meetthegman said:
    hi i got the same prob. have u fixed it?


    Unfortunately not. Let me know if you do
  17. and what HDD u have sometimes its HDD fault , well my friend had this prob to , he had seagate HDD and when he changed to Western Digital this lag was gone , but im not really sure its same to me cuz i have good seagate HDD http://www.hardinfo-benchmark.com/compare/hdd-harddisk/50/seagate-st500dm002-1bc142-hdd-performance-review
  18. Have u tried older games like just cause 2 , team fortress 2 , they are running without that lag
  19. This is really, really odd... But i disabled Intel EIST in my BIOS and the stutter is gone? How...? Can this be right?
  20. Worst thing is that i enabled it again to doublecheck, and now i doesn't fix it when i disable it....
  21. Try resetting CMOS...
  22. Sunius said:
    Try resetting CMOS...


    Well that actually seemed to help quite a bit! It's not completely gone but it's much better, so i think we're closing in on it! :)
  23. So, after a few hours it returned... I'm really getting frustrated now..
  24. if resetting the bios helped try loading optomized defaults in bios. then make sure the pci-e slot is set correctly to peg 1(may be called different) hpet(high precision even timer or event timer) is enabled and if needs be set to mattch your o.s bitrate, ie 32 for 32bit 64 for 64bit... set the correct boot order and then save and quit.

    as for setting the memory ratio. it will be in advanced memory menu if it exists. it doesnt on all motherboards.
  25. HEXiT said:
    if resetting the bios helped try loading optomized defaults in bios. then make sure the pci-e slot is set correctly to peg 1(may be called different) hpet(high precision even timer or event timer) is enabled and if needs be set to mattch your o.s bitrate, ie 32 for 32bit 64 for 64bit... set the correct boot order and then save and quit.

    as for setting the memory ratio. it will be in advanced memory menu if it exists. it doesnt on all motherboards.


    Tried it all. Nothing helped.. Could it be some kind of hardware failure? PSU maybe? Because the two times i actually made the stutter/frame skipping disappear seems pretty random.
  26. Update your BIOS and turn VSync off in nvidia manegiment
  27. meetthegman said:
    Update your BIOS and turn VSync off in nvidia manegiment


    Tried both.. nothing..
  28. So just tried to capture a video of my problem with FRAPS. Turns out that the problem disappears when i record, and returns a soon as i stop? Wtf?
  29. My cpu went 85' C in gaming that's my prob check your's cpu's temp
  30. fraps tends to limit the fps so thats telling you its a gfx based problem. go into the nvidia game profiles and delete the 1 for the game your playing or just disable it if you can.
    then in the default profle for the pannel click default button to make sure its at the very base setting and then try your game...
    if its still stuttering turn on vsync in game if its still stuttering go to the NV panel and turn it on there also and set it to override the game setting.
    also sometimes turning off physx on the game panel will help when playing games that dont support it...
  31. Sorry for not having responded in a long time, but ive had my motherboard at RMA just to make sure that wasn't it. Got a new one now and the problem is still there. ive also tried many things with my gfx including fiddling with nvidia control panel, stress tests, afterburner, every single gfx driver still available. Still nothing... I really don't what to do anymore.. Is there any chance it could be the PSU?
  32. fromd said:
    bump


    Don't...

    Bump posts


    http://www.tomshardware.com/forum/283384-33-read-first
Ask a new question

Read More

PC gaming Games Video Games