Sign in with
Sign up | Sign in
Your question

Skyrim, Choppy Gameplay?

Last response: in Video Games
Share
August 19, 2012 8:34:00 PM

Hello members of Tom's Hardware, coming at you with another quick question in regards to Skyrim and my FPS.
Currently I am running my game on a 1024x768 Resolution (Highest available for my screen) On High settings, the game is smooth as butter, (Constant 60 FPS), Everything looks very Fluid and realtime. However when I switch the settings to Ultra, Fraps tells me that the game is running at 45-60 Fps and the game is a whole lot choppier as a whole. On high settings I would run through Whiterun with a constant 60 FPS and it would look perfect, but on Ultra I would receive between 30-60 Fps and the game is choppy as hell, no fluidity whatsoever. Is the choppy gameplay normal, between 30 and 60 fps? Thanks Again. My specs are as follows...

Intel Core i7-2600 @ 3.4GHZ (Stock, No Overclock Whatsoever)
AMD Radeon HD 6770 1GB GDDR5 (OEM Reference Card)
8 GB RAM @ 1333MHZ
Seagate Barracuda SATA 1TB HDD @7200RPM

More about : skyrim choppy gameplay

August 19, 2012 8:47:51 PM

Hi :) 

Not enough graphics card for Ultra...

All the best Brett :) 

m
0
l
August 19, 2012 9:04:29 PM

Disable VSync.
m
0
l
Related resources
August 19, 2012 9:09:06 PM

Thank you for taking the time out to answer this for me guys. Sunius do you think I would be able to run the game within 30-60 FPS on Ultra smoothly if I disable Vsync?
m
0
l
August 19, 2012 9:30:51 PM

I don't know that, but if vsync is turned on and you drop below 60 fps, you'll get feeling of choppiness.
m
0
l
August 19, 2012 10:54:46 PM

Blame the quality Bethesda coders. They sure know how to optimize a game.
m
0
l
August 20, 2012 3:59:03 AM

make sure your game is up to date (current version is 1.6)
m
0
l
August 20, 2012 5:13:38 AM

Your videocard is not enough for Ultra settings just go with the default
m
0
l
August 20, 2012 2:53:38 PM

Thanks everyone I appreciate it
m
0
l
August 24, 2012 6:01:07 PM

I have the same video card, and i can run it on Ultra with +60 fps, you just have to tweak the files, every pc is unique.
Adjust these files
C:\Program Files (x86)\The Elder Scrolls V Skyrim\Skyrim\SkyrimPrefs.ini
D:\Documents\My Games\Skyrim\Skyrim.ini
D:\Documents\My Games\Skyrim\SkyrimPrefs.ini

PS: Start with tweaking the shadows a little bit lower, shadows have a huge impact on you performance

m
0
l
!