COMPAQ LTE 5400

Archived from groups: alt.sys.pc-clone.compaq (More info?)

hello, i recently got a problem with this laptop. when i connect to the internet (raspppoe-dsl)
the computer hangs after a few minutes and i must reboot. Sometimes it doesn´t start at all now. but when i
remove the pcmcia-lan card (EtherLink III), then everything works, means no hangs anymore. Before everythings
was ok with this card. But i dont know what happened, now it doesnt work. is there something wrong with the
pcmcia-card (i guess that) or something else?

thanks for yoru hints

european


LTE 5400
80 MB Ram
Windows 98SE
2,1 GB HDD
1 answer Last reply
More about compaq 5400
  1. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    In article <3610htF4sfda2U1@individual.net>, European
    <jmpt@softhome.net> writes
    >hello, i recently got a problem with this laptop. when i connect to the internet
    >(raspppoe-dsl)
    >the computer hangs after a few minutes and i must reboot. Sometimes it doesn´t
    >start at all now. but when i
    >remove the pcmcia-lan card (EtherLink III), then everything works, means no
    >hangs anymore. Before everythings
    >was ok with this card. But i dont know what happened, now it doesnt work. is
    >there something wrong with the
    >pcmcia-card (i guess that) or something else?
    >
    >thanks for yoru hints
    >
    >european
    >
    >
    >LTE 5400
    >80 MB Ram
    >Windows 98SE
    >2,1 GB HDD
    >
    >

    While this could be a hardware problem, I would look at software
    problems first, they are cheaper to sort out, and more commonly cause
    hangs. I take it that when you say you get a hang, the laptop just
    stops responding, not a Blue Screen of Death.

    A metaphorical spring clean would be a good idea, if you have not
    already done this.

    First you should check the hard disk.
    - Run a thorough scandisk
    - Check how much space is left on your drive, clean out
    the dross, temporary files etc. With 2.1 GB it is very easy to run out
    of space with Windows 98 SE.
    - Defrag the drive

    Is your anti-virus software up to date and when did you last do a scan?

    Is your anti-spyware software up to date and when did you last do a
    scan.

    Are you using a firewall, if not consider one and if you are check that
    it is not itself blocking legitimate or illegitimate activity.

    Check that there are no obvious driver problems. (Control Panel ->
    System -> Device Manager). Are there any yellow exclamation or question
    marks)

    Check are you using the latest drivers for the your etherlink card (go
    to the manufacturers site).

    Un-install the card drivers and re-install the drivers.

    Does it hang with the card inserted but no connection attached?

    --
    Nicholas David Richards -

    "Où sont les neiges d'antan?"
Ask a new question

Read More

Compaq PCMCIA Computers