Sign in with
Sign up | Sign in
Your question

Note pad keep poping up

Tags:
Last response: in Windows 7
Share
October 22, 2010 8:25:10 PM

Note pad is still poping up, i have tried some of the way suggested and it is not working, I would like to avoid from deleteing the application because I might use it oneday. can anyone help

More about : note pad poping

a b $ Windows 7
October 22, 2010 8:38:51 PM

It's a blank notepad window?
m
0
l
October 22, 2010 9:07:24 PM

WR2 said:
It's a blank notepad window?


yes
m
0
l
Related resources
October 22, 2010 9:12:21 PM

WR2 said:
It's a blank notepad window?



yes notepad is blank
m
0
l
October 26, 2010 2:45:59 PM

howard27 said:
Note pad is still poping up, i have tried some of the way suggested and it is not working,


What do you mean that it is poping up? At what situations?
m
0
l
a b $ Windows 7
October 26, 2010 4:42:07 PM

If it's doing it on it's own, you may have some malware. In that case, run through the malware guide in my signature.
m
0
l
October 26, 2010 8:29:21 PM

I was able to find 2 possible solutions. To resolve your popup issue try this :

* Double Click on My Computer.
* Select Folder Option > View Tab.
* Under the View Tab select Show hidden files and folders.
* And also select Hide protected operation system files.
* Now you will be able to see the hidden destop.ini files.
* Open Windows 7 start orb and at the search type: shell:startup and press Enter.
* Inside the startup folder deleted the desktop.ini file

Now restart your computer. It will not appear again.

Or this

Normally the notepad is popping up due to the destop.ini file created in Windows 7 startup folder.
You will need to manually delete the file to stop this.
Try this.
Go My computer and select the Folder Option tab under Tools.
Or You can also select it from Start Menu > Control Panel > Folder Option.
Under Folder Option Uncheck Hide protected operating system files to view the hidden desktop.ini file.
Now open My computer and navigate to the following tree:
C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup
Delete the desktop.ini file.
After go to C:\Users\USERNAME\AppData\Roaming\Microsoft\Window s\Start Menu\Programs\Startup
Delete any desktop.ini if present.
Restart your computer.

I hope this helps!

Brett M,
Windows Outreach Team
m
0
l
!