Cannot send fax through modem from XP fax service

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Hi,

I am using Motorola SM56 Speakerphone Modem for sending fax from XP fax
service. For external dialing I need to dial '0' before the number to dial
numbers outside my organization. What dialing rule would I put then?

For sending fax through modem is it necessary to be connected to the
internet before sending fax or do I need to have international dialing
facility?

An early reply would be appreciated.
7 answers Last reply
More about cannot send modem service
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    You can't be connected to the internet when sending fax it is one or the
    other, unless you have broadband or DSL,

    as far as I know you only need an international dialling facility if you are
    dialling another country, otherwise no.

    go into your phone and modem options select my location and click on edit,
    and on the first tab at the bottom you will see a number of boxes where you
    can enter your outside line and disable callwaiting, place 0 and then either
    * or # (not sure which one provides a pause into the boxes marked to "dial
    an outside line for long distance" and "dial an outside line for local
    calls" the rest of it you can leave blank unless you actually need to use
    those features.

    for me to dial an outside line I dial *11*3# (fax duet)
    to temporarily disable call waiting I dial *44
    "Ashima Atul" <ashima_atul@persistent.co.in> wrote in message
    news:uuTORdlEFHA.1408@TK2MSFTNGP10.phx.gbl...
    > Hi,
    >
    > I am using Motorola SM56 Speakerphone Modem for sending fax from XP fax
    > service. For external dialing I need to dial '0' before the number to dial
    > numbers outside my organization. What dialing rule would I put then?
    >
    > For sending fax through modem is it necessary to be connected to the
    > internet before sending fax or do I need to have international dialing
    > facility?
    >
    > An early reply would be appreciated.
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Hi!

    Thanks for the early reply ...... I made the settings as you said ... but
    the fax status says that the machine did not answer ....... but the machine
    is working fine .... what can the problem be ... maybe the modem I am using
    is not a fax modem .... or there is some other problem ... I cant figure out
    the problem.

    "Glow" <glowinggibbon@hotmail.com> wrote in message
    news:421041d1@duster.adelaide.on.net...
    > You can't be connected to the internet when sending fax it is one or the
    > other, unless you have broadband or DSL,
    >
    > as far as I know you only need an international dialling facility if you
    are
    > dialling another country, otherwise no.
    >
    > go into your phone and modem options select my location and click on edit,
    > and on the first tab at the bottom you will see a number of boxes where
    you
    > can enter your outside line and disable callwaiting, place 0 and then
    either
    > * or # (not sure which one provides a pause into the boxes marked to "dial
    > an outside line for long distance" and "dial an outside line for local
    > calls" the rest of it you can leave blank unless you actually need to use
    > those features.
    >
    > for me to dial an outside line I dial *11*3# (fax duet)
    > to temporarily disable call waiting I dial *44
    > "Ashima Atul" <ashima_atul@persistent.co.in> wrote in message
    > news:uuTORdlEFHA.1408@TK2MSFTNGP10.phx.gbl...
    > > Hi,
    > >
    > > I am using Motorola SM56 Speakerphone Modem for sending fax from XP fax
    > > service. For external dialing I need to dial '0' before the number to
    dial
    > > numbers outside my organization. What dialing rule would I put then?
    > >
    > > For sending fax through modem is it necessary to be connected to the
    > > internet before sending fax or do I need to have international dialing
    > > facility?
    > >
    > > An early reply would be appreciated.
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    It could be that the modem your using isn't a fax modem, or their fax at the
    other end simply wasn't switched on, I get that allot actually, you try
    again a minute or two later and it pick up,

    from your other post it sounds like you are trying to use your mobile phone
    as a modem, is this the case? I don't think it will work
    "Ashima Atul" <ashima_atul@persistent.co.in> wrote in message
    news:ea12HImEFHA.628@TK2MSFTNGP15.phx.gbl...
    > Hi!
    >
    > Thanks for the early reply ...... I made the settings as you said ... but
    > the fax status says that the machine did not answer ....... but the
    > machine
    > is working fine .... what can the problem be ... maybe the modem I am
    > using
    > is not a fax modem .... or there is some other problem ... I cant figure
    > out
    > the problem.
    >
    > "Glow" <glowinggibbon@hotmail.com> wrote in message
    > news:421041d1@duster.adelaide.on.net...
    >> You can't be connected to the internet when sending fax it is one or the
    >> other, unless you have broadband or DSL,
    >>
    >> as far as I know you only need an international dialling facility if you
    > are
    >> dialling another country, otherwise no.
    >>
    >> go into your phone and modem options select my location and click on
    >> edit,
    >> and on the first tab at the bottom you will see a number of boxes where
    > you
    >> can enter your outside line and disable callwaiting, place 0 and then
    > either
    >> * or # (not sure which one provides a pause into the boxes marked to
    >> "dial
    >> an outside line for long distance" and "dial an outside line for local
    >> calls" the rest of it you can leave blank unless you actually need to use
    >> those features.
    >>
    >> for me to dial an outside line I dial *11*3# (fax duet)
    >> to temporarily disable call waiting I dial *44
    >> "Ashima Atul" <ashima_atul@persistent.co.in> wrote in message
    >> news:uuTORdlEFHA.1408@TK2MSFTNGP10.phx.gbl...
    >> > Hi,
    >> >
    >> > I am using Motorola SM56 Speakerphone Modem for sending fax from XP fax
    >> > service. For external dialing I need to dial '0' before the number to
    > dial
    >> > numbers outside my organization. What dialing rule would I put then?
    >> >
    >> > For sending fax through modem is it necessary to be connected to the
    >> > internet before sending fax or do I need to have international dialing
    >> > facility?
    >> >
    >> > An early reply would be appreciated.
    >> >
    >> >
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    http://www.modemsite.com/56k/sm56.asp

    some info about your modem.......perhaps

    it would seem to be a fax modem, however motorola no longer provide any
    support for them, I don't know if they are compatible with Fax XP, it would
    be worth seeing if they are, not all fax modems works well with XP fax.

    I must admit there are ALOT of tech support posts on various sites in
    regards to the modem, the below are the only motorola modems listed on the
    HCL
    Motorola SM56 Ubisurf Modem
    Motorola Ubisurf SM56 Modem
    Motorola Ubisurf SM56 PCI Modem
    Motorola Ubisurf SM56 PCI Modem
    Ubisurf SM56 Modem


    "Ashima Atul" <ashima_atul@persistent.co.in> wrote in message
    news:ea12HImEFHA.628@TK2MSFTNGP15.phx.gbl...
    > Hi!
    >
    > Thanks for the early reply ...... I made the settings as you said ... but
    > the fax status says that the machine did not answer ....... but the
    > machine
    > is working fine .... what can the problem be ... maybe the modem I am
    > using
    > is not a fax modem .... or there is some other problem ... I cant figure
    > out
    > the problem.
    >
    > "Glow" <glowinggibbon@hotmail.com> wrote in message
    > news:421041d1@duster.adelaide.on.net...
    >> You can't be connected to the internet when sending fax it is one or the
    >> other, unless you have broadband or DSL,
    >>
    >> as far as I know you only need an international dialling facility if you
    > are
    >> dialling another country, otherwise no.
    >>
    >> go into your phone and modem options select my location and click on
    >> edit,
    >> and on the first tab at the bottom you will see a number of boxes where
    > you
    >> can enter your outside line and disable callwaiting, place 0 and then
    > either
    >> * or # (not sure which one provides a pause into the boxes marked to
    >> "dial
    >> an outside line for long distance" and "dial an outside line for local
    >> calls" the rest of it you can leave blank unless you actually need to use
    >> those features.
    >>
    >> for me to dial an outside line I dial *11*3# (fax duet)
    >> to temporarily disable call waiting I dial *44
    >> "Ashima Atul" <ashima_atul@persistent.co.in> wrote in message
    >> news:uuTORdlEFHA.1408@TK2MSFTNGP10.phx.gbl...
    >> > Hi,
    >> >
    >> > I am using Motorola SM56 Speakerphone Modem for sending fax from XP fax
    >> > service. For external dialing I need to dial '0' before the number to
    > dial
    >> > numbers outside my organization. What dialing rule would I put then?
    >> >
    >> > For sending fax through modem is it necessary to be connected to the
    >> > internet before sending fax or do I need to have international dialing
    >> > facility?
    >> >
    >> > An early reply would be appreciated.
    >> >
    >> >
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Thanks a lot the information regarding the modem. I think the problem is
    with the type of the modem I am using.I will check and let you know.
    Hopefully it should work after I change my modem.

    "Glow" <glowinggibbon@hotmail.com> wrote in message
    news:4210de96@duster.adelaide.on.net...
    > It could be that the modem your using isn't a fax modem, or their fax at
    the
    > other end simply wasn't switched on, I get that allot actually, you try
    > again a minute or two later and it pick up,
    >
    > from your other post it sounds like you are trying to use your mobile
    phone
    > as a modem, is this the case? I don't think it will work
    > "Ashima Atul" <ashima_atul@persistent.co.in> wrote in message
    > news:ea12HImEFHA.628@TK2MSFTNGP15.phx.gbl...
    > > Hi!
    > >
    > > Thanks for the early reply ...... I made the settings as you said ...
    but
    > > the fax status says that the machine did not answer ....... but the
    > > machine
    > > is working fine .... what can the problem be ... maybe the modem I am
    > > using
    > > is not a fax modem .... or there is some other problem ... I cant figure
    > > out
    > > the problem.
    > >
    > > "Glow" <glowinggibbon@hotmail.com> wrote in message
    > > news:421041d1@duster.adelaide.on.net...
    > >> You can't be connected to the internet when sending fax it is one or
    the
    > >> other, unless you have broadband or DSL,
    > >>
    > >> as far as I know you only need an international dialling facility if
    you
    > > are
    > >> dialling another country, otherwise no.
    > >>
    > >> go into your phone and modem options select my location and click on
    > >> edit,
    > >> and on the first tab at the bottom you will see a number of boxes where
    > > you
    > >> can enter your outside line and disable callwaiting, place 0 and then
    > > either
    > >> * or # (not sure which one provides a pause into the boxes marked to
    > >> "dial
    > >> an outside line for long distance" and "dial an outside line for local
    > >> calls" the rest of it you can leave blank unless you actually need to
    use
    > >> those features.
    > >>
    > >> for me to dial an outside line I dial *11*3# (fax duet)
    > >> to temporarily disable call waiting I dial *44
    > >> "Ashima Atul" <ashima_atul@persistent.co.in> wrote in message
    > >> news:uuTORdlEFHA.1408@TK2MSFTNGP10.phx.gbl...
    > >> > Hi,
    > >> >
    > >> > I am using Motorola SM56 Speakerphone Modem for sending fax from XP
    fax
    > >> > service. For external dialing I need to dial '0' before the number to
    > > dial
    > >> > numbers outside my organization. What dialing rule would I put then?
    > >> >
    > >> > For sending fax through modem is it necessary to be connected to the
    > >> > internet before sending fax or do I need to have international
    dialing
    > >> > facility?
    > >> >
    > >> > An early reply would be appreciated.
    > >> >
    > >> >
    > >>
    > >>
    > >
    > >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    The modem I was using wasn't compatible with XP that's why I was facing the
    problem.

    I had one more query. I am not able to send fax on numbers which have
    digital line while the fax goes successfully on fax numbers having analog
    lines. Why is this happening?

    "Glow" <glowinggibbon@hotmail.com> wrote in message
    news:4210eac4$1@duster.adelaide.on.net...
    > http://www.modemsite.com/56k/sm56.asp
    >
    > some info about your modem.......perhaps
    >
    > it would seem to be a fax modem, however motorola no longer provide any
    > support for them, I don't know if they are compatible with Fax XP, it
    would
    > be worth seeing if they are, not all fax modems works well with XP fax.
    >
    > I must admit there are ALOT of tech support posts on various sites in
    > regards to the modem, the below are the only motorola modems listed on the
    > HCL
    > Motorola SM56 Ubisurf Modem
    > Motorola Ubisurf SM56 Modem
    > Motorola Ubisurf SM56 PCI Modem
    > Motorola Ubisurf SM56 PCI Modem
    > Ubisurf SM56 Modem
    >
    >
    >
    >
    >
    > "Ashima Atul" <ashima_atul@persistent.co.in> wrote in message
    > news:ea12HImEFHA.628@TK2MSFTNGP15.phx.gbl...
    > > Hi!
    > >
    > > Thanks for the early reply ...... I made the settings as you said ...
    but
    > > the fax status says that the machine did not answer ....... but the
    > > machine
    > > is working fine .... what can the problem be ... maybe the modem I am
    > > using
    > > is not a fax modem .... or there is some other problem ... I cant figure
    > > out
    > > the problem.
    > >
    > > "Glow" <glowinggibbon@hotmail.com> wrote in message
    > > news:421041d1@duster.adelaide.on.net...
    > >> You can't be connected to the internet when sending fax it is one or
    the
    > >> other, unless you have broadband or DSL,
    > >>
    > >> as far as I know you only need an international dialling facility if
    you
    > > are
    > >> dialling another country, otherwise no.
    > >>
    > >> go into your phone and modem options select my location and click on
    > >> edit,
    > >> and on the first tab at the bottom you will see a number of boxes where
    > > you
    > >> can enter your outside line and disable callwaiting, place 0 and then
    > > either
    > >> * or # (not sure which one provides a pause into the boxes marked to
    > >> "dial
    > >> an outside line for long distance" and "dial an outside line for local
    > >> calls" the rest of it you can leave blank unless you actually need to
    use
    > >> those features.
    > >>
    > >> for me to dial an outside line I dial *11*3# (fax duet)
    > >> to temporarily disable call waiting I dial *44
    > >> "Ashima Atul" <ashima_atul@persistent.co.in> wrote in message
    > >> news:uuTORdlEFHA.1408@TK2MSFTNGP10.phx.gbl...
    > >> > Hi,
    > >> >
    > >> > I am using Motorola SM56 Speakerphone Modem for sending fax from XP
    fax
    > >> > service. For external dialing I need to dial '0' before the number to
    > > dial
    > >> > numbers outside my organization. What dialing rule would I put then?
    > >> >
    > >> > For sending fax through modem is it necessary to be connected to the
    > >> > internet before sending fax or do I need to have international
    dialing
    > >> > facility?
    > >> >
    > >> > An early reply would be appreciated.
    > >> >
    > >> >
    > >>
    > >>
    > >
    > >
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    no idea it could just be coincidence, I have not come across it, it could
    just be chance as your modem isn't compatible.

    "Ashima Atul" <ashima_atul@persistent.co.in> wrote in message
    news:eXUahI2EFHA.3536@TK2MSFTNGP15.phx.gbl...
    > The modem I was using wasn't compatible with XP that's why I was facing
    > the
    > problem.
    >
    > I had one more query. I am not able to send fax on numbers which have
    > digital line while the fax goes successfully on fax numbers having analog
    > lines. Why is this happening?
    >
    > "Glow" <glowinggibbon@hotmail.com> wrote in message
    > news:4210eac4$1@duster.adelaide.on.net...
    >> http://www.modemsite.com/56k/sm56.asp
    >>
    >> some info about your modem.......perhaps
    >>
    >> it would seem to be a fax modem, however motorola no longer provide any
    >> support for them, I don't know if they are compatible with Fax XP, it
    > would
    >> be worth seeing if they are, not all fax modems works well with XP fax.
    >>
    >> I must admit there are ALOT of tech support posts on various sites in
    >> regards to the modem, the below are the only motorola modems listed on
    >> the
    >> HCL
    >> Motorola SM56 Ubisurf Modem
    >> Motorola Ubisurf SM56 Modem
    >> Motorola Ubisurf SM56 PCI Modem
    >> Motorola Ubisurf SM56 PCI Modem
    >> Ubisurf SM56 Modem
    >>
    >>
    >>
    >>
    >>
    >> "Ashima Atul" <ashima_atul@persistent.co.in> wrote in message
    >> news:ea12HImEFHA.628@TK2MSFTNGP15.phx.gbl...
    >> > Hi!
    >> >
    >> > Thanks for the early reply ...... I made the settings as you said ...
    > but
    >> > the fax status says that the machine did not answer ....... but the
    >> > machine
    >> > is working fine .... what can the problem be ... maybe the modem I am
    >> > using
    >> > is not a fax modem .... or there is some other problem ... I cant
    >> > figure
    >> > out
    >> > the problem.
    >> >
    >> > "Glow" <glowinggibbon@hotmail.com> wrote in message
    >> > news:421041d1@duster.adelaide.on.net...
    >> >> You can't be connected to the internet when sending fax it is one or
    > the
    >> >> other, unless you have broadband or DSL,
    >> >>
    >> >> as far as I know you only need an international dialling facility if
    > you
    >> > are
    >> >> dialling another country, otherwise no.
    >> >>
    >> >> go into your phone and modem options select my location and click on
    >> >> edit,
    >> >> and on the first tab at the bottom you will see a number of boxes
    >> >> where
    >> > you
    >> >> can enter your outside line and disable callwaiting, place 0 and then
    >> > either
    >> >> * or # (not sure which one provides a pause into the boxes marked to
    >> >> "dial
    >> >> an outside line for long distance" and "dial an outside line for local
    >> >> calls" the rest of it you can leave blank unless you actually need to
    > use
    >> >> those features.
    >> >>
    >> >> for me to dial an outside line I dial *11*3# (fax duet)
    >> >> to temporarily disable call waiting I dial *44
    >> >> "Ashima Atul" <ashima_atul@persistent.co.in> wrote in message
    >> >> news:uuTORdlEFHA.1408@TK2MSFTNGP10.phx.gbl...
    >> >> > Hi,
    >> >> >
    >> >> > I am using Motorola SM56 Speakerphone Modem for sending fax from XP
    > fax
    >> >> > service. For external dialing I need to dial '0' before the number
    >> >> > to
    >> > dial
    >> >> > numbers outside my organization. What dialing rule would I put then?
    >> >> >
    >> >> > For sending fax through modem is it necessary to be connected to the
    >> >> > internet before sending fax or do I need to have international
    > dialing
    >> >> > facility?
    >> >> >
    >> >> > An early reply would be appreciated.
    >> >> >
    >> >> >
    >> >>
    >> >>
    >> >
    >> >
    >>
    >>
    >
    >
Ask a new question

Read More

Fax Modem Windows XP