Sign in with
Sign up | Sign in
Your question

Losing 840c printer on re-boot.

Last response: in Windows XP
Share
February 16, 2005 10:53:53 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Hi All,

I have recently installed a clean copy of XP home (without SP2) on an
old 800MHz PC. I've setup one default account as Admin and no other
users. I have added an HP 840c printer using the latest drivers from HP
on the parallel port (LTP1). Install works fine and after it is complete
I can print fine. The problem occurs when I switch the PC off (at
night). When I re-boot in the morning the printer has disappeared. I
can re-add it again and it works fine for the rest of the day.....
until the following morning..... and so it continues. I've tried the
basic driver included in XP and also the advanced driver from HP
(latest full version for XP).
One other point is that when I use the install wizard and select
"Dected new hardware" it fails to find the printer (so I opt for the
manual install).

All help and suggestions greatly appreciated.

Thanks in advance........Gilgamesh


--
Gilgamesh
Anonymous
February 16, 2005 10:53:54 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Did you install tbe motherboard chipset drivers?

Have you tried a diferent parallel cable?

What are the LPT port settings in the BIOS?

What are the LPT port settings in Device Manager?
--
Cari (MS-MVP Windows Client - Printing & Imaging)
www.coribright.com

"Gilgamesh" <Gilgamesh.1kkl1p@pcbanter.net> wrote in message
news:Gilgamesh.1kkl1p@pcbanter.net...
>
> Hi All,
>
> I have recently installed a clean copy of XP home (without SP2) on an
> old 800MHz PC. I've setup one default account as Admin and no other
> users. I have added an HP 840c printer using the latest drivers from HP
> on the parallel port (LTP1). Install works fine and after it is complete
> I can print fine. The problem occurs when I switch the PC off (at
> night). When I re-boot in the morning the printer has disappeared. I
> can re-add it again and it works fine for the rest of the day.....
> until the following morning..... and so it continues. I've tried the
> basic driver included in XP and also the advanced driver from HP
> (latest full version for XP).
> One other point is that when I use the install wizard and select
> "Dected new hardware" it fails to find the printer (so I opt for the
> manual install).
>
> All help and suggestions greatly appreciated.
>
> Thanks in advance........Gilgamesh
>
>
> --
> Gilgamesh
>
!