Sign in with
Sign up | Sign in
Your question

soyo dragon+ shutdown problem

Tags:
  • Motherboards
  • Soyo
  • Shutdown
  • Overclocking
Last response: in Overclocking
Share
Anonymous
a b V Motherboard
a b K Overclocking
May 23, 2002 12:57:14 AM

I have the Soyo Dragon Plus SY-K7V motherboard. When I shutdown in WinXP or Win98, the computer doesn't completely shut-off? The IrdMouse and the MB green Led stay on, meaning that it still has standby power to the board. The only way I can totally shut it down is to unplug the AC cord. Any fixes?

<P ID="edit"><FONT SIZE=-1><EM>Edited by amitt on 05/22/02 10:24 PM.</EM></FONT></P>

More about : soyo dragon shutdown problem

a b V Motherboard
a c 249 K Overclocking
May 23, 2002 2:59:17 AM

I've got the same motherboard, theres nothing wrong with it you'll get used to it, make sure you don't have your Wake on Lan features enabled in the CMOS unless you plan on accessing your computer remotely. I think its a low voltage standby feature, that helps preserve your CMOS battery, because if you completely cut the power long enough you'll have to re-enable your USB ports in the CMOS.
Anonymous
a b V Motherboard
a b K Overclocking
May 23, 2002 3:32:57 AM

Thanks for your reply. I did talk to Soyo last week and they said that they might come out with a new BIOS rev.
If not, I guess like you say that I'll get use to it. So far its a good MB.
Related resources
May 23, 2002 9:35:27 AM

1st--check weather the wiring for the power switch and reset button are correct on your mobo.2nd--disable wakeup on lan, mouse/keyboard power on, usb power one features physically on your mobo ( as in disable it via the jumpers), then make sure that they are all also disabled in bios. then check if you "power button function" in bios are set to "power on", not suspend or anything. 3rd-- you should download the "shutdown suppliment" for win98, it fixes a number of shutdown issues, u can get it at

http://support.microsoft.com/default.aspx?scid=kb;EN-US;q238096
it's for win98se, but i think u can get it for 1st ed if u run a search.
after you've done all of the above, your problem should be solved. if not, then get the bios update when it's up.
Anonymous
a b V Motherboard
a b K Overclocking
June 2, 2002 12:04:54 AM

Hi,
1st - whats your win version ? , 2nd - try all the things that 10GHZ has sergested, 3ird - if its windows 98(se) then try tihs ! open your run in the start menu and type this "msconfig.exe" then there is a ADVANCE BOX thats only for better knolaged people & the box u r looking for is called "DISSABLE FAST SHUT DOWN" make sure that this box is UNCHECKED, apart trom that as far as i know its the bios thats has OVERALL command of th power !.

"DONT JUST GO FOR SPEED , PERFORMANCE IS THE KEY"

linux has got to be better !
!