Sign in with
Sign up | Sign in
Your question

Binkw32 dll is missing gta 4 help

Last response: in Video Games
Share
August 28, 2012 4:57:03 AM

For me this problem shows itself when I try to launch Grand Theft Auto IV, which is the binkw32.dll file; although it is not a COMMON error that effects many computers that attempt to launch video games, it is all the more irritating if you are not familiar with fixing these problems without proper guidance (Such guidance proceeding to be successfully fixing the error message, virus, etc *Any current problem*), or aren't experienced as a Computer Technician; Note that I do not mean this for all of those who aren't such, I am simply stating it is simpler for those in such a field; I myself am experienced with fixing problems w/ Guidance although I could never fix a problem without it. For plenty computers, even though it is uncommon the binkw32.dll file is all the more a problem, and after other NUMEROUS errors it is definitely more problematic than it would be previous. My laptop is an HP Pavilion dv6 Notebook. Its running a Quad Core with AMD Radeon Graphics (A8-3530M APU HD Graphics 1.60 GHz). 440 Gbs of initial space, absolutely no viruses present, currently 5.48 usable GBs of RAM (6.00 in total).

Okay, before I state the problem as the thread suggests; I spent over a week trying to find multiple solutions to the NUMEROUS errors I encountered, the first being 'WS10' which was easily solved with xliveless, but even after this I continued to face the problem with 'Parental Controls' even though I ran as ADMINISTRATOR, along with creating/logging into Social Club. After searching for hours the solution surfaced, and I was able to find a patch that gave me a sigh of relief. This patch (Which I will generously put in this very post) gave me a sigh of relief. After getting mods ready, I came across the error I bring to the table; Hopefully receiving help I haven't already attempted, or at least more appropriate ways to do it.

Steps I have done:
*I moved the binkw32.dll file to it's correct directory - Did not succeed*
*After numerous problems stirring up with downloading, along with putting it to use, I dare not attempt it myself, for I already have enough problems with it*
*I uninstalled , rebooted my computer, reinstalled, but same errors as stated before (WS10, 'Parental Controls') easily fixed them due to prior fixing*
*While reinstalling GTAIV I turned OFF my Antivirus scanner which is Norton Internet Security, it continued to have the same errors*
*I made sure I did each of these steps multiple times before proving that none of them worked*
(I made sure I am using Vista Service Package 3 before trying to run/launch GTA)

Xliveless
http://www.gtaforums.com/index.php?showtopic=388658

Latest GTA IV Patch
http://support.rockstargames.com/entries/484496-grand-t...

I would appreciate any help ANYONE could give me, including:
Youtube Videos
Forum Posts
Steps (That aren't relative to the ones i've already taken)
Support (Preferably better than Rockstar Support)
And of course posting below this one.
*If there is no more help out there, and I cannot fix this problem I will indeed return my copy of Grand Theft Auto 4, but if there is any better way to play it (Such as buying it from Steam) I would love to know, and any way installing, and launching it is easier by buying it that way*

*Complete Error Message*
GTAIV.exe - System Error
The program can't start because binkw32.dll is missing from your computer. Try reinstalling the program to fix this problem.


-Thank you for your time to read, make a helpful response, and being relative if you do.

August 28, 2012 5:04:08 AM

Forgot to mention, Rockstar Support does NOT have a PC Issue support post given for this problem.
m
0
l
!