Sign in with
Sign up | Sign in
Your question

Fallout 3 USE to run

Last response: in Video Games
Share
August 28, 2012 5:05:54 PM

*fixed* i reinstalled windows which fixed it(idc/idk why but im glad :p )and for all talking about the 4-core thing i said it USE TO RUN on this machine so i must have knew about the 4-core fix(or didnt need it)


i need help.

Fallout 3 use to run on this computer.

difference from now and then would be i reinstalled the windows on this computer.

i have done many searchs on how to fix the issue.

the game freezes on birth scene.

if i consistantly do PCB i can make it up to the 10 year mark(and thats it).

i have install K-Lite codecs.

i have updated drivers.

i have updated game to 1.7

i have changed the ini file to cope with quad core.

i have manualy disabled quad core when the game starts.

i have updated windows.

i have MOBO.

i have not change any components of the computer.

i have not change the operating system(windows 7 64-bit)

i have had this issue before but it fixed via the quad-core cope.

i have reinstalled multiple times.

i have lowered game settings.

i have not tried unofficial patches(might now)


this is fallout 3 GOTY edition. it had CTD issues but disabling wlive on it via WLIVE disabler fixed it.
patch 1.7 didnt work till i installed Windows live for games.

More about : fallout run

August 28, 2012 5:13:31 PM

what is your systems specs? have you tried re-installing the game?
m
0
l
August 28, 2012 5:14:03 PM

if you read the post i said i HAVE reinstalled multiple times

Spec:

fx4100 quad core @3.6 ghz

radeon 6770

on-board sound

8gb memory

and as stated in the post

it HAS worked on this machine before but after
i reinstalled windows it didnt work.


and to add a little light on this issue.

this issue has been ever since patch 1.1 of fallout 3.
this patch removed quad-core support.(but there was a fix that fixes this)
many people get this problem. but i dont think its that anymore.
because "if i consistantly do pcb" is a command prompt code to clear cache.
so that means its something to do if how the game uses the cache


*update*
reinstalled game(again) did not patch it and still get the freezing at birth scene
m
0
l
Related resources
August 31, 2012 2:17:32 AM

robinsblade said:
if you read the post i said i HAVE reinstalled multiple times

Spec:

fx4100 quad core @3.6 ghz

radeon 6770

on-board sound

8gb memory

and as stated in the post

it HAS worked on this machine before but after
i reinstalled windows it didnt work.


and to add a little light on this issue.

this issue has been ever since patch 1.1 of fallout 3.
this patch removed quad-core support.(but there was a fix that fixes this)
many people get this problem. but i dont think its that anymore.
because "if i consistantly do pcb" is a command prompt code to clear cache.
so that means its something to do if how the game uses the cache


*update*
reinstalled game(again) did not patch it and still get the freezing at birth scene


Had this problem before (birth scene thing).
This fixed it:

change
bUseThreadedAI=1
to
bUseThreadedAI=0
and then add
iNumHWThreads=2
beneath it (sometimes 2 threads is more stable but try 4 also).
m
0
l
!