Sign in with
Sign up | Sign in
Your question

incorrect parameters

Tags:
  • Printers
  • Windows XP
Last response: in Windows XP
Share
Anonymous
March 13, 2005 10:45:02 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have tried installing two different Epson printers and a Lexmark printer
with the identical result. The hardware is found, the drivers at least start
to install (I don't know if they finish) and i get an error message that
says installation could not be completed because of an incorrect parameter.

More about : incorrect parameters

Anonymous
March 14, 2005 2:05:11 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Install software BEFORE connecting printer to PC.

Now you'll have to correctly uninstall and reinstall.
http://www.coribright.com/windows/Article%20One.htm
--
Cari (MS-MVP)
Printing & Imaging

In Loving Memory of our dear friend Alex Nichol MVP

"Rastazed" <Rastazed@discussions.microsoft.com> wrote in message
news:98E3D0CE-CC99-4CD0-99D8-F15FADE2FBB4@microsoft.com...
>I have tried installing two different Epson printers and a Lexmark printer
> with the identical result. The hardware is found, the drivers at least
> start
> to install (I don't know if they finish) and i get an error message that
> says installation could not be completed because of an incorrect
> parameter.
>
Anonymous
March 15, 2005 12:31:04 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Followed the instructions in the article with no success. The driver files
copied and the software began to install before it quit and gave me the
incorrect parameter message. The driver I downloadd from Lexmark had me hook
up the printer before anything would go at all and had me use the disk that
came with the printer.
"Cari (MS-MVP)" wrote:

> Install software BEFORE connecting printer to PC.
>
> Now you'll have to correctly uninstall and reinstall.
> http://www.coribright.com/windows/Article%20One.htm
> --
> Cari (MS-MVP)
> Printing & Imaging
>
> In Loving Memory of our dear friend Alex Nichol MVP
>
> "Rastazed" <Rastazed@discussions.microsoft.com> wrote in message
> news:98E3D0CE-CC99-4CD0-99D8-F15FADE2FBB4@microsoft.com...
> >I have tried installing two different Epson printers and a Lexmark printer
> > with the identical result. The hardware is found, the drivers at least
> > start
> > to install (I don't know if they finish) and i get an error message that
> > says installation could not be completed because of an incorrect
> > parameter.
> >
>
>
>
>
!