Sign in with
Sign up | Sign in
Your question

Canon Print Preview problem

Last response: in Windows XP
Share
Anonymous
March 16, 2005 7:27:21 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have a Canon PIXMA ip 5000 printer connected via a USB port to a Dell
Dimension 4700 Series under XP Pro SP2. The Print Preview option on
the Printer Preferences page is checked and this used to produce a
preview display whenever the printer print option was selected in any
application program (e.g Word 2003, Excell 2003, PaintShop Pro 9 etc).
Recently, this preview fails to function and when a print option is
selected the page (s) print immediately. If I connect the printer to
my laptop also running XP Pro SP2 on a usb port the preview functions
normally. I have identical software on both machines (as far as I can
tell), but it seems that either the print preview attribute is not
being saved or there is a conflict with some other program. I have
uninstalled the printer and driver and reinstalled but it makes no
difference. All Windows XP updates are installed on both machines and
the Canon driver is their latest available. This is driving me mad!
Can anyone suggest something to try?

Johnnie


--
johnnie
March 17, 2005 10:43:05 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

It is not the printer, it is the app you are using. Check for options or tools
to reset.

"johnnie" wrote:

>
> I have a Canon PIXMA ip 5000 printer connected via a USB port to a Dell
> Dimension 4700 Series under XP Pro SP2. The Print Preview option on
> the Printer Preferences page is checked and this used to produce a
> preview display whenever the printer print option was selected in any
> application program (e.g Word 2003, Excell 2003, PaintShop Pro 9 etc).
> Recently, this preview fails to function and when a print option is
> selected the page (s) print immediately. If I connect the printer to
> my laptop also running XP Pro SP2 on a usb port the preview functions
> normally. I have identical software on both machines (as far as I can
> tell), but it seems that either the print preview attribute is not
> being saved or there is a conflict with some other program. I have
> uninstalled the printer and driver and reinstalled but it makes no
> difference. All Windows XP updates are installed on both machines and
> the Canon driver is their latest available. This is driving me mad!
> Can anyone suggest something to try?
>
> Johnnie
>
>
> --
> johnnie
>
!