Sign in with
Sign up | Sign in
Your question

Recording GW2 at 2560x1440

Last response: in Video Games
Share
September 2, 2012 5:10:17 AM

I am having trouble recording GW2 at at stable 30fps or better. Anytime action starts I get cut down to 10-25 fps and never over 35 fps. My rig is below. What do you think? Am I bottlenecked from the cpu?(CPU usage is 60-85%) I know that means its not a bottleneck but what else could it be?

Also I am using fraps to record.
September 2, 2012 11:12:27 AM

Oh and also my usual FPS without recording is 60-120 fps depending on area. Even in the areas with 120 fps it jumps down to like 25 when recording.
m
0
l
a c 480 à CPUs
September 2, 2012 10:55:52 PM

Recording video is pretty demanding. The higher the resolution the more demanding it will be. At 2560x1440 that would be extremely demanding.

I recommend either dropping the resolution, or... swap out the i5 and socket 1155 mobo for a high end six core socket 1556 Sandy Bridge-E CPU and mobo.
m
0
l
Related resources
Can't find your answer ? Ask !
September 9, 2012 3:20:52 AM

jaguarskx said:
Recording video is pretty demanding. The higher the resolution the more demanding it will be. At 2560x1440 that would be extremely demanding.

I recommend either dropping the resolution, or... swap out the i5 and socket 1155 mobo for a high end six core socket 1556 Sandy Bridge-E CPU and mobo.


would a 6 core actually improve the FPS of the game? Why is the game going from 70+ fps down to 20fps. is it really just my CPU?
m
0
l
September 13, 2012 7:37:46 PM

No, I am running a 3930k OC'd 4.5ghz, 32 Gbs of DDR3-1333. I am running the game from a Samsung 830, and have tried recording to a 600 Gb Vrap, USB 3.0 3TB WD Drive, and a Ramdisk, None work.

It's not the hardware fault. It's just too much data to process. I am looking at a Hauppage HD PVR 2 gaming edition, and dropping my Resolution.

Also, for the record Guild Wars 2 and fraps just don't get along...I do not know why though. I have tried recording at 1080p and had little luck maintaining 30 fps..
m
0
l
Anonymous
a b à CPUs
September 18, 2012 11:45:10 AM

I don't know why you guys are having such trouble.

I currently run an AMD Athlon 64 X2 5600+ @2.7Ghz, HD 6850 @ stock clocks and 4Gb of DDR2-1066 on a 250GB 7200 RPM 8MB Cache.

My GPU is decent(ish) but my RAM is so old and slow, my CPU is ancient and my HDD is also ancient (all but the GPU came from a PC I bought 5-8 years ago.) yet on 1080p on medium settings (I always change shadows to lowest on any game, though.) I can still record on MSI Afterburner with 20-30 FPS. Sure, turning the camera to look at a place that I haven't looked at yet makes it drop for a few seconds but that's it. I don't see why the i5 3570k @4.5Ghz can't do that in combat/action when my rig can do roughly 15-25 during World Events.

Though, one thing I noticed is when I played the game on Fullscreen I got really really low FPS readings, yet when I changed to Windowed Full Screen it went up by about 15 FPS. Suggesting this to other people never seems to help, though, so who knows why.

I've also watched videos on Youtube of people playing on the highest settings with the i5 3570k and they get amazing results.

If you aren't already, make sure you're recording to the Drive that isn't being used for the game. That might help a little. If you're recording for Youtube make sure you have your recording program set to record at 30 FPS since Youtube cuts all videos to 30 FPS. Though, since you'#re trying to record much higher I don't think it's for Youtube.

Apart from that, I don't know what else could be wrong other than the simple things like make sure Skype and Windows Live Messenger and whatever else (Google Chrome takes an annoying amount of RAM for example). You'd be surprised the amount of people who forget to close Skype or Windows Live Messenger when no one's currently talking to them.
m
0
l
September 18, 2012 7:12:11 PM

Quote:
I don't know why you guys are having such trouble.

I currently run an AMD Athlon 64 X2 5600+ @2.7Ghz, HD 6850 @ stock clocks and 4Gb of DDR2-1066 on a 250GB 7200 RPM 8MB Cache.

My GPU is decent(ish) but my RAM is so old and slow, my CPU is ancient and my HDD is also ancient (all but the GPU came from a PC I bought 5-8 years ago.) yet on 1080p on medium settings (I always change shadows to lowest on any game, though.) I can still record on MSI Afterburner with 20-30 FPS. Sure, turning the camera to look at a place that I haven't looked at yet makes it drop for a few seconds but that's it. I don't see why the i5 3570k @4.5Ghz can't do that in combat/action when my rig can do roughly 15-25 during World Events.

Though, one thing I noticed is when I played the game on Fullscreen I got really really low FPS readings, yet when I changed to Windowed Full Screen it went up by about 15 FPS. Suggesting this to other people never seems to help, though, so who knows why.

I've also watched videos on Youtube of people playing on the highest settings with the i5 3570k and they get amazing results.

If you aren't already, make sure you're recording to the Drive that isn't being used for the game. That might help a little. If you're recording for Youtube make sure you have your recording program set to record at 30 FPS since Youtube cuts all videos to 30 FPS. Though, since you'#re trying to record much higher I don't think it's for Youtube.

Apart from that, I don't know what else could be wrong other than the simple things like make sure Skype and Windows Live Messenger and whatever else (Google Chrome takes an annoying amount of RAM for example). You'd be surprised the amount of people who forget to close Skype or Windows Live Messenger when no one's currently talking to them.


See this is what I mean. I guess its just something with the monitor resolution. CPU never goes about 85-90% and gpu and ram dont even come close to having anything at max. *shrugs*
m
0
l
!