Sign in with
Sign up | Sign in
Your question

canon bcj-5000 with xp sp2 oem

Last response: in Windows XP
Share
Anonymous
March 20, 2005 5:15:01 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

have windows xp sp2 install and trying to install canon bcj-5000 with the 2k
pro drivers from the canon website. the installation is fine until you try to
print a test page and then it fails to communicate. i have the port
configured in bios as ecp printer port and driver for the port reinstalled.
tried ecp/epp initially and that did not work either. also tried having the
port driven as a "standard printer port" in xp and that failed, even though
that did work with this printer in a win98se install on my other machine
previously.
question is, has anyone had one of these printers work with either xp pro or
xp pro sp2 either connected through a iee 1284 print cable to a parallel port
or one of those adapter print cables that plug into usb? i did try to use a
driver for bcj-5100, that also failed during installation. there does appear
to be partial function, the printer does remember to turn itself off, which
was a feature enabled before when it was hooked to the other rig. i also did
kb884020, since that was mentioned in other canon related posts. If anyone
has used one of these with xppro sp2 please post back.

More about : canon bcj 5000 sp2 oem

Anonymous
March 20, 2005 10:19:57 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

It's one of the few printers known to be problematical with XP.

http://www.carletonmacgregor.com/html/canon_bjc-5000_51...
--
Cari (MS-MVP)
Printing & Imaging

In Loving Memory of our dear friend Alex Nichol MVP

"steve t" <st1957589@netscape.net> wrote in message
news:CF74F877-25B6-4EF0-904C-D29CF842A5CE@microsoft.com...
> have windows xp sp2 install and trying to install canon bcj-5000 with the
> 2k
> pro drivers from the canon website. the installation is fine until you try
> to
> print a test page and then it fails to communicate. i have the port
> configured in bios as ecp printer port and driver for the port
> reinstalled.
> tried ecp/epp initially and that did not work either. also tried having
> the
> port driven as a "standard printer port" in xp and that failed, even
> though
> that did work with this printer in a win98se install on my other machine
> previously.
> question is, has anyone had one of these printers work with either xp pro
> or
> xp pro sp2 either connected through a iee 1284 print cable to a parallel
> port
> or one of those adapter print cables that plug into usb? i did try to use
> a
> driver for bcj-5100, that also failed during installation. there does
> appear
> to be partial function, the printer does remember to turn itself off,
> which
> was a feature enabled before when it was hooked to the other rig. i also
> did
> kb884020, since that was mentioned in other canon related posts. If anyone
> has used one of these with xppro sp2 please post back.
>
Anonymous
March 21, 2005 6:47:05 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

good call, Cari. that worked great. of course a thousand years from now
digital anthropologists will wonder why my asus a7n8x deluxe with sata raid
and a gig of uber corsair ram had it's parallel port set to "spp", but once
they dig up the indestructible canon they'll know why.
thanks for remembering that.


"Cari (MS-MVP)" wrote:

> It's one of the few printers known to be problematical with XP.
>
> http://www.carletonmacgregor.com/html/canon_bjc-5000_51...
> --
> Cari (MS-MVP)
> Printing & Imaging
>
> In Loving Memory of our dear friend Alex Nichol MVP
>
> "steve t" <st1957589@netscape.net> wrote in message
> news:CF74F877-25B6-4EF0-904C-D29CF842A5CE@microsoft.com...
> > have windows xp sp2 install and trying to install canon bcj-5000 with the
> > 2k
> > pro drivers from the canon website. the installation is fine until you try
> > to
> > print a test page and then it fails to communicate. i have the port
> > configured in bios as ecp printer port and driver for the port
> > reinstalled.
> > tried ecp/epp initially and that did not work either. also tried having
> > the
> > port driven as a "standard printer port" in xp and that failed, even
> > though
> > that did work with this printer in a win98se install on my other machine
> > previously.
> > question is, has anyone had one of these printers work with either xp pro
> > or
> > xp pro sp2 either connected through a iee 1284 print cable to a parallel
> > port
> > or one of those adapter print cables that plug into usb? i did try to use
> > a
> > driver for bcj-5100, that also failed during installation. there does
> > appear
> > to be partial function, the printer does remember to turn itself off,
> > which
> > was a feature enabled before when it was hooked to the other rig. i also
> > did
> > kb884020, since that was mentioned in other canon related posts. If anyone
> > has used one of these with xppro sp2 please post back.
> >
>
>
>
>
Anonymous
March 21, 2005 11:51:58 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

You're welcome Steve.. I had trouble with my VIVO part of my FX5700
today.... until I remembered that I actually capture analog video once in a
blue moon so it really didn't matter. It was just the principal of the
thing!
--
Cari (MS-MVP)
Printing & Imaging

In Loving Memory of our dear friend Alex Nichol MVP

"steve t" <st1957589@netscape.net> wrote in message
news:6487E9F2-AE74-4459-AA70-04888BDD8F1F@microsoft.com...
> good call, Cari. that worked great. of course a thousand years from now
> digital anthropologists will wonder why my asus a7n8x deluxe with sata
> raid
> and a gig of uber corsair ram had it's parallel port set to "spp", but
> once
> they dig up the indestructible canon they'll know why.
> thanks for remembering that.
>
!