Solved

Skyrim refuses to launch.

Hello, I've been trying to fix this problem for months, and nothing has worked. I have tried the "audio to 41k" fix, the "run as administrator" fix, I've tried uninstalling and reinstalling, and "verifying integrity of game cache" on steam.

Every time I click Play on the launcher, it acts as though the game is launching (in that the launcher closes and steam updates my status to "in game") but then nothing happens.

When I try to play the game directly from the TESV.exe file, I get an error message saying "C:\Windows\system32\XINPUT1_3.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support."

What does this mean and what do I need to do to get Skyrim running?
4 answers Last reply Best Answer
More about skyrim refuses launch
  1. Best answer
    http://forums.steampowered.com/forums/archive/index.php/t-2264692.html

    Found this, It says to delete that dll file and reinstall direct x.
  2. Best answer selected by Squeeky.
  3. Thank you paddys09! I tried this and it worked right away.
  4. Good stuff, enjoy!
Ask a new question

Read More

PC gaming Games Video Games