Sign in with
Sign up | Sign in
Your question

Fallout 3 Low FPS whenever trying to use Object Fade.

Last response: in Video Games
Share
September 4, 2012 2:01:10 AM

Okay, so not sure exactly what is causing this, but whenever I turn Object Fade on, whether it be the smallest amount (1), or the highest amount (15-I think), my game will lag in certain area's and go down to 10-20FPS which is pretty annoying. Especially considering I had to use another tweak to get rid of micro-stuttering, but a bi-product of that tweak is that if my FPS ever drops below the limit I choose for the tweak (in this case 30FPS) the game will move in slow motion when going lower than that FPS.

If I turn Object Fade completely off (0) there is no lag whatsoever. I can run everything else maxed out 100% (AA, AF, High Textures, High Shadows, etc), and never dip below 30FPS, and if I remove the limiter, my game even seems to run around 50FPS average for the most part, hitting around a 30FPS low, and a 60FPS high (Vsync), and even in some areas a constant 60FPS.

I've tried just about everything. I even lowered every other setting in the game possible. AA, AF, both disabled, textures low, shadows low, all sliders turned down to 0, etc. And then after I've turned everything else as low as I possibly can, I try turning Object Fade to 1 again, and the lag is still there. Drops down to the same 10-20FPS in certain area's. And it's the same result whether I have Object Fade set to low (1), medium (8), or high (15).

There isn't varying framerates at each level either. It seems to drop to the same FPS on each level, which makes me think it's more of a software glitch or something, than a hardware glitch. Because it seems to me if my hardware was causing it to lag when Object Fade is set to low, then it would cause it to lag more when set to medium, and then high. But it doesn't. It just drops to the same FPS no matter what setting.

Is Object Fade dependent on something different than all the other settings? And whatever it's dependent on I don't have enough to run it? I really can't figure it out seeing as I've tried just about everything, including disabling/lowering all other settings, and still getting the problem.

This isn't on my main PC, this is on my laptop...here are the specs:

AMD A6-3420M w/ Turbo Boost up to 2.4GHz
1GB 7670m
8GB's DDR3 1333MHz RAM
15.6" 1366x768 screen


Any help is GREATLY appreciated to solve this problem. Is it just a flaw in the game's design, or a problem with my hardware? I can't seem to find anything about it on the internet.

Thanks!
September 4, 2012 2:50:41 AM

What tweak did you do for the stutter?
m
0
l
September 4, 2012 2:54:51 AM

blakwidowrsa said:
What tweak did you do for the stutter?


It's just an edit in the .ini file where you change a lock on the FPS. I've tried with and without the tweak though and still get the problem with both, so it shouldn't be the tweak that's affecting it.
m
0
l
September 4, 2012 3:08:22 AM

ok.

Vsync makes a difference? Also check if the CPU + GPU is running crossfire
m
0
l
!