Sign in with
Sign up | Sign in
Your question

Fax transmit starts but won't complete

Last response: in Windows XP
Share
Anonymous
March 27, 2005 6:05:02 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Hi, everyone. I'm new to this group, and new to XP Home (just upgraded from
the dreaded Millenium!) I used to use Winfax Pro (excellent program but
version I have is only good for Win 95), but when I noticed that XP has its
own fax utility, I decided to try it. I believe I have everything configured
correctly, and can get as far as the program dialing the recipient's fax
(they tell me they're hearing one ring and see a message that says
"Receiving"). On my end the fax status window (or Console, whatever it's
called) says that it's dialing, but then after a minute, it says the fax
failed.

Is something configured wrong, or what's going on here? FYI, my main use for
the fax is going to be to send invoices from within Microsoft Works word
processor to my clients. My attempts at doing this have given the same result.

Any help on getting this up and running ASAP would be appreciated ( need to
send invoices on 3/30).
Anonymous
March 27, 2005 9:48:02 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Did you install Windows XP clean? Is your modem on the Windows XP HCL list?
Was WinFax Pro thoroughly and completely removed before you installed
Windows XP Fax?
If the answer to any of these is no, then waste no more time. You will never
get Windows XP Fax to work.
--
Russ Valentine
[MVP-Outlook]
"Charlie in VA" <Charlie in VA@discussions.microsoft.com> wrote in message
news:B6772A74-FBFD-4D87-8A71-5BD7BE645611@microsoft.com...
> Hi, everyone. I'm new to this group, and new to XP Home (just upgraded
> from
> the dreaded Millenium!) I used to use Winfax Pro (excellent program but
> version I have is only good for Win 95), but when I noticed that XP has
> its
> own fax utility, I decided to try it. I believe I have everything
> configured
> correctly, and can get as far as the program dialing the recipient's fax
> (they tell me they're hearing one ring and see a message that says
> "Receiving"). On my end the fax status window (or Console, whatever it's
> called) says that it's dialing, but then after a minute, it says the fax
> failed.
>
> Is something configured wrong, or what's going on here? FYI, my main use
> for
> the fax is going to be to send invoices from within Microsoft Works word
> processor to my clients. My attempts at doing this have given the same
> result.
>
> Any help on getting this up and running ASAP would be appreciated ( need
> to
> send invoices on 3/30).
Anonymous
March 29, 2005 5:31:10 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Russ,

Thanks for getting back to me so quickly.

First of all, yes, a clean install was done. Second, I never ran Winfax on
the computer in question, my Micron, since it's an old version for Windows
95, and the previous OS before the XP install was Millenium.

In any case, I suspect I may have figured out the problem - I was using the
OEM modem in my Micron machine, which I believe doesn't have fax capability.
What I did tonight was remove the data/fax modem from my old computer (the
one that I successfully ran Winfax 8.0 for Windows 95 on) and installed it in
the Micron. I then went in and re-configured the XP fax. I'll let you know if
this works - I have to wait to test it since it's now 4 am and I don't know
anyone that would appreciate a fax at this hour!

Everything seemed to install and set up OK with the new modem (of course I
made sure to remove and uninstall the old one, and I did NOT install the fax
software that came with the fax modem, assuming it would conflict with XP's
program). By the way, the fax modem is a Diamond (or Sonic Blue) Supramax 56K
PCI modem. Do you know if that one is on the HCL? I couldn't find this HCL
list that you referred to, so if you have access to it, perhaps you could
check for me. Thanks again for your help.

Charlie

"Russ Valentine [MVP-Outlook]" wrote:

> Did you install Windows XP clean? Is your modem on the Windows XP HCL list?
> Was WinFax Pro thoroughly and completely removed before you installed
> Windows XP Fax?
> If the answer to any of these is no, then waste no more time. You will never
> get Windows XP Fax to work.
> --
> Russ Valentine
> [MVP-Outlook]
> "Charlie in VA" <Charlie in VA@discussions.microsoft.com> wrote in message
> news:B6772A74-FBFD-4D87-8A71-5BD7BE645611@microsoft.com...
> > Hi, everyone. I'm new to this group, and new to XP Home (just upgraded
> > from
> > the dreaded Millenium!) I used to use Winfax Pro (excellent program but
> > version I have is only good for Win 95), but when I noticed that XP has
> > its
> > own fax utility, I decided to try it. I believe I have everything
> > configured
> > correctly, and can get as far as the program dialing the recipient's fax
> > (they tell me they're hearing one ring and see a message that says
> > "Receiving"). On my end the fax status window (or Console, whatever it's
> > called) says that it's dialing, but then after a minute, it says the fax
> > failed.
> >
> > Is something configured wrong, or what's going on here? FYI, my main use
> > for
> > the fax is going to be to send invoices from within Microsoft Works word
> > processor to my clients. My attempts at doing this have given the same
> > result.
> >
> > Any help on getting this up and running ASAP would be appreciated ( need
> > to
> > send invoices on 3/30).
>
>
>
Anonymous
March 29, 2005 8:59:41 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Here's the HCL list:
http://www.microsoft.com/windows/catalog/default.aspx?s...

--
Russ Valentine
[MVP-Outlook]
"Charlie in VA" <CharlieinVA@discussions.microsoft.com> wrote in message
news:BBFA99E8-CABC-4940-AB6C-E372A47BB1DB@microsoft.com...
> Russ,
>
> Thanks for getting back to me so quickly.
>
> First of all, yes, a clean install was done. Second, I never ran Winfax on
> the computer in question, my Micron, since it's an old version for Windows
> 95, and the previous OS before the XP install was Millenium.
>
> In any case, I suspect I may have figured out the problem - I was using
> the
> OEM modem in my Micron machine, which I believe doesn't have fax
> capability.
> What I did tonight was remove the data/fax modem from my old computer (the
> one that I successfully ran Winfax 8.0 for Windows 95 on) and installed it
> in
> the Micron. I then went in and re-configured the XP fax. I'll let you know
> if
> this works - I have to wait to test it since it's now 4 am and I don't
> know
> anyone that would appreciate a fax at this hour!
>
> Everything seemed to install and set up OK with the new modem (of course I
> made sure to remove and uninstall the old one, and I did NOT install the
> fax
> software that came with the fax modem, assuming it would conflict with
> XP's
> program). By the way, the fax modem is a Diamond (or Sonic Blue) Supramax
> 56K
> PCI modem. Do you know if that one is on the HCL? I couldn't find this HCL
> list that you referred to, so if you have access to it, perhaps you could
> check for me. Thanks again for your help.
>
> Charlie
>
> "Russ Valentine [MVP-Outlook]" wrote:
>
>> Did you install Windows XP clean? Is your modem on the Windows XP HCL
>> list?
>> Was WinFax Pro thoroughly and completely removed before you installed
>> Windows XP Fax?
>> If the answer to any of these is no, then waste no more time. You will
>> never
>> get Windows XP Fax to work.
>> --
>> Russ Valentine
>> [MVP-Outlook]
>> "Charlie in VA" <Charlie in VA@discussions.microsoft.com> wrote in
>> message
>> news:B6772A74-FBFD-4D87-8A71-5BD7BE645611@microsoft.com...
>> > Hi, everyone. I'm new to this group, and new to XP Home (just upgraded
>> > from
>> > the dreaded Millenium!) I used to use Winfax Pro (excellent program but
>> > version I have is only good for Win 95), but when I noticed that XP has
>> > its
>> > own fax utility, I decided to try it. I believe I have everything
>> > configured
>> > correctly, and can get as far as the program dialing the recipient's
>> > fax
>> > (they tell me they're hearing one ring and see a message that says
>> > "Receiving"). On my end the fax status window (or Console, whatever
>> > it's
>> > called) says that it's dialing, but then after a minute, it says the
>> > fax
>> > failed.
>> >
>> > Is something configured wrong, or what's going on here? FYI, my main
>> > use
>> > for
>> > the fax is going to be to send invoices from within Microsoft Works
>> > word
>> > processor to my clients. My attempts at doing this have given the same
>> > result.
>> >
>> > Any help on getting this up and running ASAP would be appreciated (
>> > need
>> > to
>> > send invoices on 3/30).
>>
>>
>>
Related resources
!