Sign in with
Sign up | Sign in
Your question

Epson RX500 scanner driver and 'class installer'

Tags:
  • Epson
  • Scanners
  • Windows XP
Last response: in Windows XP
Share
March 29, 2005 2:13:02 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have had a similar problem to others in this newsgroup, but cannot find a
solution - I can install the TWAIN drivers for the Epson RX500, but hardware
manager reports that the drivers are not working, and the add new hardware
wizard will not recognise the scanner - any suggestions please?
--
The wasp

More about : epson rx500 scanner driver class installer

March 29, 2005 2:57:04 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Have you contacted Epson for technical support? Also look at below website.

EPSON America, Inc
http://www.epson.com/cgi-bin/Store/Search.jsp?query=RX5...

"Henry" wrote:

> I have had a similar problem to others in this newsgroup, but cannot find a
> solution - I can install the TWAIN drivers for the Epson RX500, but hardware
> manager reports that the drivers are not working, and the add new hardware
> wizard will not recognise the scanner - any suggestions please?
> --
> The wasp
March 29, 2005 4:19:03 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Thanks for the link, although Ive tried the site before, I see they have a
new driver - I'll try this one and let you know if it works. Much
appreciated.

"Byte" wrote:

> Have you contacted Epson for technical support? Also look at below website.
>
> EPSON America, Inc
> http://www.epson.com/cgi-bin/Store/Search.jsp?query=RX5...
>
> "Henry" wrote:
>
> > I have had a similar problem to others in this newsgroup, but cannot find a
> > solution - I can install the TWAIN drivers for the Epson RX500, but hardware
> > manager reports that the drivers are not working, and the add new hardware
> > wizard will not recognise the scanner - any suggestions please?
> > --
> > The wasp
Related resources
March 30, 2005 4:29:02 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Unfortunately, downloading the latest drivers did not solve the problem. The
'class installer' reports that will not install the software....Any other
ideas anyone?

Thanks

"Byte" wrote:

> Have you contacted Epson for technical support? Also look at below website.
>
> EPSON America, Inc
> http://www.epson.com/cgi-bin/Store/Search.jsp?query=RX5...
>
> "Henry" wrote:
>
> > I have had a similar problem to others in this newsgroup, but cannot find a
> > solution - I can install the TWAIN drivers for the Epson RX500, but hardware
> > manager reports that the drivers are not working, and the add new hardware
> > wizard will not recognise the scanner - any suggestions please?
> > --
> > The wasp
March 31, 2005 4:37:05 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Completely uninstall and then reinstall with the new updated driver.

"Henry" wrote:

> Unfortunately, downloading the latest drivers did not solve the problem. The
> 'class installer' reports that will not install the software....Any other
> ideas anyone?
>
> Thanks
>
> "Byte" wrote:
>
> > Have you contacted Epson for technical support? Also look at below website.
> >
> > EPSON America, Inc
> > http://www.epson.com/cgi-bin/Store/Search.jsp?query=RX5...
> >
> > "Henry" wrote:
> >
> > > I have had a similar problem to others in this newsgroup, but cannot find a
> > > solution - I can install the TWAIN drivers for the Epson RX500, but hardware
> > > manager reports that the drivers are not working, and the add new hardware
> > > wizard will not recognise the scanner - any suggestions please?
> > > --
> > > The wasp
April 2, 2005 1:47:02 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Sorry, "Byte", I've completely uninstalled all the epson software, and also
used thier 'Delreg3' utility to uninstall the Epson smart panel registry
entries, and then re-installed just the printer (I also tried installing the
scanner drivers with the printer uninstalled), and then the new TWAIN drivers
for 'Epson Scan' from the Epson Website. 'Windows Class Installer' still
denies the request to install the software, at the end of the file transfer
process. Hardware manager reports that the drivers are not installed for the
scanner, and the scanner does not work.

"Byte" wrote:

> Completely uninstall and then reinstall with the new updated driver.
>
> "Henry" wrote:
>
> > Unfortunately, downloading the latest drivers did not solve the problem. The
> > 'class installer' reports that will not install the software....Any other
> > ideas anyone?
> >
> > Thanks
> >
> > "Byte" wrote:
> >
> > > Have you contacted Epson for technical support? Also look at below website.
> > >
> > > EPSON America, Inc
> > > http://www.epson.com/cgi-bin/Store/Search.jsp?query=RX5...
> > >
> > > "Henry" wrote:
> > >
> > > > I have had a similar problem to others in this newsgroup, but cannot find a
> > > > solution - I can install the TWAIN drivers for the Epson RX500, but hardware
> > > > manager reports that the drivers are not working, and the add new hardware
> > > > wizard will not recognise the scanner - any suggestions please?
> > > > --
> > > > The wasp
Anonymous
April 12, 2005 1:43:15 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Henry wrote:
> *I have had a similar problem to others in this newsgroup, but cannot
> find a
> solution - I can install the TWAIN drivers for the Epson RX500, but
> hardware
> manager reports that the drivers are not working, and the add new
> hardware
> wizard will not recognise the scanner - any suggestions please?
> --
> The wasp *



--
2tnecnz
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1518894.html
Anonymous
April 12, 2005 1:46:44 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

2tnecnz wrote:
> * * I have this same problem with the RX500 and Epson told me that there is
nothing I can do except reinstall Win2K. However I did find the
following help message on annoyance.org.........
run REGEDT32
Browse to offending key
highlight the file
click on Security ... Permissions
Add EVERYONE and give FULL CONTROL
Click OK
Delete the Key

I plan to try this tomorrow on the computer in my office. Good luck
with your problem.

BJG



--
2tnecnz
------------------------------------------------------------------------
Posted via http://www.mcse.ms
------------------------------------------------------------------------
View this thread: http://www.mcse.ms/message1518894.html
!