Sign in with
Sign up | Sign in
Your question

win2000- no shutdown

Last response: in Windows 2000/NT
Share
Anonymous
April 16, 2001 10:42:52 AM

Just installed win2000 (clean) on my abit BP6 to get multiprocessor support. All seems well after updating bios & drivers except when I shut down. I get the screen that says its all right to shut down computer now (instead of just shutting down automatically). Furthermore, when I hit the power switch nothing happens. I've looked at all my bios settings...acpi is enabled, etc. I do have a new MS USB keyboard if that might interfere...just haven't found any info suggesting it would prevent shut down. Anyone with an answer?

More about : win2000 shutdown

April 16, 2001 4:50:18 PM

Check Bios again...
Both ACPI and APM have tobe enabled!!!

Also check Win2000 Power management options... the APC tab.
Must be enabled here also!
Anonymous
April 18, 2001 10:48:02 AM

Had already implemented your sugestions...Power Options didn't have an APC tab though...I did enable hibernate mode. I can only get this machine to shut down when I hold the switch down for 5 seconds. According to the MB manual from Abit, this is called Power Button Override to initiate soft power off mode (software shutdown). With this setting enabled or disabled in bios makes no difference. I'm wondering if there is a problem with this MB and Win2000...
Related resources
April 19, 2001 3:11:22 AM

Was it the bios update that enabled ACPI support for the BP6. My friend has that board and updated to that version of the bios. I would recomend a reinstall if this is the case. The solution is check under hardware wizard under computer and check the driver. It should be ACPI xxxx computer. If not reload after flashing the bios to support acpi.

Somebody call Guinness. I'm about to go zero to drunk in <b>twenty dollars!</b>
Anonymous
April 27, 2001 11:50:47 AM

Went to bp6.com and got details on win 2000 install. Had correct settings in bios after original install...had to reinstall win 2000 (chose upgrade). Now all is fine...
April 27, 2001 7:25:02 PM

Yea - know exactly what ya mean, have to reinstall OS to get the new BIOS settings to take effect...

Hope you dont have the same problems with your BP6 I had with my BE6-II. IF it has the HPT66 UDMA IDE controller your going to be turning that manual shutdown right back on!
The UDMA66 controler, which isn't native to your 440BX chipset, indroduces some odd behavior. THE HPT66 shows your IDE disks as SCSI.. and gray out the enable cache checkbox. Look at Disk Drive in Device manager. I used to have trouble with the machine shutting down so fast the the disk cache write wasnt complete when the power shutt off!!! Next start I had CORUPTION!!! Wouldn't boot... I went back to NO ACPI, No APM so it didn't power off so fast - never had a problem since...

And the problem won't show up until you have a full load of software on the box and the registry starts getting pretty big(registry ans sys stuff are the last things to get written to disk on shuttdown, thus the exact things that get corrupted with a fast power down)

My BE6-II ran Win 2000 quite good. I kept puttin more software on it until one day - Whack - Corrupt boot! After repeating the sequence acouple times I could literally see the IDE activity light was still on when the box powered down. OOPS! I went back to NO APM and the problem has never happened again. Yea, I get the "The computer is OK to Shut off" message and have to push the button in fo 5 seconds - but it's stable as a rock(for a long time now)

If ya have a HPT66(High Point Tech) UDMA66 controller on your ABIT MoBo - beware- you've heard about the problem(Search forum for HPT66).

Hope ya don't! First ya update the BIOS and reinstall to get it to APM shutdowm(you've allready done that) - Then ya have to change the BIOS, reinstall to get it to take effect so not to powerdown too fast just to get it to be stable... ABIT and HPT66 aren't on my favorite list anymore - from experience...
!