Sign in with
Sign up | Sign in
Your question

Windows Faxing multiple pages

Last response: in Windows XP
Share
April 2, 2005 4:05:02 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Hi I has to re install Windows & now my faxing is messed up.

I used to be able to type a letter in Word & then go to Print, selcet Fax
then the fax console would open & I could send the whole document no matter
how many pages. Now I can't & it will open fax the first page. Also when I
want to view the fax now it opens in a photo viewer where as before it was a
fax console viewer where all the pages were visable.

Anyone know what has happened & what I need to do to fix this?


--
Superstar
Anonymous
April 2, 2005 8:06:09 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Most often, this problem arises because some other imaging application that
you installed has set itself as the default viewer for TIF files and is
either unable to properly render the files, or has a corrupt file
association. To view faxes from the Fax Console, you can use the Windows
Imaging and Fax viewer as your default viewer for TIF files. You can easily
restore that setting in Windows Explorer > Folder Options > File Types. For
most users the command line should read:
rundll32.exe <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1


--
Russ Valentine
[MVP-Outlook]
"Superstar" <Superstar@discussions.microsoft.com> wrote in message
news:79C67FE6-AAF4-4F69-AA07-384954BE21E8@microsoft.com...
> Hi I has to re install Windows & now my faxing is messed up.
>
> I used to be able to type a letter in Word & then go to Print, selcet Fax
> then the fax console would open & I could send the whole document no
> matter
> how many pages. Now I can't & it will open fax the first page. Also when
> I
> want to view the fax now it opens in a photo viewer where as before it was
> a
> fax console viewer where all the pages were visable.
>
> Anyone know what has happened & what I need to do to fix this?
>
>
> --
> Superstar
April 2, 2005 8:06:10 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

sorry not that clued up as to where I will find the settings - Windows
Explorer , Folder Options?



"Russ Valentine [MVP-Outlook]" wrote:

> Most often, this problem arises because some other imaging application that
> you installed has set itself as the default viewer for TIF files and is
> either unable to properly render the files, or has a corrupt file
> association. To view faxes from the Fax Console, you can use the Windows
> Imaging and Fax viewer as your default viewer for TIF files. You can easily
> restore that setting in Windows Explorer > Folder Options > File Types. For
> most users the command line should read:
> rundll32.exe <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1
>
>
> --
> Russ Valentine
> [MVP-Outlook]
> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
> news:79C67FE6-AAF4-4F69-AA07-384954BE21E8@microsoft.com...
> > Hi I has to re install Windows & now my faxing is messed up.
> >
> > I used to be able to type a letter in Word & then go to Print, selcet Fax
> > then the fax console would open & I could send the whole document no
> > matter
> > how many pages. Now I can't & it will open fax the first page. Also when
> > I
> > want to view the fax now it opens in a photo viewer where as before it was
> > a
> > fax console viewer where all the pages were visable.
> >
> > Anyone know what has happened & what I need to do to fix this?
> >
> >
> > --
> > Superstar
>
>
>
Related resources
Anonymous
April 2, 2005 9:12:07 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Look in the Tools menu.
--
Russ Valentine
[MVP-Outlook]
"Superstar" <Superstar@discussions.microsoft.com> wrote in message
news:05D889DB-70C9-4631-ABF3-93C101483C36@microsoft.com...
> sorry not that clued up as to where I will find the settings - Windows
> Explorer , Folder Options?
>
>
>
> "Russ Valentine [MVP-Outlook]" wrote:
>
>> Most often, this problem arises because some other imaging application
>> that
>> you installed has set itself as the default viewer for TIF files and is
>> either unable to properly render the files, or has a corrupt file
>> association. To view faxes from the Fax Console, you can use the Windows
>> Imaging and Fax viewer as your default viewer for TIF files. You can
>> easily
>> restore that setting in Windows Explorer > Folder Options > File Types.
>> For
>> most users the command line should read:
>> rundll32.exe <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
>> %1
>>
>>
>> --
>> Russ Valentine
>> [MVP-Outlook]
>> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
>> news:79C67FE6-AAF4-4F69-AA07-384954BE21E8@microsoft.com...
>> > Hi I has to re install Windows & now my faxing is messed up.
>> >
>> > I used to be able to type a letter in Word & then go to Print, selcet
>> > Fax
>> > then the fax console would open & I could send the whole document no
>> > matter
>> > how many pages. Now I can't & it will open fax the first page. Also
>> > when
>> > I
>> > want to view the fax now it opens in a photo viewer where as before it
>> > was
>> > a
>> > fax console viewer where all the pages were visable.
>> >
>> > Anyone know what has happened & what I need to do to fix this?
>> >
>> >
>> > --
>> > Superstar
>>
>>
>>
Anonymous
April 2, 2005 9:30:50 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Or were you having trouble finding Windows Explorer?
It's on your Start menu under Accessories. Or Windows key > E
--
Russ Valentine
[MVP-Outlook]
"Superstar" <Superstar@discussions.microsoft.com> wrote in message
news:05D889DB-70C9-4631-ABF3-93C101483C36@microsoft.com...
> sorry not that clued up as to where I will find the settings - Windows
> Explorer , Folder Options?
>
>
>
> "Russ Valentine [MVP-Outlook]" wrote:
>
>> Most often, this problem arises because some other imaging application
>> that
>> you installed has set itself as the default viewer for TIF files and is
>> either unable to properly render the files, or has a corrupt file
>> association. To view faxes from the Fax Console, you can use the Windows
>> Imaging and Fax viewer as your default viewer for TIF files. You can
>> easily
>> restore that setting in Windows Explorer > Folder Options > File Types.
>> For
>> most users the command line should read:
>> rundll32.exe <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
>> %1
>>
>>
>> --
>> Russ Valentine
>> [MVP-Outlook]
>> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
>> news:79C67FE6-AAF4-4F69-AA07-384954BE21E8@microsoft.com...
>> > Hi I has to re install Windows & now my faxing is messed up.
>> >
>> > I used to be able to type a letter in Word & then go to Print, selcet
>> > Fax
>> > then the fax console would open & I could send the whole document no
>> > matter
>> > how many pages. Now I can't & it will open fax the first page. Also
>> > when
>> > I
>> > want to view the fax now it opens in a photo viewer where as before it
>> > was
>> > a
>> > fax console viewer where all the pages were visable.
>> >
>> > Anyone know what has happened & what I need to do to fix this?
>> >
>> >
>> > --
>> > Superstar
>>
>>
>>
April 2, 2005 10:09:02 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

yeah I manged to find that in the end but under the FILE TYPES tab there are
100's of files & have no idea what I am looking for or what to do then when I
find it!



"Russ Valentine [MVP-Outlook]" wrote:

> Or were you having trouble finding Windows Explorer?
> It's on your Start menu under Accessories. Or Windows key > E
> --
> Russ Valentine
> [MVP-Outlook]
> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
> news:05D889DB-70C9-4631-ABF3-93C101483C36@microsoft.com...
> > sorry not that clued up as to where I will find the settings - Windows
> > Explorer , Folder Options?
> >
> >
> >
> > "Russ Valentine [MVP-Outlook]" wrote:
> >
> >> Most often, this problem arises because some other imaging application
> >> that
> >> you installed has set itself as the default viewer for TIF files and is
> >> either unable to properly render the files, or has a corrupt file
> >> association. To view faxes from the Fax Console, you can use the Windows
> >> Imaging and Fax viewer as your default viewer for TIF files. You can
> >> easily
> >> restore that setting in Windows Explorer > Folder Options > File Types.
> >> For
> >> most users the command line should read:
> >> rundll32.exe <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
> >> %1
> >>
> >>
> >> --
> >> Russ Valentine
> >> [MVP-Outlook]
> >> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
> >> news:79C67FE6-AAF4-4F69-AA07-384954BE21E8@microsoft.com...
> >> > Hi I has to re install Windows & now my faxing is messed up.
> >> >
> >> > I used to be able to type a letter in Word & then go to Print, selcet
> >> > Fax
> >> > then the fax console would open & I could send the whole document no
> >> > matter
> >> > how many pages. Now I can't & it will open fax the first page. Also
> >> > when
> >> > I
> >> > want to view the fax now it opens in a photo viewer where as before it
> >> > was
> >> > a
> >> > fax console viewer where all the pages were visable.
> >> >
> >> > Anyone know what has happened & what I need to do to fix this?
> >> >
> >> >
> >> > --
> >> > Superstar
> >>
> >>
> >>
>
>
>
Anonymous
April 3, 2005 4:32:36 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

As I told you: TIF
--
Russ Valentine
[MVP-Outlook]
"Superstar" <Superstar@discussions.microsoft.com> wrote in message
news:05483A2B-998C-4560-A1EB-64E5A8278FEA@microsoft.com...
> yeah I manged to find that in the end but under the FILE TYPES tab there
> are
> 100's of files & have no idea what I am looking for or what to do then
> when I
> find it!
>
>
>
> "Russ Valentine [MVP-Outlook]" wrote:
>
>> Or were you having trouble finding Windows Explorer?
>> It's on your Start menu under Accessories. Or Windows key > E
>> --
>> Russ Valentine
>> [MVP-Outlook]
>> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
>> news:05D889DB-70C9-4631-ABF3-93C101483C36@microsoft.com...
>> > sorry not that clued up as to where I will find the settings - Windows
>> > Explorer , Folder Options?
>> >
>> >
>> >
>> > "Russ Valentine [MVP-Outlook]" wrote:
>> >
>> >> Most often, this problem arises because some other imaging application
>> >> that
>> >> you installed has set itself as the default viewer for TIF files and
>> >> is
>> >> either unable to properly render the files, or has a corrupt file
>> >> association. To view faxes from the Fax Console, you can use the
>> >> Windows
>> >> Imaging and Fax viewer as your default viewer for TIF files. You can
>> >> easily
>> >> restore that setting in Windows Explorer > Folder Options > File
>> >> Types.
>> >> For
>> >> most users the command line should read:
>> >> rundll32.exe
>> >> <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
>> >> %1
>> >>
>> >>
>> >> --
>> >> Russ Valentine
>> >> [MVP-Outlook]
>> >> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
>> >> news:79C67FE6-AAF4-4F69-AA07-384954BE21E8@microsoft.com...
>> >> > Hi I has to re install Windows & now my faxing is messed up.
>> >> >
>> >> > I used to be able to type a letter in Word & then go to Print,
>> >> > selcet
>> >> > Fax
>> >> > then the fax console would open & I could send the whole document no
>> >> > matter
>> >> > how many pages. Now I can't & it will open fax the first page.
>> >> > Also
>> >> > when
>> >> > I
>> >> > want to view the fax now it opens in a photo viewer where as before
>> >> > it
>> >> > was
>> >> > a
>> >> > fax console viewer where all the pages were visable.
>> >> >
>> >> > Anyone know what has happened & what I need to do to fix this?
>> >> >
>> >> >
>> >> > --
>> >> > Superstar
>> >>
>> >>
>> >>
>>
>>
>>
April 3, 2005 6:09:02 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Ok to under TIF it already says that on the OPEN option

SO still opens fax to view in corel photo!!





"Russ Valentine [MVP-Outlook]" wrote:

> As I told you: TIF
> --
> Russ Valentine
> [MVP-Outlook]
> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
> news:05483A2B-998C-4560-A1EB-64E5A8278FEA@microsoft.com...
> > yeah I manged to find that in the end but under the FILE TYPES tab there
> > are
> > 100's of files & have no idea what I am looking for or what to do then
> > when I
> > find it!
> >
> >
> >
> > "Russ Valentine [MVP-Outlook]" wrote:
> >
> >> Or were you having trouble finding Windows Explorer?
> >> It's on your Start menu under Accessories. Or Windows key > E
> >> --
> >> Russ Valentine
> >> [MVP-Outlook]
> >> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
> >> news:05D889DB-70C9-4631-ABF3-93C101483C36@microsoft.com...
> >> > sorry not that clued up as to where I will find the settings - Windows
> >> > Explorer , Folder Options?
> >> >
> >> >
> >> >
> >> > "Russ Valentine [MVP-Outlook]" wrote:
> >> >
> >> >> Most often, this problem arises because some other imaging application
> >> >> that
> >> >> you installed has set itself as the default viewer for TIF files and
> >> >> is
> >> >> either unable to properly render the files, or has a corrupt file
> >> >> association. To view faxes from the Fax Console, you can use the
> >> >> Windows
> >> >> Imaging and Fax viewer as your default viewer for TIF files. You can
> >> >> easily
> >> >> restore that setting in Windows Explorer > Folder Options > File
> >> >> Types.
> >> >> For
> >> >> most users the command line should read:
> >> >> rundll32.exe
> >> >> <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
> >> >> %1
> >> >>
> >> >>
> >> >> --
> >> >> Russ Valentine
> >> >> [MVP-Outlook]
> >> >> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
> >> >> news:79C67FE6-AAF4-4F69-AA07-384954BE21E8@microsoft.com...
> >> >> > Hi I has to re install Windows & now my faxing is messed up.
> >> >> >
> >> >> > I used to be able to type a letter in Word & then go to Print,
> >> >> > selcet
> >> >> > Fax
> >> >> > then the fax console would open & I could send the whole document no
> >> >> > matter
> >> >> > how many pages. Now I can't & it will open fax the first page.
> >> >> > Also
> >> >> > when
> >> >> > I
> >> >> > want to view the fax now it opens in a photo viewer where as before
> >> >> > it
> >> >> > was
> >> >> > a
> >> >> > fax console viewer where all the pages were visable.
> >> >> >
> >> >> > Anyone know what has happened & what I need to do to fix this?
> >> >> >
> >> >> >
> >> >> > --
> >> >> > Superstar
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>
Anonymous
April 3, 2005 9:44:26 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

That's your problem.
Set it to use the Windows Picture and Fax viewer the way I posted.
--
Russ Valentine
[MVP-Outlook]
"Superstar" <Superstar@discussions.microsoft.com> wrote in message
news:7265E3B7-F0EC-4FDB-8C8E-72DBA70FCD64@microsoft.com...
> Ok to under TIF it already says that on the OPEN option
>
> SO still opens fax to view in corel photo!!
>
>
>
>
>
> "Russ Valentine [MVP-Outlook]" wrote:
>
>> As I told you: TIF
>> --
>> Russ Valentine
>> [MVP-Outlook]
>> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
>> news:05483A2B-998C-4560-A1EB-64E5A8278FEA@microsoft.com...
>> > yeah I manged to find that in the end but under the FILE TYPES tab
>> > there
>> > are
>> > 100's of files & have no idea what I am looking for or what to do then
>> > when I
>> > find it!
>> >
>> >
>> >
>> > "Russ Valentine [MVP-Outlook]" wrote:
>> >
>> >> Or were you having trouble finding Windows Explorer?
>> >> It's on your Start menu under Accessories. Or Windows key > E
>> >> --
>> >> Russ Valentine
>> >> [MVP-Outlook]
>> >> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
>> >> news:05D889DB-70C9-4631-ABF3-93C101483C36@microsoft.com...
>> >> > sorry not that clued up as to where I will find the settings -
>> >> > Windows
>> >> > Explorer , Folder Options?
>> >> >
>> >> >
>> >> >
>> >> > "Russ Valentine [MVP-Outlook]" wrote:
>> >> >
>> >> >> Most often, this problem arises because some other imaging
>> >> >> application
>> >> >> that
>> >> >> you installed has set itself as the default viewer for TIF files
>> >> >> and
>> >> >> is
>> >> >> either unable to properly render the files, or has a corrupt file
>> >> >> association. To view faxes from the Fax Console, you can use the
>> >> >> Windows
>> >> >> Imaging and Fax viewer as your default viewer for TIF files. You
>> >> >> can
>> >> >> easily
>> >> >> restore that setting in Windows Explorer > Folder Options > File
>> >> >> Types.
>> >> >> For
>> >> >> most users the command line should read:
>> >> >> rundll32.exe
>> >> >> <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
>> >> >> %1
>> >> >>
>> >> >>
>> >> >> --
>> >> >> Russ Valentine
>> >> >> [MVP-Outlook]
>> >> >> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
>> >> >> news:79C67FE6-AAF4-4F69-AA07-384954BE21E8@microsoft.com...
>> >> >> > Hi I has to re install Windows & now my faxing is messed up.
>> >> >> >
>> >> >> > I used to be able to type a letter in Word & then go to Print,
>> >> >> > selcet
>> >> >> > Fax
>> >> >> > then the fax console would open & I could send the whole document
>> >> >> > no
>> >> >> > matter
>> >> >> > how many pages. Now I can't & it will open fax the first page.
>> >> >> > Also
>> >> >> > when
>> >> >> > I
>> >> >> > want to view the fax now it opens in a photo viewer where as
>> >> >> > before
>> >> >> > it
>> >> >> > was
>> >> >> > a
>> >> >> > fax console viewer where all the pages were visable.
>> >> >> >
>> >> >> > Anyone know what has happened & what I need to do to fix this?
>> >> >> >
>> >> >> >
>> >> >> > --
>> >> >> > Superstar
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>
>>
>>
>>
April 3, 2005 1:41:03 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Sorry but maybe I have this wrong but you said set the TIF file to br

rundll32.exe<drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
%1

& it does already say that. Maybe I do not understand what you mean




"Russ Valentine [MVP-Outlook]" wrote:

> That's your problem.
> Set it to use the Windows Picture and Fax viewer the way I posted.
> --
> Russ Valentine
> [MVP-Outlook]
> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
> news:7265E3B7-F0EC-4FDB-8C8E-72DBA70FCD64@microsoft.com...
> > Ok to under TIF it already says that on the OPEN option
> >
> > SO still opens fax to view in corel photo!!
> >
> >
> >
> >
> >
> > "Russ Valentine [MVP-Outlook]" wrote:
> >
> >> As I told you: TIF
> >> --
> >> Russ Valentine
> >> [MVP-Outlook]
> >> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
> >> news:05483A2B-998C-4560-A1EB-64E5A8278FEA@microsoft.com...
> >> > yeah I manged to find that in the end but under the FILE TYPES tab
> >> > there
> >> > are
> >> > 100's of files & have no idea what I am looking for or what to do then
> >> > when I
> >> > find it!
> >> >
> >> >
> >> >
> >> > "Russ Valentine [MVP-Outlook]" wrote:
> >> >
> >> >> Or were you having trouble finding Windows Explorer?
> >> >> It's on your Start menu under Accessories. Or Windows key > E
> >> >> --
> >> >> Russ Valentine
> >> >> [MVP-Outlook]
> >> >> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
> >> >> news:05D889DB-70C9-4631-ABF3-93C101483C36@microsoft.com...
> >> >> > sorry not that clued up as to where I will find the settings -
> >> >> > Windows
> >> >> > Explorer , Folder Options?
> >> >> >
> >> >> >
> >> >> >
> >> >> > "Russ Valentine [MVP-Outlook]" wrote:
> >> >> >
> >> >> >> Most often, this problem arises because some other imaging
> >> >> >> application
> >> >> >> that
> >> >> >> you installed has set itself as the default viewer for TIF files
> >> >> >> and
> >> >> >> is
> >> >> >> either unable to properly render the files, or has a corrupt file
> >> >> >> association. To view faxes from the Fax Console, you can use the
> >> >> >> Windows
> >> >> >> Imaging and Fax viewer as your default viewer for TIF files. You
> >> >> >> can
> >> >> >> easily
> >> >> >> restore that setting in Windows Explorer > Folder Options > File
> >> >> >> Types.
> >> >> >> For
> >> >> >> most users the command line should read:
> >> >> >> rundll32.exe
> >> >> >> <drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
> >> >> >> %1
> >> >> >>
> >> >> >>
> >> >> >> --
> >> >> >> Russ Valentine
> >> >> >> [MVP-Outlook]
> >> >> >> "Superstar" <Superstar@discussions.microsoft.com> wrote in message
> >> >> >> news:79C67FE6-AAF4-4F69-AA07-384954BE21E8@microsoft.com...
> >> >> >> > Hi I has to re install Windows & now my faxing is messed up.
> >> >> >> >
> >> >> >> > I used to be able to type a letter in Word & then go to Print,
> >> >> >> > selcet
> >> >> >> > Fax
> >> >> >> > then the fax console would open & I could send the whole document
> >> >> >> > no
> >> >> >> > matter
> >> >> >> > how many pages. Now I can't & it will open fax the first page.
> >> >> >> > Also
> >> >> >> > when
> >> >> >> > I
> >> >> >> > want to view the fax now it opens in a photo viewer where as
> >> >> >> > before
> >> >> >> > it
> >> >> >> > was
> >> >> >> > a
> >> >> >> > fax console viewer where all the pages were visable.
> >> >> >> >
> >> >> >> > Anyone know what has happened & what I need to do to fix this?
> >> >> >> >
> >> >> >> >
> >> >> >> > --
> >> >> >> > Superstar
> >> >> >>
> >> >> >>
> >> >> >>
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>
Anonymous
April 3, 2005 4:17:44 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

How could a TIF file open in Corel Photo if you set the Open command to
use the Windows Picture and Fax viewer?
List the steps you used.
You may need to take this up with Corel. They should not be changing
file associations without your express permission.
------
Russ Valentine
[MVP-Outlook]

Superstar wrote:
> Sorry but maybe I have this wrong but you said set the TIF file to br
>
> rundll32.exe<drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
> %1
>
> & it does already say that. Maybe I do not understand what you mean
>
>
>
>
> "Russ Valentine [MVP-Outlook]" wrote:
>
>
>>That's your problem.
>>Set it to use the Windows Picture and Fax viewer the way I posted.
>>--
>>Russ Valentine
>>[MVP-Outlook]
>>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
>>news:7265E3B7-F0EC-4FDB-8C8E-72DBA70FCD64@microsoft.com...
>>
>>>Ok to under TIF it already says that on the OPEN option
>>>
>>>SO still opens fax to view in corel photo!!
>>>
>>>
>>>
>>>
>>>
>>>"Russ Valentine [MVP-Outlook]" wrote:
>>>
>>>
>>>> As I told you: TIF
>>>>--
>>>>Russ Valentine
>>>>[MVP-Outlook]
>>>>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
>>>>news:05483A2B-998C-4560-A1EB-64E5A8278FEA@microsoft.com...
>>>>
>>>>>yeah I manged to find that in the end but under the FILE TYPES tab
>>>>>there
>>>>>are
>>>>>100's of files & have no idea what I am looking for or what to do then
>>>>>when I
>>>>>find it!
>>>>>
>>>>>
>>>>>
>>>>>"Russ Valentine [MVP-Outlook]" wrote:
>>>>>
>>>>>
>>>>>>Or were you having trouble finding Windows Explorer?
>>>>>>It's on your Start menu under Accessories. Or Windows key > E
>>>>>>--
>>>>>>Russ Valentine
>>>>>>[MVP-Outlook]
>>>>>>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
>>>>>>news:05D889DB-70C9-4631-ABF3-93C101483C36@microsoft.com...
>>>>>>
>>>>>>>sorry not that clued up as to where I will find the settings -
>>>>>>>Windows
>>>>>>>Explorer , Folder Options?
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>"Russ Valentine [MVP-Outlook]" wrote:
>>>>>>>
>>>>>>>
>>>>>>>>Most often, this problem arises because some other imaging
>>>>>>>>application
>>>>>>>>that
>>>>>>>>you installed has set itself as the default viewer for TIF files
>>>>>>>>and
>>>>>>>>is
>>>>>>>>either unable to properly render the files, or has a corrupt file
>>>>>>>>association. To view faxes from the Fax Console, you can use the
>>>>>>>>Windows
>>>>>>>>Imaging and Fax viewer as your default viewer for TIF files. You
>>>>>>>>can
>>>>>>>>easily
>>>>>>>>restore that setting in Windows Explorer > Folder Options > File
>>>>>>>>Types.
>>>>>>>>For
>>>>>>>>most users the command line should read:
>>>>>>>>rundll32.exe
>>>>>>>><drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
>>>>>>>>%1
>>>>>>>>
>>>>>>>>
>>>>>>>>--
>>>>>>>>Russ Valentine
>>>>>>>>[MVP-Outlook]
>>>>>>>>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
>>>>>>>>news:79C67FE6-AAF4-4F69-AA07-384954BE21E8@microsoft.com...
>>>>>>>>
>>>>>>>>>Hi I has to re install Windows & now my faxing is messed up.
>>>>>>>>>
>>>>>>>>>I used to be able to type a letter in Word & then go to Print,
>>>>>>>>>selcet
>>>>>>>>>Fax
>>>>>>>>>then the fax console would open & I could send the whole document
>>>>>>>>>no
>>>>>>>>>matter
>>>>>>>>>how many pages. Now I can't & it will open fax the first page.
>>>>>>>>>Also
>>>>>>>>>when
>>>>>>>>>I
>>>>>>>>>want to view the fax now it opens in a photo viewer where as
>>>>>>>>>before
>>>>>>>>>it
>>>>>>>>>was
>>>>>>>>>a
>>>>>>>>>fax console viewer where all the pages were visable.
>>>>>>>>>
>>>>>>>>>Anyone know what has happened & what I need to do to fix this?
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>--
>>>>>>>>>Superstar
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>
>>>>>>
>>>>
>>>>
>>
>>
April 3, 2005 4:17:45 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

How do I know, I am just telling you what is there

I went to windows Explorer
then clciked TOOL, then FOLDER OPTIONS, then the tab saying FILE TYPES.

Found TIF on the list there & hight light it.
Underneath it says OPENS with Windows Picture and Fax Viewer

just under that it says ADVANCED & when you click there you see TWO ooptions
OPEN & PRINTTO

BOTH have this as application to perfrom action

rundll32.exe C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1

I have no idea what I need to do as I thought that is what you are telling
me to set the TIF to, but can't when its already like that

I evne took off Corel from my PC & then the fax would not preview in word
before sending as it said there was no application to do so.




BOTH have the



"Russ Valentine [MVP Outlook]" wrote:

> How could a TIF file open in Corel Photo if you set the Open command to
> use the Windows Picture and Fax viewer?
> List the steps you used.
> You may need to take this up with Corel. They should not be changing
> file associations without your express permission.
> ------
> Russ Valentine
> [MVP-Outlook]
>
> Superstar wrote:
> > Sorry but maybe I have this wrong but you said set the TIF file to br
> >
> > rundll32.exe<drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
> > %1
> >
> > & it does already say that. Maybe I do not understand what you mean
> >
> >
> >
> >
> > "Russ Valentine [MVP-Outlook]" wrote:
> >
> >
> >>That's your problem.
> >>Set it to use the Windows Picture and Fax viewer the way I posted.
> >>--
> >>Russ Valentine
> >>[MVP-Outlook]
> >>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
> >>news:7265E3B7-F0EC-4FDB-8C8E-72DBA70FCD64@microsoft.com...
> >>
> >>>Ok to under TIF it already says that on the OPEN option
> >>>
> >>>SO still opens fax to view in corel photo!!
> >>>
> >>>
> >>>
> >>>
> >>>
> >>>"Russ Valentine [MVP-Outlook]" wrote:
> >>>
> >>>
> >>>> As I told you: TIF
> >>>>--
> >>>>Russ Valentine
> >>>>[MVP-Outlook]
> >>>>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
> >>>>news:05483A2B-998C-4560-A1EB-64E5A8278FEA@microsoft.com...
> >>>>
> >>>>>yeah I manged to find that in the end but under the FILE TYPES tab
> >>>>>there
> >>>>>are
> >>>>>100's of files & have no idea what I am looking for or what to do then
> >>>>>when I
> >>>>>find it!
> >>>>>
> >>>>>
> >>>>>
> >>>>>"Russ Valentine [MVP-Outlook]" wrote:
> >>>>>
> >>>>>
> >>>>>>Or were you having trouble finding Windows Explorer?
> >>>>>>It's on your Start menu under Accessories. Or Windows key > E
> >>>>>>--
> >>>>>>Russ Valentine
> >>>>>>[MVP-Outlook]
> >>>>>>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
> >>>>>>news:05D889DB-70C9-4631-ABF3-93C101483C36@microsoft.com...
> >>>>>>
> >>>>>>>sorry not that clued up as to where I will find the settings -
> >>>>>>>Windows
> >>>>>>>Explorer , Folder Options?
> >>>>>>>
> >>>>>>>
> >>>>>>>
> >>>>>>>"Russ Valentine [MVP-Outlook]" wrote:
> >>>>>>>
> >>>>>>>
> >>>>>>>>Most often, this problem arises because some other imaging
> >>>>>>>>application
> >>>>>>>>that
> >>>>>>>>you installed has set itself as the default viewer for TIF files
> >>>>>>>>and
> >>>>>>>>is
> >>>>>>>>either unable to properly render the files, or has a corrupt file
> >>>>>>>>association. To view faxes from the Fax Console, you can use the
> >>>>>>>>Windows
> >>>>>>>>Imaging and Fax viewer as your default viewer for TIF files. You
> >>>>>>>>can
> >>>>>>>>easily
> >>>>>>>>restore that setting in Windows Explorer > Folder Options > File
> >>>>>>>>Types.
> >>>>>>>>For
> >>>>>>>>most users the command line should read:
> >>>>>>>>rundll32.exe
> >>>>>>>><drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
> >>>>>>>>%1
> >>>>>>>>
> >>>>>>>>
> >>>>>>>>--
> >>>>>>>>Russ Valentine
> >>>>>>>>[MVP-Outlook]
> >>>>>>>>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
> >>>>>>>>news:79C67FE6-AAF4-4F69-AA07-384954BE21E8@microsoft.com...
> >>>>>>>>
> >>>>>>>>>Hi I has to re install Windows & now my faxing is messed up.
> >>>>>>>>>
> >>>>>>>>>I used to be able to type a letter in Word & then go to Print,
> >>>>>>>>>selcet
> >>>>>>>>>Fax
> >>>>>>>>>then the fax console would open & I could send the whole document
> >>>>>>>>>no
> >>>>>>>>>matter
> >>>>>>>>>how many pages. Now I can't & it will open fax the first page.
> >>>>>>>>>Also
> >>>>>>>>>when
> >>>>>>>>>I
> >>>>>>>>>want to view the fax now it opens in a photo viewer where as
> >>>>>>>>>before
> >>>>>>>>>it
> >>>>>>>>>was
> >>>>>>>>>a
> >>>>>>>>>fax console viewer where all the pages were visable.
> >>>>>>>>>
> >>>>>>>>>Anyone know what has happened & what I need to do to fix this?
> >>>>>>>>>
> >>>>>>>>>
> >>>>>>>>>--
> >>>>>>>>>Superstar
> >>>>>>>>
> >>>>>>>>
> >>>>>>>>
> >>>>>>
> >>>>>>
> >>>>
> >>>>
> >>
> >>
>
Anonymous
April 3, 2005 4:49:13 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

That all looks correct.
And yet you say that TIF files still open in Corel Photo? That is one
nasty program. I have no other ideas on what else you can reset.
Did you reboot?
------
Russ Valentine
[MVP-Outlook]

Superstar wrote:
> How do I know, I am just telling you what is there
>
> I went to windows Explorer
> then clciked TOOL, then FOLDER OPTIONS, then the tab saying FILE TYPES.
>
> Found TIF on the list there & hight light it.
> Underneath it says OPENS with Windows Picture and Fax Viewer
>
> just under that it says ADVANCED & when you click there you see TWO ooptions
> OPEN & PRINTTO
>
> BOTH have this as application to perfrom action
>
> rundll32.exe C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1
>
> I have no idea what I need to do as I thought that is what you are telling
> me to set the TIF to, but can't when its already like that
>
> I evne took off Corel from my PC & then the fax would not preview in word
> before sending as it said there was no application to do so.
>
>
>
>
> BOTH have the
>
>
>
> "Russ Valentine [MVP Outlook]" wrote:
>
>
>>How could a TIF file open in Corel Photo if you set the Open command to
>>use the Windows Picture and Fax viewer?
>>List the steps you used.
>>You may need to take this up with Corel. They should not be changing
>>file associations without your express permission.
>>------
>>Russ Valentine
>>[MVP-Outlook]
>>
>>Superstar wrote:
>>
>>>Sorry but maybe I have this wrong but you said set the TIF file to br
>>>
>>>rundll32.exe<drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
>>>%1
>>>
>>>& it does already say that. Maybe I do not understand what you mean
>>>
>>>
>>>
>>>
>>>"Russ Valentine [MVP-Outlook]" wrote:
>>>
>>>
>>>
>>>>That's your problem.
>>>>Set it to use the Windows Picture and Fax viewer the way I posted.
>>>>--
>>>>Russ Valentine
>>>>[MVP-Outlook]
>>>>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
>>>>news:7265E3B7-F0EC-4FDB-8C8E-72DBA70FCD64@microsoft.com...
>>>>
>>>>
>>>>>Ok to under TIF it already says that on the OPEN option
>>>>>
>>>>>SO still opens fax to view in corel photo!!
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>
>>>>>"Russ Valentine [MVP-Outlook]" wrote:
>>>>>
>>>>>
>>>>>
>>>>>>As I told you: TIF
>>>>>>--
>>>>>>Russ Valentine
>>>>>>[MVP-Outlook]
>>>>>>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
>>>>>>news:05483A2B-998C-4560-A1EB-64E5A8278FEA@microsoft.com...
>>>>>>
>>>>>>
>>>>>>>yeah I manged to find that in the end but under the FILE TYPES tab
>>>>>>>there
>>>>>>>are
>>>>>>>100's of files & have no idea what I am looking for or what to do then
>>>>>>>when I
>>>>>>>find it!
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>"Russ Valentine [MVP-Outlook]" wrote:
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>>Or were you having trouble finding Windows Explorer?
>>>>>>>>It's on your Start menu under Accessories. Or Windows key > E
>>>>>>>>--
>>>>>>>>Russ Valentine
>>>>>>>>[MVP-Outlook]
>>>>>>>>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
>>>>>>>>news:05D889DB-70C9-4631-ABF3-93C101483C36@microsoft.com...
>>>>>>>>
>>>>>>>>
>>>>>>>>>sorry not that clued up as to where I will find the settings -
>>>>>>>>>Windows
>>>>>>>>>Explorer , Folder Options?
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>"Russ Valentine [MVP-Outlook]" wrote:
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>>Most often, this problem arises because some other imaging
>>>>>>>>>>application
>>>>>>>>>>that
>>>>>>>>>>you installed has set itself as the default viewer for TIF files
>>>>>>>>>>and
>>>>>>>>>>is
>>>>>>>>>>either unable to properly render the files, or has a corrupt file
>>>>>>>>>>association. To view faxes from the Fax Console, you can use the
>>>>>>>>>>Windows
>>>>>>>>>>Imaging and Fax viewer as your default viewer for TIF files. You
>>>>>>>>>>can
>>>>>>>>>>easily
>>>>>>>>>>restore that setting in Windows Explorer > Folder Options > File
>>>>>>>>>>Types.
>>>>>>>>>>For
>>>>>>>>>>most users the command line should read:
>>>>>>>>>>rundll32.exe
>>>>>>>>>><drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
>>>>>>>>>>%1
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>>--
>>>>>>>>>>Russ Valentine
>>>>>>>>>>[MVP-Outlook]
>>>>>>>>>>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
>>>>>>>>>>news:79C67FE6-AAF4-4F69-AA07-384954BE21E8@microsoft.com...
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>>>Hi I has to re install Windows & now my faxing is messed up.
>>>>>>>>>>>
>>>>>>>>>>>I used to be able to type a letter in Word & then go to Print,
>>>>>>>>>>>selcet
>>>>>>>>>>>Fax
>>>>>>>>>>>then the fax console would open & I could send the whole document
>>>>>>>>>>>no
>>>>>>>>>>>matter
>>>>>>>>>>>how many pages. Now I can't & it will open fax the first page.
>>>>>>>>>>>Also
>>>>>>>>>>>when
>>>>>>>>>>>I
>>>>>>>>>>>want to view the fax now it opens in a photo viewer where as
>>>>>>>>>>>before
>>>>>>>>>>>it
>>>>>>>>>>>was
>>>>>>>>>>>a
>>>>>>>>>>>fax console viewer where all the pages were visable.
>>>>>>>>>>>
>>>>>>>>>>>Anyone know what has happened & what I need to do to fix this?
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>>--
>>>>>>>>>>>Superstar
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>
>>>>>>
>>>>
April 3, 2005 4:49:14 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

yes when I click PRINT in word I ahve no printer so it goes to the fax as I
want it to & then the FAX WIZARD opens put in telephone number etc & then you
can preview the fax but it opens in Corel (only previewing the first
page)......It never did before I had to re install windows

Only had this PC 8 week, not happy :( 

Thanks anyway






"Russ Valentine [MVP Outlook]" wrote:

> That all looks correct.
> And yet you say that TIF files still open in Corel Photo? That is one
> nasty program. I have no other ideas on what else you can reset.
> Did you reboot?
> ------
> Russ Valentine
> [MVP-Outlook]
>
> Superstar wrote:
> > How do I know, I am just telling you what is there
> >
> > I went to windows Explorer
> > then clciked TOOL, then FOLDER OPTIONS, then the tab saying FILE TYPES.
> >
> > Found TIF on the list there & hight light it.
> > Underneath it says OPENS with Windows Picture and Fax Viewer
> >
> > just under that it says ADVANCED & when you click there you see TWO ooptions
> > OPEN & PRINTTO
> >
> > BOTH have this as application to perfrom action
> >
> > rundll32.exe C:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen %1
> >
> > I have no idea what I need to do as I thought that is what you are telling
> > me to set the TIF to, but can't when its already like that
> >
> > I evne took off Corel from my PC & then the fax would not preview in word
> > before sending as it said there was no application to do so.
> >
> >
> >
> >
> > BOTH have the
> >
> >
> >
> > "Russ Valentine [MVP Outlook]" wrote:
> >
> >
> >>How could a TIF file open in Corel Photo if you set the Open command to
> >>use the Windows Picture and Fax viewer?
> >>List the steps you used.
> >>You may need to take this up with Corel. They should not be changing
> >>file associations without your express permission.
> >>------
> >>Russ Valentine
> >>[MVP-Outlook]
> >>
> >>Superstar wrote:
> >>
> >>>Sorry but maybe I have this wrong but you said set the TIF file to br
> >>>
> >>>rundll32.exe<drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
> >>>%1
> >>>
> >>>& it does already say that. Maybe I do not understand what you mean
> >>>
> >>>
> >>>
> >>>
> >>>"Russ Valentine [MVP-Outlook]" wrote:
> >>>
> >>>
> >>>
> >>>>That's your problem.
> >>>>Set it to use the Windows Picture and Fax viewer the way I posted.
> >>>>--
> >>>>Russ Valentine
> >>>>[MVP-Outlook]
> >>>>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
> >>>>news:7265E3B7-F0EC-4FDB-8C8E-72DBA70FCD64@microsoft.com...
> >>>>
> >>>>
> >>>>>Ok to under TIF it already says that on the OPEN option
> >>>>>
> >>>>>SO still opens fax to view in corel photo!!
> >>>>>
> >>>>>
> >>>>>
> >>>>>
> >>>>>
> >>>>>"Russ Valentine [MVP-Outlook]" wrote:
> >>>>>
> >>>>>
> >>>>>
> >>>>>>As I told you: TIF
> >>>>>>--
> >>>>>>Russ Valentine
> >>>>>>[MVP-Outlook]
> >>>>>>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
> >>>>>>news:05483A2B-998C-4560-A1EB-64E5A8278FEA@microsoft.com...
> >>>>>>
> >>>>>>
> >>>>>>>yeah I manged to find that in the end but under the FILE TYPES tab
> >>>>>>>there
> >>>>>>>are
> >>>>>>>100's of files & have no idea what I am looking for or what to do then
> >>>>>>>when I
> >>>>>>>find it!
> >>>>>>>
> >>>>>>>
> >>>>>>>
> >>>>>>>"Russ Valentine [MVP-Outlook]" wrote:
> >>>>>>>
> >>>>>>>
> >>>>>>>
> >>>>>>>>Or were you having trouble finding Windows Explorer?
> >>>>>>>>It's on your Start menu under Accessories. Or Windows key > E
> >>>>>>>>--
> >>>>>>>>Russ Valentine
> >>>>>>>>[MVP-Outlook]
> >>>>>>>>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
> >>>>>>>>news:05D889DB-70C9-4631-ABF3-93C101483C36@microsoft.com...
> >>>>>>>>
> >>>>>>>>
> >>>>>>>>>sorry not that clued up as to where I will find the settings -
> >>>>>>>>>Windows
> >>>>>>>>>Explorer , Folder Options?
> >>>>>>>>>
> >>>>>>>>>
> >>>>>>>>>
> >>>>>>>>>"Russ Valentine [MVP-Outlook]" wrote:
> >>>>>>>>>
> >>>>>>>>>
> >>>>>>>>>
> >>>>>>>>>>Most often, this problem arises because some other imaging
> >>>>>>>>>>application
> >>>>>>>>>>that
> >>>>>>>>>>you installed has set itself as the default viewer for TIF files
> >>>>>>>>>>and
> >>>>>>>>>>is
> >>>>>>>>>>either unable to properly render the files, or has a corrupt file
> >>>>>>>>>>association. To view faxes from the Fax Console, you can use the
> >>>>>>>>>>Windows
> >>>>>>>>>>Imaging and Fax viewer as your default viewer for TIF files. You
> >>>>>>>>>>can
> >>>>>>>>>>easily
> >>>>>>>>>>restore that setting in Windows Explorer > Folder Options > File
> >>>>>>>>>>Types.
> >>>>>>>>>>For
> >>>>>>>>>>most users the command line should read:
> >>>>>>>>>>rundll32.exe
> >>>>>>>>>><drive>:\WINDOWS\system32\shimgvw.dll,ImageView_Fullscreen
> >>>>>>>>>>%1
> >>>>>>>>>>
> >>>>>>>>>>
> >>>>>>>>>>--
> >>>>>>>>>>Russ Valentine
> >>>>>>>>>>[MVP-Outlook]
> >>>>>>>>>>"Superstar" <Superstar@discussions.microsoft.com> wrote in message
> >>>>>>>>>>news:79C67FE6-AAF4-4F69-AA07-384954BE21E8@microsoft.com...
> >>>>>>>>>>
> >>>>>>>>>>
> >>>>>>>>>>>Hi I has to re install Windows & now my faxing is messed up.
> >>>>>>>>>>>
> >>>>>>>>>>>I used to be able to type a letter in Word & then go to Print,
> >>>>>>>>>>>selcet
> >>>>>>>>>>>Fax
> >>>>>>>>>>>then the fax console would open & I could send the whole document
> >>>>>>>>>>>no
> >>>>>>>>>>>matter
> >>>>>>>>>>>how many pages. Now I can't & it will open fax the first page.
> >>>>>>>>>>>Also
> >>>>>>>>>>>when
> >>>>>>>>>>>I
> >>>>>>>>>>>want to view the fax now it opens in a photo viewer where as
> >>>>>>>>>>>before
> >>>>>>>>>>>it
> >>>>>>>>>>>was
> >>>>>>>>>>>a
> >>>>>>>>>>>fax console viewer where all the pages were visable.
> >>>>>>>>>>>
> >>>>>>>>>>>Anyone know what has happened & what I need to do to fix this?
> >>>>>>>>>>>
> >>>>>>>>>>>
> >>>>>>>>>>>--
> >>>>>>>>>>>Superstar
> >>>>>>>>>>
> >>>>>>>>>>
> >>>>>>>>>>
> >>>>>>>>
> >>>>>>
> >>>>
>
!