Sign in with
Sign up | Sign in
Your question

Problem I have run into

Tags:
  • Games
  • Command Prompt
  • Video Games
Last response: in Video Games
Share
Anonymous
July 2, 2005 9:17:16 AM

Archived from groups: alt.games.everquest (More info?)

I have just become a summoner in the game and for some reason I cannot
reach my pet window, I know that the command to view it is <Alt>p but
when I press it nothing happens, someone suggested I change the
command key and I did but even after that still nothing happened, does
anyone know what I should do?

Thanks all

Mick

More about : problem run

Anonymous
July 3, 2005 12:19:55 AM

Archived from groups: alt.games.everquest (More info?)

Michael Mc Grenaghan <belfast@yaho.com> writes:
> I have just become a summoner in the game and for some reason I cannot
> reach my pet window, I know that the command to view it is <Alt>p but
> when I press it nothing happens, someone suggested I change the
> command key and I did but even after that still nothing happened, does
> anyone know what I should do?

Look in UI_charactername_servername.ini in your EverQuest folder.
Look for PetWindow (probably). See whether the coordinates for it
place it beyond the edge of the screen, and if so, edit the coords.

Note that there can be different coordinates (and sizes) depending
on the window size you've selected (under Options/Display/Video Modes).

-- Don.

---------------------------------------------------------------------
-- See the a.g.e/EQ1 FAQ at http://www.iCynic.com/~don/EQ/age.faq.htm
--
-- Sukrasisx, Monk 55 on E. Marr Note: If you reply by mail,
-- Terrwini, Druid 52 on E. Marr I'll get to it sooner if you
-- Wizbeau, Wizard 36 on E. Marr remove the "hyphen n s"
-- Teviron, Knight 20 on E. Marr
Anonymous
July 3, 2005 12:22:03 AM

Archived from groups: alt.games.everquest (More info?)

Michael Mc Grenaghan <belfast@yaho.com> writes:
> I have just become a summoner in the game and for some reason I cannot
> reach my pet window, I know that the command to view it is <Alt>p but
> when I press it nothing happens, someone suggested I change the
> command key and I did but even after that still nothing happened, does
> anyone know what I should do?

Meant to add to the last post: I think <alt>P is for the Party window
(but I've changed my keys around so I can't be sure). Try <alt>F1.
It's also possible that you've changed what the key is for bringing up
the pet window. You can check which key it is for you by opening your
Options window, in the Keyboard tab, category UI.

-- Don.

---------------------------------------------------------------------
-- See the a.g.e/EQ1 FAQ at http://www.iCynic.com/~don/EQ/age.faq.htm
--
-- Sukrasisx, Monk 55 on E. Marr Note: If you reply by mail,
-- Terrwini, Druid 52 on E. Marr I'll get to it sooner if you
-- Wizbeau, Wizard 36 on E. Marr remove the "hyphen n s"
-- Teviron, Knight 20 on E. Marr
Anonymous
July 5, 2005 7:36:41 PM

Archived from groups: alt.games.everquest (More info?)

Michael Mc Grenaghan <belfast@yaho.com> wrote in
news:m6ccc1h7lbehfneuu2ch73guivlc16p0o7@4ax.com:

> I have just become a summoner in the game and for some reason I cannot
> reach my pet window, I know that the command to view it is <Alt>p but
> when I press it nothing happens, someone suggested I change the
> command key and I did but even after that still nothing happened, does
> anyone know what I should do?
>

I am guessing you are talking about eq2?

Not sure if it can happen in eq2, but in eq1, it was possible to get a
window off the screen. Off hand, I am not sure exactly where that
information is stored, but it should be possible to edit the UI xml files
to move the window. You could also try deleting the UI files, and having
them reloaded by the patcher. I have not played around with any of this in
eq2 at all, so I cannot offer any specifics.

--
On Erollisi Marr in <Sanctuary of Marr>
Ancient Graeme Faelban, Barbarian Soothsayer of 70 seasons

On Steamfont
Graeme, 36 Dwarven Mystic, 24 Sage, Treasure Hunter <Tempest>
Aviv, 15 Gnome Brawler, 30 Provisioner
Related resources
!