Sign in with
Sign up | Sign in
Your question

Print jobs won't go away

Last response: in Windows XP
Share
April 5, 2005 3:02:30 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

My 5-year-old likes to push the "print" button on web pages.
So when the printer isn't turned on these jobs just queue up.
That's fine, but when I reboot the machine they won't go away.
So when I turn the printer on it starts to print all these jobs.
Hundreds of them. I then have to go into the control panel, select the
printer and delete all the jobs.

But what I really want is for the system to forget about all the queued
jobs when I turn it off. It seems that this *ought to be* a simple
switch setting somewhere, but where?

BIO

(XP Home, SP2, HP PSC1310)

More about : print jobs

Anonymous
April 5, 2005 7:23:37 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I don't know of such a setting. However, I'm sure you would agree that the
default behaviour must _not_ be to delete all unprinted jobs when any user
shuts Windows down. If it were, the Microsoft printing team would dare not
risk appearing in public because of the ire of users.

You can delete pending jobs by deleting all files in the spooler directory.
Navigate to that directory when no desired jobs are pending and delete all
files found there>

The default is-
c:\Windows\system32\spool\printers.

I don't know if that is any more convenient that the way you do it now.

Tom
MSMVP
Windows Shell/User


"BIO" <iolson@saputo.com> wrote in message
news:1112722234.743215.282190@l41g2000cwc.googlegroups.com...
: My 5-year-old likes to push the "print" button on web pages.
: So when the printer isn't turned on these jobs just queue up.
: That's fine, but when I reboot the machine they won't go away.
: So when I turn the printer on it starts to print all these jobs.
: Hundreds of them. I then have to go into the control panel, select the
: printer and delete all the jobs.
:
: But what I really want is for the system to forget about all the queued
: jobs when I turn it off. It seems that this *ought to be* a simple
: switch setting somewhere, but where?
:
: BIO
:
: (XP Home, SP2, HP PSC1310)
:
!