Requirement to enter fax nos for Outlook contacts in "cano..

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I could not believe what difficulty I had trying to fax a Word document
using Microsoft's Fax driver! I am a 20+ year programmer, so can only
imagine the frustration and wasted time of less technical folks as they
try to diagnose why their attempts to fax using Windows XP and Outlook
fail.

Long story made short: Using XP Professional, I enter all my Outlook
2003 contacts using a number format like 111-222-3333. Outlook then
reformats it to (111) 222-3333. Great, so Outlook "pretties" up the
format for us automatically. Then I try to send a fax from Word 2003
using the Microsoft Fax "wizard". I checked off the box to "Use Dialing
Rules", which I thought would end up inserting a 1 before the (111)
222-3333 since my 111 number was NOT in my local area code. WRONG - it
does NOT dial the 1 required for making long distance calls in all the
USA! Through some magical osmosis, you have to "know" to enter your
Outlook/Address Book phone numbers in what Microsoft calls "canonical
format", so instead of entering 111-222-3333 in my Outlook contact's
fax field, I have to enter the absurd format of +1 (111) 222-3333.
Whatever Microsoft engineer came up with this system should be shot :)
I guarantee that if we surveyed 100 people, not one of them would know
what "canonical" means! Now get this Microsoft logic: On the Send Fax
Wizard - Recipient Information screen if you *manually* enter the Fax
Number(e.g. 111-222-3333), then the wizard DOES insert a 1 for you
before the area code. Why are we penalized for using the address
book????

Come on Microsoft, make your fax and dialing software intelligent, and
CONSISTENT. Why isn't there a setting in the Area Code Rules to
address this? How come manually entered fax nos do get the 1 prefix
added? Where does that "intelligence" come from?

In the mean time, I hope Microsoft enjoys all the confusion this must
be causing users :)

I am always amazed at how Microsoft gets 99% of things right, but the
1% "wrong" include some real winners - like long distance dialing...
13 answers Last reply
More about requirement enter outlook contacts cano
  1. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    It's even worse than that.
    Let's say, for example, that you wanted to do a mail merge to fax. In that
    case, international format for phone numbers will not work. Instead the fax
    numbers have to be in one-off format [FAX:nnnnnnn].

    FWIW, international format has been a requirement for processing dialing
    rules forever, so at least it's consistent. And it is a simple matter to
    configure Outlook to add country codes automatically when you enter phone
    numbers.
    --
    Russ Valentine
    [MVP-Outlook]
    "Mike" <google@compusolve-us.com> wrote in message
    news:1112883199.820196.304450@l41g2000cwc.googlegroups.com...
    >I could not believe what difficulty I had trying to fax a Word document
    > using Microsoft's Fax driver! I am a 20+ year programmer, so can only
    > imagine the frustration and wasted time of less technical folks as they
    > try to diagnose why their attempts to fax using Windows XP and Outlook
    > fail.
    >
    > Long story made short: Using XP Professional, I enter all my Outlook
    > 2003 contacts using a number format like 111-222-3333. Outlook then
    > reformats it to (111) 222-3333. Great, so Outlook "pretties" up the
    > format for us automatically. Then I try to send a fax from Word 2003
    > using the Microsoft Fax "wizard". I checked off the box to "Use Dialing
    > Rules", which I thought would end up inserting a 1 before the (111)
    > 222-3333 since my 111 number was NOT in my local area code. WRONG - it
    > does NOT dial the 1 required for making long distance calls in all the
    > USA! Through some magical osmosis, you have to "know" to enter your
    > Outlook/Address Book phone numbers in what Microsoft calls "canonical
    > format", so instead of entering 111-222-3333 in my Outlook contact's
    > fax field, I have to enter the absurd format of +1 (111) 222-3333.
    > Whatever Microsoft engineer came up with this system should be shot :)
    > I guarantee that if we surveyed 100 people, not one of them would know
    > what "canonical" means! Now get this Microsoft logic: On the Send Fax
    > Wizard - Recipient Information screen if you *manually* enter the Fax
    > Number(e.g. 111-222-3333), then the wizard DOES insert a 1 for you
    > before the area code. Why are we penalized for using the address
    > book????
    >
    > Come on Microsoft, make your fax and dialing software intelligent, and
    > CONSISTENT. Why isn't there a setting in the Area Code Rules to
    > address this? How come manually entered fax nos do get the 1 prefix
    > added? Where does that "intelligence" come from?
    >
    > In the mean time, I hope Microsoft enjoys all the confusion this must
    > be causing users :)
    >
    > I am always amazed at how Microsoft gets 99% of things right, but the
    > 1% "wrong" include some real winners - like long distance dialing...
    >
  2. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    I have never been able to get the dialer to switch automatically from rules
    for local calls to rules for long distance calls (which I use a prepaid
    card for) when using the address book.
    I have tried to use canonical and normal formats and none work.

    I am forced to use the manual entry and manually switch from local to long
    distance rules.

    I also use my prepaid card for local toll calls. It would be nice to have
    the dialer use local rules when an area code is not present and long
    distance rules when the area code is present even if the area code is the
    local area code. I would then omit the area code for local calls and insert
    the area code for all calls using the prepaid card.

    "Russ Valentine [MVP-Outlook]" <russval@gmail.com> wrote in message
    news:eAjqrC4OFHA.3560@TK2MSFTNGP14.phx.gbl...
    > It's even worse than that.
    > Let's say, for example, that you wanted to do a mail merge to fax. In that
    > case, international format for phone numbers will not work. Instead the
    > fax numbers have to be in one-off format [FAX:nnnnnnn].
    >
    > FWIW, international format has been a requirement for processing dialing
    > rules forever, so at least it's consistent. And it is a simple matter to
    > configure Outlook to add country codes automatically when you enter phone
    > numbers.
    > --
    > Russ Valentine
    > [MVP-Outlook]
    > "Mike" <google@compusolve-us.com> wrote in message
    > news:1112883199.820196.304450@l41g2000cwc.googlegroups.com...
    >>I could not believe what difficulty I had trying to fax a Word document
    >> using Microsoft's Fax driver! I am a 20+ year programmer, so can only
    >> imagine the frustration and wasted time of less technical folks as they
    >> try to diagnose why their attempts to fax using Windows XP and Outlook
    >> fail.
    >>
    >> Long story made short: Using XP Professional, I enter all my Outlook
    >> 2003 contacts using a number format like 111-222-3333. Outlook then
    >> reformats it to (111) 222-3333. Great, so Outlook "pretties" up the
    >> format for us automatically. Then I try to send a fax from Word 2003
    >> using the Microsoft Fax "wizard". I checked off the box to "Use Dialing
    >> Rules", which I thought would end up inserting a 1 before the (111)
    >> 222-3333 since my 111 number was NOT in my local area code. WRONG - it
    >> does NOT dial the 1 required for making long distance calls in all the
    >> USA! Through some magical osmosis, you have to "know" to enter your
    >> Outlook/Address Book phone numbers in what Microsoft calls "canonical
    >> format", so instead of entering 111-222-3333 in my Outlook contact's
    >> fax field, I have to enter the absurd format of +1 (111) 222-3333.
    >> Whatever Microsoft engineer came up with this system should be shot :)
    >> I guarantee that if we surveyed 100 people, not one of them would know
    >> what "canonical" means! Now get this Microsoft logic: On the Send Fax
    >> Wizard - Recipient Information screen if you *manually* enter the Fax
    >> Number(e.g. 111-222-3333), then the wizard DOES insert a 1 for you
    >> before the area code. Why are we penalized for using the address
    >> book????
    >>
    >> Come on Microsoft, make your fax and dialing software intelligent, and
    >> CONSISTENT. Why isn't there a setting in the Area Code Rules to
    >> address this? How come manually entered fax nos do get the 1 prefix
    >> added? Where does that "intelligence" come from?
    >>
    >> In the mean time, I hope Microsoft enjoys all the confusion this must
    >> be causing users :)
    >>
    >> I am always amazed at how Microsoft gets 99% of things right, but the
    >> 1% "wrong" include some real winners - like long distance dialing...
    >>
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Calling cards that are based on individual user settings are not possible
    with Windows XP Fax. It can only log on to the localsystem account.
    --
    Russ Valentine
    [MVP-Outlook]
    "Dennis M. Marks" <denmarks@yahoo.com> wrote in message
    news:upO%23o64OFHA.2468@tk2msftngp13.phx.gbl...
    >I have never been able to get the dialer to switch automatically from rules
    >for local calls to rules for long distance calls (which I use a prepaid
    >card for) when using the address book.
    > I have tried to use canonical and normal formats and none work.
    >
    > I am forced to use the manual entry and manually switch from local to long
    > distance rules.
    >
    > I also use my prepaid card for local toll calls. It would be nice to have
    > the dialer use local rules when an area code is not present and long
    > distance rules when the area code is present even if the area code is the
    > local area code. I would then omit the area code for local calls and
    > insert the area code for all calls using the prepaid card.
    >
    > "Russ Valentine [MVP-Outlook]" <russval@gmail.com> wrote in message
    > news:eAjqrC4OFHA.3560@TK2MSFTNGP14.phx.gbl...
    >> It's even worse than that.
    >> Let's say, for example, that you wanted to do a mail merge to fax. In
    >> that case, international format for phone numbers will not work. Instead
    >> the fax numbers have to be in one-off format [FAX:nnnnnnn].
    >>
    >> FWIW, international format has been a requirement for processing dialing
    >> rules forever, so at least it's consistent. And it is a simple matter to
    >> configure Outlook to add country codes automatically when you enter phone
    >> numbers.
    >> --
    >> Russ Valentine
    >> [MVP-Outlook]
    >> "Mike" <google@compusolve-us.com> wrote in message
    >> news:1112883199.820196.304450@l41g2000cwc.googlegroups.com...
    >>>I could not believe what difficulty I had trying to fax a Word document
    >>> using Microsoft's Fax driver! I am a 20+ year programmer, so can only
    >>> imagine the frustration and wasted time of less technical folks as they
    >>> try to diagnose why their attempts to fax using Windows XP and Outlook
    >>> fail.
    >>>
    >>> Long story made short: Using XP Professional, I enter all my Outlook
    >>> 2003 contacts using a number format like 111-222-3333. Outlook then
    >>> reformats it to (111) 222-3333. Great, so Outlook "pretties" up the
    >>> format for us automatically. Then I try to send a fax from Word 2003
    >>> using the Microsoft Fax "wizard". I checked off the box to "Use Dialing
    >>> Rules", which I thought would end up inserting a 1 before the (111)
    >>> 222-3333 since my 111 number was NOT in my local area code. WRONG - it
    >>> does NOT dial the 1 required for making long distance calls in all the
    >>> USA! Through some magical osmosis, you have to "know" to enter your
    >>> Outlook/Address Book phone numbers in what Microsoft calls "canonical
    >>> format", so instead of entering 111-222-3333 in my Outlook contact's
    >>> fax field, I have to enter the absurd format of +1 (111) 222-3333.
    >>> Whatever Microsoft engineer came up with this system should be shot :)
    >>> I guarantee that if we surveyed 100 people, not one of them would know
    >>> what "canonical" means! Now get this Microsoft logic: On the Send Fax
    >>> Wizard - Recipient Information screen if you *manually* enter the Fax
    >>> Number(e.g. 111-222-3333), then the wizard DOES insert a 1 for you
    >>> before the area code. Why are we penalized for using the address
    >>> book????
    >>>
    >>> Come on Microsoft, make your fax and dialing software intelligent, and
    >>> CONSISTENT. Why isn't there a setting in the Area Code Rules to
    >>> address this? How come manually entered fax nos do get the 1 prefix
    >>> added? Where does that "intelligence" come from?
    >>>
    >>> In the mean time, I hope Microsoft enjoys all the confusion this must
    >>> be causing users :)
    >>>
    >>> I am always amazed at how Microsoft gets 99% of things right, but the
    >>> 1% "wrong" include some real winners - like long distance dialing...
    >>>
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Thanks for the feedback Russ, but I beg to differ about being
    consistent: ie. one can enter (111)222-3333 manually in the fax wizard
    - and the wizard DOES prefix the number with a 1 for long distance.
    Manually entered numbers "magically" get prefixed with a 1, but address
    book numbers do not. What's consistent about that?

    -Mike
  5. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    WHERE does the Send Fax wizard get the instructions to prefix manually
    entered fax nos with a 1? I do not recall seeing anything in the
    Dialing Rules. The Dialing Rules need to be enhanced: on the Edit
    Location->General tab there needs to be a "Prefix long distance calls
    with:" field - where most people in the US would place a "1". Maybe
    this will help others: I checked the box "To disable call waiting,
    dial" and filled in a 1. Now the old wizard of wizards always dials a
    1 in front of fax numbers. YES, I know - it will even do it on local
    numbers. Fortunately Verizon allows dialing a 1 in front of local 10
    digit numbers (we are using 10 digit dialing in NJ), so no problem for
    me...

    -Mike
  6. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Being "consistent", just for the sake of being consistent is not
    necessarily a good thing :) Especially when the code is as flawed as I
    point out. I'd rather the next version NOT be consistent with the last
    10 years... If software remained consistent, bugs would never leave us
    :)

    Just out of curiousity, how do you think the typical, non techy, user
    of XP and Office find out about the "canonical", or as you call it
    "international" format required for entering fax nos (phone nos for
    dialing I presume too?) so that Dialing Rules work as one would expect?
    Outlook 2003 has never popped up any suggestions to this effect, and
    always accepted my phone/fax number entries without complaining. And,
    the fact that it formats the numbers by adding parentheses and hyphens
    led me to believe it fully understood my numbers. I guess that was a
    bad assumption on my part...

    Lastly, why isn't the Fax wizard fully aware of what country I'm
    calling from? I've set up Dialing Rules, a time zone and numerous
    other settings that should make Windows and all applications aware of
    where I am calling from. Am I missing something here?

    Russ, I do appreciate you telling us all the solution to working around
    this awfully unintuitive Fax Wizard. But I just want to ask: you don't
    applaud its inner workings - do you?

    Cheers,

    -Mike
  7. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    In XP's Fax Wizard, I simply click on the [Address Book...] button in
    upper right. That pops up a window titled "Address Book". On the
    Address Book screen I click on the dropdown labeled Show Names From:
    and select any of my Outlook 2003 Contact folders from the dropdown
    list - then pick a contact from one of them... So I am working with
    Outlook type address books...
  8. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Not sure I understand the rest of your question. Since this thread is
    about Outlook, how could an area code not be present?
    Seems to me you need to be looking at creating rules based on the area
    code with different rules for the local area code than you have for the
    others. Creating the proper dialing rule can be complicated, but it's
    usually possible to accommodate any option you need, including pauses
    and passwords.
    ------
    Russ Valentine
    [MVP-Outlook]

    Dennis M. Marks wrote:
    > I have never been able to get the dialer to switch automatically from rules
    > for local calls to rules for long distance calls (which I use a prepaid
    > card for) when using the address book.
    > I have tried to use canonical and normal formats and none work.
    >
    > I am forced to use the manual entry and manually switch from local to long
    > distance rules.
    >
    > I also use my prepaid card for local toll calls. It would be nice to have
    > the dialer use local rules when an area code is not present and long
    > distance rules when the area code is present even if the area code is the
    > local area code. I would then omit the area code for local calls and insert
    > the area code for all calls using the prepaid card.
    >
    > "Russ Valentine [MVP-Outlook]" <russval@gmail.com> wrote in message
    > news:eAjqrC4OFHA.3560@TK2MSFTNGP14.phx.gbl...
    >
    >>It's even worse than that.
    >>Let's say, for example, that you wanted to do a mail merge to fax. In that
    >>case, international format for phone numbers will not work. Instead the
    >>fax numbers have to be in one-off format [FAX:nnnnnnn].
    >>
    >>FWIW, international format has been a requirement for processing dialing
    >>rules forever, so at least it's consistent. And it is a simple matter to
    >>configure Outlook to add country codes automatically when you enter phone
    >>numbers.
    >>--
    >>Russ Valentine
    >>[MVP-Outlook]
    >>"Mike" <google@compusolve-us.com> wrote in message
    >>news:1112883199.820196.304450@l41g2000cwc.googlegroups.com...
    >>
    >>>I could not believe what difficulty I had trying to fax a Word document
    >>>using Microsoft's Fax driver! I am a 20+ year programmer, so can only
    >>>imagine the frustration and wasted time of less technical folks as they
    >>>try to diagnose why their attempts to fax using Windows XP and Outlook
    >>>fail.
    >>>
    >>>Long story made short: Using XP Professional, I enter all my Outlook
    >>>2003 contacts using a number format like 111-222-3333. Outlook then
    >>>reformats it to (111) 222-3333. Great, so Outlook "pretties" up the
    >>>format for us automatically. Then I try to send a fax from Word 2003
    >>>using the Microsoft Fax "wizard". I checked off the box to "Use Dialing
    >>>Rules", which I thought would end up inserting a 1 before the (111)
    >>>222-3333 since my 111 number was NOT in my local area code. WRONG - it
    >>>does NOT dial the 1 required for making long distance calls in all the
    >>>USA! Through some magical osmosis, you have to "know" to enter your
    >>>Outlook/Address Book phone numbers in what Microsoft calls "canonical
    >>>format", so instead of entering 111-222-3333 in my Outlook contact's
    >>>fax field, I have to enter the absurd format of +1 (111) 222-3333.
    >>>Whatever Microsoft engineer came up with this system should be shot :)
    >>>I guarantee that if we surveyed 100 people, not one of them would know
    >>>what "canonical" means! Now get this Microsoft logic: On the Send Fax
    >>>Wizard - Recipient Information screen if you *manually* enter the Fax
    >>>Number(e.g. 111-222-3333), then the wizard DOES insert a 1 for you
    >>>before the area code. Why are we penalized for using the address
    >>>book????
    >>>
    >>>Come on Microsoft, make your fax and dialing software intelligent, and
    >>>CONSISTENT. Why isn't there a setting in the Area Code Rules to
    >>>address this? How come manually entered fax nos do get the 1 prefix
    >>>added? Where does that "intelligence" come from?
    >>>
    >>>In the mean time, I hope Microsoft enjoys all the confusion this must
    >>>be causing users :)
    >>>
    >>>I am always amazed at how Microsoft gets 99% of things right, but the
    >>>1% "wrong" include some real winners - like long distance dialing...
    >>>
    >>
    >>
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    You have not provided enough information for a response. I do not know
    which address book the Fax Wizard is using because you did not tell me.

    I was talking about the need to use international format to process
    dialing rules by the Fax Service. That has been very consistent since
    the dawn of Microsoft Fax in Windows 95 and has been very well
    documented in the KB for 10 years.
    ------
    Russ Valentine
    [MVP-Outlook]

    Mike wrote:
    > Thanks for the feedback Russ, but I beg to differ about being
    > consistent: ie. one can enter (111)222-3333 manually in the fax wizard
    > - and the wizard DOES prefix the number with a 1 for long distance.
    > Manually entered numbers "magically" get prefixed with a 1, but address
    > book numbers do not. What's consistent about that?
    >
    > -Mike
    >
  10. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    I'll search Outlook and try to find the place where I can configure it
    to auto-insert the country code (1). Why am I trying to insert a
    country code when I am simply dialing within my country? Hmmm, I guess
    I never thought of the long distance 1 prefix as a country code. I
    thought country codes only applied to international calls. Your
    solution sounds similiar to the trick I found, where I checked "To
    disable call waiting, dial ..." in the Dialing Rules. Either way we're
    using a band-aid approach :)

    I've looked at the Control Panel's Phone and Modem Options applet,
    Dialing Rules, Locations etc. and find no place where one can indicate
    to dial a 1 for long distance calls. The closest is the "to access an
    outside line for long distance calls, dial ..." located on the Edit
    Location screen's General tab. But that setting, if enabled, dials the
    specified digit(s) then *waits* for a dial tone, then dials the number.
    We need it to first wait for a dialtone, then dial the long distance
    prefix, then the number. This setting is really meant for business or
    hotel PBX systems where you have to enter a code to get an outside
    line/dialtone...

    So my original criticisms remain - why isn't Windows smart enough to
    provision for dialing of the standard 1 prefix that 99% of US folks
    have to dial? It should be easy to find, configure etc. - instead this
    feature is entirely missing or so ridiculously hidden somewhere as to
    be essentially useless. Folks should not have to research how to do
    this - it should be so blatantly obvious that even the most nimble
    novice can figure out how to make calls. Now I know how my computer
    consulting client's feel when Windows doesn't work intuitively :) God
    help me if I have to explain this silliness to them :) :)
  11. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    I did find the setting you described in Outlook: highlight your
    Contacts folder, then Actions->Call Contact->New Call->[Dialing
    Properties...]. Put a check next to "Automatically add country code to
    local phone numbers". But it seems this only works on new contacts
    that you add to Outlook. Your existing contacts do not get updated
    with the +1 country code (USA). So with hundreds of entries this
    doesn't help me much. So back to using my band-aid: just edit my
    Location to always dial 1 in the field "To disable call waiting, dial
    ___". Not elegant - but then again neither is this crazy Send Fax
    wizard.

    The frustrating part is that the underlying fax engine is quite solid -
    it''s the GUI that is lacking. It would just go against my grain to
    purchase a 3rd party product when XP is so close to having it all right
    there. They just need to fire the original programmer(s) and have
    someone else clean up these remaining details...
  12. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    You will find no more severe critic of the Windows XP Fax Service and
    its integration with Outlook than I.
    Nevertheless, the shortcomings are not quite as great as you allege. I
    still suspect you have simply not configured your Outlook installation
    to add the country code automatically to your phone numbers and have not
    paid sufficient attention to the construction of your dialing rules.
    Dialing rules are not an Outlook issue. I don't have to use them and
    cannot help you with them. But I'm sure there are users in the Windows
    XP telephony groups who can help you with their construction if you post
    the details of the trouble you are having.
    Finally, very few users find Microsoft Fax products acceptable. Most
    have moved on to third party products--as they should.
    ------
    Russ Valentine
    [MVP-Outlook]

    Mike wrote:
    > Being "consistent", just for the sake of being consistent is not
    > necessarily a good thing :) Especially when the code is as flawed as I
    > point out. I'd rather the next version NOT be consistent with the last
    > 10 years... If software remained consistent, bugs would never leave us
    > :)
    >
    > Just out of curiousity, how do you think the typical, non techy, user
    > of XP and Office find out about the "canonical", or as you call it
    > "international" format required for entering fax nos (phone nos for
    > dialing I presume too?) so that Dialing Rules work as one would expect?
    > Outlook 2003 has never popped up any suggestions to this effect, and
    > always accepted my phone/fax number entries without complaining. And,
    > the fact that it formats the numbers by adding parentheses and hyphens
    > led me to believe it fully understood my numbers. I guess that was a
    > bad assumption on my part...
    >
    > Lastly, why isn't the Fax wizard fully aware of what country I'm
    > calling from? I've set up Dialing Rules, a time zone and numerous
    > other settings that should make Windows and all applications aware of
    > where I am calling from. Am I missing something here?
    >
    > Russ, I do appreciate you telling us all the solution to working around
    > this awfully unintuitive Fax Wizard. But I just want to ask: you don't
    > applaud its inner workings - do you?
    >
    > Cheers,
    >
    > -Mike
    >
  13. Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

    Not sure how many times I need to explain that International format is
    required to trigger dialing rules.
    It has been documented countless times over the years.
    Details on how to use international format to invoke dialing rules are
    available here:
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q318575


    The KB is also replete with information on how to create dialing rules.

    --
    Russ Valentine
    [MVP-Outlook]
    "Mike" <google@compusolve-us.com> wrote in message
    news:1112927039.521496.211010@z14g2000cwz.googlegroups.com...
    > I'll search Outlook and try to find the place where I can configure it
    > to auto-insert the country code (1). Why am I trying to insert a
    > country code when I am simply dialing within my country? Hmmm, I guess
    > I never thought of the long distance 1 prefix as a country code. I
    > thought country codes only applied to international calls. Your
    > solution sounds similiar to the trick I found, where I checked "To
    > disable call waiting, dial ..." in the Dialing Rules. Either way we're
    > using a band-aid approach :)
    >
    > I've looked at the Control Panel's Phone and Modem Options applet,
    > Dialing Rules, Locations etc. and find no place where one can indicate
    > to dial a 1 for long distance calls. The closest is the "to access an
    > outside line for long distance calls, dial ..." located on the Edit
    > Location screen's General tab. But that setting, if enabled, dials the
    > specified digit(s) then *waits* for a dial tone, then dials the number.
    > We need it to first wait for a dialtone, then dial the long distance
    > prefix, then the number. This setting is really meant for business or
    > hotel PBX systems where you have to enter a code to get an outside
    > line/dialtone...
    >
    > So my original criticisms remain - why isn't Windows smart enough to
    > provision for dialing of the standard 1 prefix that 99% of US folks
    > have to dial? It should be easy to find, configure etc. - instead this
    > feature is entirely missing or so ridiculously hidden somewhere as to
    > be essentially useless. Folks should not have to research how to do
    > this - it should be so blatantly obvious that even the most nimble
    > novice can figure out how to make calls. Now I know how my computer
    > consulting client's feel when Windows doesn't work intuitively :) God
    > help me if I have to explain this silliness to them :) :)
    >
Ask a new question

Read More

Outlook Fax Microsoft Windows XP