Sign in with
Sign up | Sign in
Your question

Printing from the Internet problem

Last response: in Windows XP
Share
Anonymous
April 7, 2005 6:13:45 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Hello;

I am using an HP LaserJet 5MP printer, with my machine, to print articles
from the Internet. Sometimes text on the right hand side of the page does
not print. The only way I found to solve this is to change the printer
setting from 'Portrait' to 'Landscape' printing. Does anyone have a more
elegant solution? My solution is tacky, to say the least.
Thanks for your help.

Melvin
April 8, 2005 12:13:02 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Check your printer Properties under the Control Panel/Printers and faxes
for margin settings.

"melvin cotterill" wrote:

> Hello;
>
> I am using an HP LaserJet 5MP printer, with my machine, to print articles
> from the Internet. Sometimes text on the right hand side of the page does
> not print. The only way I found to solve this is to change the printer
> setting from 'Portrait' to 'Landscape' printing. Does anyone have a more
> elegant solution? My solution is tacky, to say the least.
> Thanks for your help.
>
> Melvin
>
>
>
Anonymous
April 8, 2005 4:33:17 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Hello;
I should have mentioned that I did try altering the margin settings. This
did not help at all. If I examine the document using 'Print View' setting
you can see the part that will not be printed. It is about 4 columns. Thanks
for your response. It is appreciated. I have also done a Google search to no
avail. HP has been no help either.
Melvin
"Byte" <Byte@discussions.microsoft.com> wrote in message
news:164F4879-2907-4BC0-B7DF-68114245C9C4@microsoft.com...
> Check your printer Properties under the Control Panel/Printers and faxes
> for margin settings.
>
> "melvin cotterill" wrote:
>
>> Hello;
>>
>> I am using an HP LaserJet 5MP printer, with my machine, to print articles
>> from the Internet. Sometimes text on the right hand side of the page does
>> not print. The only way I found to solve this is to change the printer
>> setting from 'Portrait' to 'Landscape' printing. Does anyone have a
>> more
>> elegant solution? My solution is tacky, to say the least.
>> Thanks for your help.
>>
>> Melvin
>>
>>
>>
!