Sign in with
Sign up | Sign in
Your question

Problems communicating with a USB printer

Last response: in Windows XP
Share
May 3, 2005 6:19:03 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I have an Epson Stylus C40 Plus, which I had installed and was working
successfully. However, I then uninstalled SP2 and reinstalled XP over the
top, then reinstalled SP2. After this, my printer stopped responding.

I have deleted and reinstalled the printer, but cannot get the computer to
communicate with it in any way. I have changed the power cable, the USB
cable, the printer itself. (I have 2 C40s, don't ask why!) I also tried to
remove the virtual port USB001, but I got an error message saying this was
not supported, and I got the same message when trying to configure the port.

Any suggestions will be gratefully received.
Anonymous
May 3, 2005 7:07:06 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Are the USB ports known to be working correctly with other USB devices?
--
Cari
(MS-MVP Printing & Imaging)

"TimG" <TimG@discussions.microsoft.com> wrote in message
news:C601156A-F3B0-45F9-849E-A82CECC25FC0@microsoft.com...
>I have an Epson Stylus C40 Plus, which I had installed and was working
> successfully. However, I then uninstalled SP2 and reinstalled XP over the
> top, then reinstalled SP2. After this, my printer stopped responding.
>
> I have deleted and reinstalled the printer, but cannot get the computer to
> communicate with it in any way. I have changed the power cable, the USB
> cable, the printer itself. (I have 2 C40s, don't ask why!) I also tried to
> remove the virtual port USB001, but I got an error message saying this was
> not supported, and I got the same message when trying to configure the
> port.
>
> Any suggestions will be gratefully received.
>
!