USB 2.0 Upgrade for Presario 5002US

Archived from groups: alt.sys.pc-clone.compaq (More info?)

Hi:

I just installed a 2.0 USB PCI card. My 1.1 devices work fine through
the card, but the Lacie 2.0 USB 250GB HD is not recognized by the
computer. If I plug the HD into a 1.1 port, the computer can see the
drive. The card was bought at compusa.com- it's an ALI. Installing
the drivers didn't seem to do anything.

Is there something else I need to do to enable USB 2.0 other than the
card driver? Any assistance would be greatly appreciated.

TIA!
4 answers Last reply
More about upgrade presario 5002us
  1. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    "Clyde" <clyderat@nospam.com> wrote in message
    news:jls4211it3b5ib168qu9ducidp3umjkan4@4ax.com...
    > Hi:
    >
    > I just installed a 2.0 USB PCI card. My 1.1 devices work fine through
    > the card, but the Lacie 2.0 USB 250GB HD is not recognized by the
    > computer. If I plug the HD into a 1.1 port, the computer can see the
    > drive. The card was bought at compusa.com- it's an ALI. Installing
    > the drivers didn't seem to do anything.
    >
    > Is there something else I need to do to enable USB 2.0 other than the
    > card driver? Any assistance would be greatly appreciated.
    >
    > TIA!
    >
    >

    Should work. Nothing magical. What OS?
  2. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Sorry for omitting....XP.

    I agree that it should be easy, but I'm pulling my hair out.

    On Sun, 27 Feb 2005 21:29:34 -0500, "Tom Scales" <tomtoo@softhome.net>
    wrote:

    >
    >"Clyde" <clyderat@nospam.com> wrote in message
    >news:jls4211it3b5ib168qu9ducidp3umjkan4@4ax.com...
    >> Hi:
    >>
    >> I just installed a 2.0 USB PCI card. My 1.1 devices work fine through
    >> the card, but the Lacie 2.0 USB 250GB HD is not recognized by the
    >> computer. If I plug the HD into a 1.1 port, the computer can see the
    >> drive. The card was bought at compusa.com- it's an ALI. Installing
    >> the drivers didn't seem to do anything.
    >>
    >> Is there something else I need to do to enable USB 2.0 other than the
    >> card driver? Any assistance would be greatly appreciated.
    >>
    >> TIA!
    >>
    >>
    >
    >Should work. Nothing magical. What OS?
    >
  3. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    when I install my pci card on HP, I never was required to use the CD
    Install. XP pickup it right up. Maybe try CD and load software then
    Install card and see if it picks ups.


    On Sun, 27 Feb 2005 20:27:04 -0500, Clyde <clyderat@nospam.com> wrote:

    >Hi:
    >
    >I just installed a 2.0 USB PCI card. My 1.1 devices work fine through
    >the card, but the Lacie 2.0 USB 250GB HD is not recognized by the
    >computer. If I plug the HD into a 1.1 port, the computer can see the
    >drive. The card was bought at compusa.com- it's an ALI. Installing
    >the drivers didn't seem to do anything.
    >
    >Is there something else I need to do to enable USB 2.0 other than the
    >card driver? Any assistance would be greatly appreciated.
    >
    >TIA!
    >
  4. Archived from groups: alt.sys.pc-clone.compaq (More info?)

    Clyde wrote:
    > Hi:
    >
    > I just installed a 2.0 USB PCI card. My 1.1 devices work fine through
    > the card, but the Lacie 2.0 USB 250GB HD is not recognized by the
    > computer. If I plug the HD into a 1.1 port, the computer can see the
    > drive. The card was bought at compusa.com- it's an ALI. Installing
    > the drivers didn't seem to do anything.
    >
    > Is there something else I need to do to enable USB 2.0 other than the
    > card driver? Any assistance would be greatly appreciated.
    >
    > TIA!

    Does the card have enough power for the drive? Is there external power
    available for the drive?

    Q
Ask a new question

Read More

Compaq Presario USB Computer Computers