Sign in with
Sign up | Sign in
Your question

My network printer will only print up Two-Sided print

Last response: in Windows XP
Share
Anonymous
June 29, 2005 3:23:40 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I'm printing to a network printer. Everytime a print up a multi page
documents it prints it back to back ( 2 sided) How can I take this function
off??

Please help thanks.

Edgar
Anonymous
June 29, 2005 4:19:51 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

What make and model of network printer. Did you check with the System
Administrator/IT Department that they have not set up this method to save
paper?
--
Cari (MS-MVP)
Printing & Imaging



"Edgar" <edgar@casarealestatemortgage.com> wrote in message
news:BA62941C-6744-4A56-88F9-81F40CB2ABB2@microsoft.com...
> I'm printing to a network printer. Everytime a print up a multi page
> documents it prints it back to back ( 2 sided) How can I take this
> function
> off??
>
> Please help thanks.
>
> Edgar
Anonymous
June 29, 2005 4:31:04 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I'm using the Canon IM2200
But the problem is not with printer. I'm my printer preferences because no
other computer is doing this. I want to disable the 2 sides priting option.
That is not good for me since i fax all the documents I print out.

"Cari (MS-MVP)" wrote:

> What make and model of network printer. Did you check with the System
> Administrator/IT Department that they have not set up this method to save
> paper?
> --
> Cari (MS-MVP)
> Printing & Imaging
>
>
>
> "Edgar" <edgar@casarealestatemortgage.com> wrote in message
> news:BA62941C-6744-4A56-88F9-81F40CB2ABB2@microsoft.com...
> > I'm printing to a network printer. Everytime a print up a multi page
> > documents it prints it back to back ( 2 sided) How can I take this
> > function
> > off??
> >
> > Please help thanks.
> >
> > Edgar
>
>
>
Related resources
Anonymous
June 29, 2005 5:15:45 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

From which application are you printing?
--
Cari (MS-MVP)
Printing & Imaging



"Edgar" <edgar@casarealestatemortgage.com> wrote in message
news:1103E1C7-11F8-4CF8-B54F-28500DE51BF2@microsoft.com...
> I'm using the Canon IM2200
> But the problem is not with printer. I'm my printer preferences because
> no
> other computer is doing this. I want to disable the 2 sides priting
> option.
> That is not good for me since i fax all the documents I print out.
>
> "Cari (MS-MVP)" wrote:
>
>> What make and model of network printer. Did you check with the System
>> Administrator/IT Department that they have not set up this method to save
>> paper?
>> --
>> Cari (MS-MVP)
>> Printing & Imaging
>>
>>
>>
>> "Edgar" <edgar@casarealestatemortgage.com> wrote in message
>> news:BA62941C-6744-4A56-88F9-81F40CB2ABB2@microsoft.com...
>> > I'm printing to a network printer. Everytime a print up a multi page
>> > documents it prints it back to back ( 2 sided) How can I take this
>> > function
>> > off??
>> >
>> > Please help thanks.
>> >
>> > Edgar
>>
>>
>>
Anonymous
June 29, 2005 6:36:02 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

From any application, if more than one page, it print up back-to-back.
How can I disable this feature.

"Edgar" wrote:

> I'm printing to a network printer. Everytime a print up a multi page
> documents it prints it back to back ( 2 sided) How can I take this function
> off??
>
> Please help thanks.
>
> Edgar
!