Sign in with
Sign up | Sign in
Your question

Changing device settings is not applying (defaults stuck)

Last response: in Windows XP
Share
Anonymous
June 29, 2005 6:32:09 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

WinXP Pro SP2
Trying to print via IP to Canon CLC-1150 color copier.

I recently had a melt down and had to reinstall the OS from scratch. The
one maddening problem I have is with this network printer. Our sysadmin
setup all my printers (but perhaps logged in as admin rather than me--I have
admin privileges for my box).

He did not setup the device settings (i.e. tell my computer what trays the
unit has, paper deck, sorter, etc.). I set up those items after he was done
under "Installable Options" in the Device Settings tab in the properties.
Trouble is....it doesn't see the changes I made--it defaults to the settings
the sysadmin made. I can print, but the trays are not correct and I cannot
print from the paper deck which is our standard paper.

I cannot even get a PDF to "fit to page" when printing to this printer
(other printers are fine). This printer worked fine before this OS
reinstall, but it is possible that the previous system was incrementally
updated from 2000--I can't remember. This was a clean install from SP2
disc.

I've tried to delete/reinstall the printer and driver to no avail. The
settings he set seem etched in stone.

Any ideas? Other printers (both local and network that he installed are
working fine).

Thanks,
Mark
Anonymous
July 5, 2005 12:48:29 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Can anyone throw me a bone here?

"mmmmark" <mdneely@_EXTRA_vcsd.com> wrote in message
news:%23ofO$EOfFHA.3588@TK2MSFTNGP10.phx.gbl...
> WinXP Pro SP2
> Trying to print via IP to Canon CLC-1150 color copier.
>
> I recently had a melt down and had to reinstall the OS from scratch. The
> one maddening problem I have is with this network printer. Our sysadmin
> setup all my printers (but perhaps logged in as admin rather than me--I
> have admin privileges for my box).
>
> He did not setup the device settings (i.e. tell my computer what trays the
> unit has, paper deck, sorter, etc.). I set up those items after he was
> done under "Installable Options" in the Device Settings tab in the
> properties. Trouble is....it doesn't see the changes I made--it defaults
> to the settings the sysadmin made. I can print, but the trays are not
> correct and I cannot print from the paper deck which is our standard
> paper.
>
> I cannot even get a PDF to "fit to page" when printing to this printer
> (other printers are fine). This printer worked fine before this OS
> reinstall, but it is possible that the previous system was incrementally
> updated from 2000--I can't remember. This was a clean install from SP2
> disc.
>
> I've tried to delete/reinstall the printer and driver to no avail. The
> settings he set seem etched in stone.
>
> Any ideas? Other printers (both local and network that he installed are
> working fine).
>
> Thanks,
> Mark
>
Related resources
!