Everquest on a Laptop

Archived from groups: alt.games.everquest (More info?)

I have an HP DV4030US with the following configuration:


. Intel® CentrinoT Pentium® M processor 730 (1.6GHz)
. Windows XP Home with Service Pack 2
. 1024MB DDR SDRAM
. 100GB hard drive
. Double-layer DVD±R/RW and CD-RW combo drive
. 15.4" WXGA+ high-definition widescreen display
(BrightView)
. Intel Graphics Media Accelerator 900 graphics
. Intel PRO/Wireless 2200 802.11b/g integrated wireless
LAN

Anyone running EQ with a setup like this, and how well does it run? I
have all of the EQ expansions.
10 answers Last reply
More about everquest laptop
  1. Archived from groups: alt.games.everquest (More info?)

    On Mon, 25 Jul 2005 21:27:50 -0500, "Wolverine" <ttman21@cox.net>
    wrote:

    >I have an HP DV4030US with the following configuration:
    >
    >
    > . Intel® CentrinoT Pentium® M processor 730 (1.6GHz)
    > . Windows XP Home with Service Pack 2
    > . 1024MB DDR SDRAM
    > . 100GB hard drive
    > . Double-layer DVD±R/RW and CD-RW combo drive
    > . 15.4" WXGA+ high-definition widescreen display
    >(BrightView)
    > . Intel Graphics Media Accelerator 900 graphics
    > . Intel PRO/Wireless 2200 802.11b/g integrated wireless
    >LAN
    >
    > Anyone running EQ with a setup like this, and how well does it run? I
    >have all of the EQ expansions.
    >
    >

    I run it on a HP with similar characteristics, the only difference I
    see really is the video card. I have an ATI Radeon Mobility.

    It runs just fine in most zones, but I do have all the tweaks turned
    off.

    ~F
  2. Archived from groups: alt.games.everquest (More info?)

    <mr_castalot@yahoo.com> wrote:
    > On Mon, 25 Jul 2005 21:27:50 -0500, "Wolverine" <ttman21@cox.net>
    > wrote:
    >
    > >I have an HP DV4030US with the following configuration:
    > >
    > >
    > > . Intel® CentrinoT Pentium® M processor 730 (1.6GHz)
    > > . Windows XP Home with Service Pack 2
    > > . 1024MB DDR SDRAM
    > > . 100GB hard drive
    > > . Double-layer DVD±R/RW and CD-RW combo drive
    > > . 15.4" WXGA+ high-definition widescreen display
    > >(BrightView)
    > > . Intel Graphics Media Accelerator 900 graphics
    > > . Intel PRO/Wireless 2200 802.11b/g integrated wireless
    > >LAN
    > >
    > > Anyone running EQ with a setup like this, and how well does it run? I
    > >have all of the EQ expansions.
    > >
    > >
    >
    > I run it on a HP with similar characteristics, the only difference I
    > see really is the video card. I have an ATI Radeon Mobility.
    >
    > It runs just fine in most zones, but I do have all the tweaks turned
    > off.

    That video card is gonna make a helluva difference I bet.
  3. Archived from groups: alt.games.everquest (More info?)

    I have a dell inspiron 5000, with 600 MHz pentium, 384 MB RAM, 12 GB
    hard disk; CDROM and a broken floppy drive. I run EQ in 800 x 600
    resolution.. I use it for a trader mule, zoning takes for ever (2
    minutes?), but i can, in a pinch, zone to pok to go check out vendors
    etc. I can also zone to other zones and do quests etc. I can also solo.
    But I do spend a lot of time looking down, my far clip zone is 5%, and
    I believe I have all luclin models turned off.

    Funny..this USED to run pretty good, post luclin but with luclin models
    turned off, but it just seems to have gotten slower with latter
    releases of EQ.
  4. Archived from groups: alt.games.everquest (More info?)

    I installed it (all expansions), and it runs, albeit it's like running
    through jello. I thought it would run faster though, since the laptop
    meets the recommended specs.
  5. Archived from groups: alt.games.everquest (More info?)

    "Wolverine" <ttman21@cox.net> wrote in
    news:DchFe.50561$rb6.2556@lakeread07:

    > I have an HP DV4030US with the following configuration:
    >
    >
    > . Intel® CentrinoT Pentium® M processor 730 (1.6GHz)
    > . Windows XP Home with Service Pack 2
    > . 1024MB DDR SDRAM
    > . 100GB hard drive
    > . Double-layer DVD±R/RW and CD-RW combo drive
    > . 15.4" WXGA+ high-definition widescreen display
    > (BrightView)
    > . Intel Graphics Media Accelerator 900 graphics
    > . Intel PRO/Wireless 2200 802.11b/g integrated
    > wireless
    > LAN
    >
    > Anyone running EQ with a setup like this, and how well does it
    > run? I
    > have all of the EQ expansions.
    >
    >
    >

    I have nearly the exact same setup (Dell Inspiron 6000D) with the following
    upgrades:

    Windows XP Pro (maybe not an upgrade, just a matter of preference)
    1.5GB DDR2 SDRAM
    ATI Radeon X300 64MB graphics

    Though my hard drive is only 40GB.

    EQ is unplayable on this machine. I mean it runs, and I can use it for a
    Bazaar mule or inventory transfers and such, but everything is in dreadful
    slow motion.

    Oddly, the laptop I bought over 3 years ago (Toshiba Satellite P4-
    M/1.7GHz/512MB RAM/GeForce4 440 Go 32MB graphics) runs EQ just fine with
    most new models turned off.

    --
    Rumble
    "Write something worth reading, or do something worth writing."
    -- Benjamin Franklin
  6. Archived from groups: alt.games.everquest (More info?)

    Faned <faned@wyld.qx.net> wrote in
    news:slrndebeh1.76m.faned@wyld.qx.net:

    > <mr_castalot@yahoo.com> wrote:
    >> On Mon, 25 Jul 2005 21:27:50 -0500, "Wolverine" <ttman21@cox.net>
    >> wrote:
    >>
    >> >I have an HP DV4030US with the following configuration:
    >> >
    >> >
    >> > . Intel® CentrinoT Pentium® M processor 730
    >> > (1.6GHz) . Windows XP Home with Service Pack 2
    >> > . 1024MB DDR SDRAM
    >> > . 100GB hard drive
    >> > . Double-layer DVD±R/RW and CD-RW combo drive
    >> > . 15.4" WXGA+ high-definition widescreen display
    >> >(BrightView)
    >> > . Intel Graphics Media Accelerator 900 graphics
    >> > . Intel PRO/Wireless 2200 802.11b/g integrated
    >> > wireless
    >> >LAN
    >> >
    >> > Anyone running EQ with a setup like this, and how well does it
    >> > run? I
    >> >have all of the EQ expansions.
    >> >
    >> >
    >>
    >> I run it on a HP with similar characteristics, the only difference I
    >> see really is the video card. I have an ATI Radeon Mobility.
    >>
    >> It runs just fine in most zones, but I do have all the tweaks turned
    >> off.
    >
    > That video card is gonna make a helluva difference I bet.
    >

    I would expect so as well. My initial guess would be that it won't run,
    but, hey, I could be wrong.

    --
    On Erollisi Marr in <Sanctuary of Marr>
    Ancient Graeme Faelban, Barbarian Soothsayer of 70 seasons

    On Steamfont
    Graeme, 36 Dwarven Mystic, 24 Sage, Treasure Hunter <Tempest>
    Aviv, 15 Gnome Brawler, 30 Provisioner
  7. Archived from groups: alt.games.everquest (More info?)

    Graeme Faelban wrote:

    > Faned <faned@wyld.qx.net> wrote in
    > news:slrndebeh1.76m.faned@wyld.qx.net:
    >
    >
    >><mr_castalot@yahoo.com> wrote:
    >>
    >>>On Mon, 25 Jul 2005 21:27:50 -0500, "Wolverine" <ttman21@cox.net>
    >>>wrote:
    >>>
    >>>
    >>>>I have an HP DV4030US with the following configuration:
    >>>>
    >>>>
    >>>> . Intel® CentrinoT Pentium® M processor 730
    >>>> (1.6GHz) . Windows XP Home with Service Pack 2
    >>>> . 1024MB DDR SDRAM
    >>>> . 100GB hard drive
    >>>> . Double-layer DVD±R/RW and CD-RW combo drive
    >>>> . 15.4" WXGA+ high-definition widescreen display
    >>>>(BrightView)
    >>>> . Intel Graphics Media Accelerator 900 graphics
    >>>> . Intel PRO/Wireless 2200 802.11b/g integrated
    >>>> wireless
    >>>>LAN
    >>>>
    >>>> Anyone running EQ with a setup like this, and how well does it
    >>>> run? I
    >>>>have all of the EQ expansions.
    >>>>
    >>>>
    >>>
    >>>I run it on a HP with similar characteristics, the only difference I
    >>>see really is the video card. I have an ATI Radeon Mobility.
    >>>
    >>>It runs just fine in most zones, but I do have all the tweaks turned
    >>>off.
    >>
    >>That video card is gonna make a helluva difference I bet.
    >>
    >
    >
    > I would expect so as well. My initial guess would be that it won't run,
    > but, hey, I could be wrong.

    I suspect you're going to be proven correct. My brother has
    a desktop with that video chip onboard and very few games
    run on it let alone something like EQ.
  8. Archived from groups: alt.games.everquest (More info?)

    zigipha@hotmail.com wrote in news:1122394109.059732.131790
    @f14g2000cwb.googlegroups.com:

    > I have a dell inspiron 5000, with 600 MHz pentium, 384 MB RAM, 12 GB
    > hard disk; CDROM and a broken floppy drive. I run EQ in 800 x 600
    > resolution.. I use it for a trader mule, zoning takes for ever (2
    > minutes?), but i can, in a pinch, zone to pok to go check out vendors
    > etc. I can also zone to other zones and do quests etc. I can also solo.
    > But I do spend a lot of time looking down, my far clip zone is 5%, and
    > I believe I have all luclin models turned off.
    >
    > Funny..this USED to run pretty good, post luclin but with luclin models
    > turned off, but it just seems to have gotten slower with latter
    > releases of EQ.
    >

    The big issue is whether or not the video card can handle DX9. If it can,
    then the laptop can likely run EQ, perhaps very marginally only.

    --
    On Erollisi Marr in <Sanctuary of Marr>
    Ancient Graeme Faelban, Barbarian Soothsayer of 70 seasons

    On Steamfont
    Graeme, 36 Dwarven Mystic, 24 Sage, Treasure Hunter <Tempest>
    Aviv, 15 Gnome Brawler, 30 Provisioner
  9. Archived from groups: alt.games.everquest (More info?)

    "ttman21" <ttman21@cox.net> wrote in news:1122407592.798128.317170
    @f14g2000cwb.googlegroups.com:

    > I installed it (all expansions), and it runs, albeit it's like running
    > through jello. I thought it would run faster though, since the laptop
    > meets the recommended specs.
    >

    I'd guess it to be the Intel integraded graphics that are causing you the
    problem, but that's the same performance I get out of mine with the ATI
    Radeon X300 graphics.

    It could be the same for both as neither is viewed as a particularly good
    gaming GPU.

    --
    Rumble
    "Write something worth reading, or do something worth writing."
    -- Benjamin Franklin
  10. Archived from groups: alt.games.everquest (More info?)

    ttman21 wrote:
    > I installed it (all expansions), and it runs, albeit it's like running
    > through jello. I thought it would run faster though, since the laptop
    > meets the recommended specs.

    Laptop video card drivers generally aren't the same as the ones which
    are recommended for use by the game companys (SOE in this case) so
    often they don't work well with them at all. I found the following
    website a long time ago:

    http://www.laptopvideo2go.com/

    which has a bunch of modified drivers for use with laptops. I take no
    responsibility for any problems you may encounter from using drivers on
    that website, I'm just passing along the information. Personally, I
    was able to get EQ to kind of run with them...but not nearly well
    enough for my tastes. But since I couldn't get it to run at *all* with
    the default drivers, and you can get it to sort of run, it might just
    be that extra oomph you need to have it be playable.

    Game on,

    The Oneiromancer
Ask a new question

Read More

Hewlett Packard Video Games