Sign in with
Sign up | Sign in
Your question
Closed

Dot Matrix printer custom paper size in Wiindows XP Pro

Last response: in Windows XP
Share
July 20, 2005 1:01:06 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Click Start>Control Panel>Printers and Faxes
Rightclick your printer>Properties
See if there is a "Device Settings" tab and click it.
It should have Auto, Tractor or Manual feed settings.
Click Auto's down arrow for paper size selections.
--
Some days you're the windshield,
some days you're the bug.


"lik_leung" wrote:

>
> Hi,
>
> I work with Epson LQ870 and LQ590 in Wiindows XP Pro and there are no
> custom paper size chosen in Dot Matrix Printer. How can be done in
> setting in Paper size. Thanks.
>
> Alex
>
>
> --
> lik_leungPosted from http://www.pcreview.co.uk/ newsgroup access
>
>
Anonymous
July 21, 2005 7:22:55 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

In Epson LQ870 and LQ590 in Wiindows XP Pro ,there are no
custom paper size chosen in Dot Matrix Printer
It should have Auto, Tractor or Manual feed settings.
I have choose Auto and I need to type in the "dpi" value in paper size.
In winME and 98, there are customer paper size set in device setting .
But it does not find it in Win XP. How can be done in setting in Paper
size. Thank.


--
lik_leungPosted from http://www.pcreview.co.uk/ newsgroup access
Related resources
July 21, 2005 12:19:03 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Go to the Epson website for updated drivers for the printers that are
compatible with WindowsXP, and download them.

EPSON America, Inc. - Technical Support - LQ-590
http://www.epson.com/cgi-bin/Store/support/supDetail.js...

EPSON America, Inc. - Technical Support - LQ-870
http://www.epson.com/cgi-bin/Store/support/supDetail.js...

--
Some days you're the windshield,
some days you're the bug.



"lik_leung" wrote:

>
> In Epson LQ870 and LQ590 in Wiindows XP Pro ,there are no
> custom paper size chosen in Dot Matrix Printer
> It should have Auto, Tractor or Manual feed settings.
> I have choose Auto and I need to type in the "dpi" value in paper size.
> In winME and 98, there are customer paper size set in device setting .
> But it does not find it in Win XP. How can be done in setting in Paper
> size. Thank.
>
>
> --
> lik_leungPosted from http://www.pcreview.co.uk/ newsgroup access
>
>
Anonymous
July 23, 2005 7:48:18 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Click on Printers and Faxes from the Start button and open the page listing
your printers. Highlight the Epson printer in question. Click on File >
Server Properties. It will open and you will see a Forms tab which lists
your preset paper sizes. Just below that you have a check box for "Create a
new form." There you can create custom paper sizes until the cows come home.


"lik_leung" <lik_leung.1sgffa@> wrote in message
news:FKadnWlLqtHfd0DfRVn_vQ@giganews.com...
> I work with Epson LQ870 and LQ590 in Wiindows XP Pro and there are no
> custom paper size chosen in Dot Matrix Printer. How can be done in
> setting in Paper size. Thanks.
Anonymous
March 17, 2010 2:23:48 PM

go to control panel->printers and faxes->select the printer.
Next, go to file->server properties.
Define your paper size, margins etc
click on save form
click OK

Your good to go... just go to the program you use e.g. quickbooks e.t.c and select the paper size you have just defined.
Regards,
thekenyan :bounce: 
February 12, 2011 12:39:51 AM

Thanks! you saved my Friday nite!

Anchorage Alaska
Cold, and getting colder!
May 27, 2011 10:47:44 PM

Quote:
go to control panel->printers and faxes->select the printer.
Next, go to file->server properties.
Define your paper size, margins etc
click on save form
click OK

Your good to go... just go to the program you use e.g. quickbooks e.t.c and select the paper size you have just defined.
Regards,
thekenyan :bounce: 


Thanks!!!! Your instructions worked like a charm!! You are da MAN!
May 31, 2011 6:07:47 AM

This topic has been closed by Buwish
!