Sign in with
Sign up | Sign in
Your question

Dialing rules making me tear my hair out!

Tags:
  • Fax
  • Outlook
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
July 27, 2005 3:56:07 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I'm trying to use a telephone card to send a fax using Windows XP Pro SP2.
I have read the other postings and am putting everything I can into
canonical for.

1. The destination FAX number is in Outlook in canonical format:
+1(123)1234567
[Outlook reformats it slightly]

2. The dialing rule explicitly states that I am calling from the US and my
area code is 123.

3. I have tried to turn the phone card's access phone number into the
canonical form, but the FAX wizard won't let me. It insists that the access
phne number be all numeric.

4. The area codes inside the rule also must be all numeric.

When the FAX dials, it ignores the dialing rule and dials +1(123)123-4567.

What am I doing wrong?

More about : dialing rules making tear hair

Anonymous
July 27, 2005 7:43:29 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Maybe someone has an answer but I gave up on it. What I did was to set up 2
dialing rules. One is for all calls without the card and the other is for
calls with the card. I manually enter the phone number and select from the 2
rules. If you want further details on my method just ask. I hope someone has
answer of how to use the address book but until then...

"Kay" <Kay@discussions.microsoft.com> wrote in message
news:D C1B6719-D820-4AAA-9A21-6EC54756B360@microsoft.com...
> I'm trying to use a telephone card to send a fax using Windows XP Pro SP2.
> I have read the other postings and am putting everything I can into
> canonical for.
>
> 1. The destination FAX number is in Outlook in canonical format:
> +1(123)1234567
> [Outlook reformats it slightly]
>
> 2. The dialing rule explicitly states that I am calling from the US and my
> area code is 123.
>
> 3. I have tried to turn the phone card's access phone number into the
> canonical form, but the FAX wizard won't let me. It insists that the
> access
> phne number be all numeric.
>
> 4. The area codes inside the rule also must be all numeric.
>
> When the FAX dials, it ignores the dialing rule and dials +1(123)123-4567.
>
> What am I doing wrong?
Anonymous
July 28, 2005 5:42:16 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

"Kay" <Kay@discussions.microsoft.com> wrote in message
news:D C1B6719-D820-4AAA-9A21-6EC54756B360@microsoft.com...
> I'm trying to use a telephone card to send a fax using Windows XP
> Pro SP2.
> I have read the other postings and am putting everything I can
> into
> canonical for.
>
> 1. The destination FAX number is in Outlook in canonical format:
> +1(123)1234567
> [Outlook reformats it slightly]
>
> 2. The dialing rule explicitly states that I am calling from the
> US and my
> area code is 123.
>
> 3. I have tried to turn the phone card's access phone number into
> the
> canonical form, but the FAX wizard won't let me. It insists that
> the access
> phne number be all numeric.
>
> 4. The area codes inside the rule also must be all numeric.
>
> When the FAX dials, it ignores the dialing rule and dials
> +1(123)123-4567.
>
> What am I doing wrong?

Have you tried setting up the dialing rules under the Phone and
Modems applet in Control Panel? Some calling cards are
preconfigured.

--
Earl F. Parrish
Related resources
July 28, 2005 5:42:17 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Thank you, Earl, for your suggestion. Yes, I did initially defne the dialing
rules from the control panel.

Dennis, I tried your advice and typd in the phone number manually. It still
dialed the number directly and did not use the dialing rules.







"Earl F. Parrish" wrote:

>
> "Kay" <Kay@discussions.microsoft.com> wrote in message
> news:D C1B6719-D820-4AAA-9A21-6EC54756B360@microsoft.com...
> > I'm trying to use a telephone card to send a fax using Windows XP
> > Pro SP2.
> > I have read the other postings and am putting everything I can
> > into
> > canonical for.
> >
> > 1. The destination FAX number is in Outlook in canonical format:
> > +1(123)1234567
> > [Outlook reformats it slightly]
> >
> > 2. The dialing rule explicitly states that I am calling from the
> > US and my
> > area code is 123.
> >
> > 3. I have tried to turn the phone card's access phone number into
> > the
> > canonical form, but the FAX wizard won't let me. It insists that
> > the access
> > phne number be all numeric.
> >
> > 4. The area codes inside the rule also must be all numeric.
> >
> > When the FAX dials, it ignores the dialing rule and dials
> > +1(123)123-4567.
> >
> > What am I doing wrong?
>
> Have you tried setting up the dialing rules under the Phone and
> Modems applet in Control Panel? Some calling cards are
> preconfigured.
>
> --
> Earl F. Parrish
>
>
>
Anonymous
July 28, 2005 11:11:20 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Did you check the little box that says use dialing rules?

"Kay" <Kay@discussions.microsoft.com> wrote in message
news:F956FB1A-80AC-47A2-921E-0A963AA51727@microsoft.com...
> Thank you, Earl, for your suggestion. Yes, I did initially defne the
> dialing
> rules from the control panel.
>
> Dennis, I tried your advice and typd in the phone number manually. It
> still
> dialed the number directly and did not use the dialing rules.
>
>
>
>
>
>
>
> "Earl F. Parrish" wrote:
>
>>
>> "Kay" <Kay@discussions.microsoft.com> wrote in message
>> news:D C1B6719-D820-4AAA-9A21-6EC54756B360@microsoft.com...
>> > I'm trying to use a telephone card to send a fax using Windows XP
>> > Pro SP2.
>> > I have read the other postings and am putting everything I can
>> > into
>> > canonical for.
>> >
>> > 1. The destination FAX number is in Outlook in canonical format:
>> > +1(123)1234567
>> > [Outlook reformats it slightly]
>> >
>> > 2. The dialing rule explicitly states that I am calling from the
>> > US and my
>> > area code is 123.
>> >
>> > 3. I have tried to turn the phone card's access phone number into
>> > the
>> > canonical form, but the FAX wizard won't let me. It insists that
>> > the access
>> > phne number be all numeric.
>> >
>> > 4. The area codes inside the rule also must be all numeric.
>> >
>> > When the FAX dials, it ignores the dialing rule and dials
>> > +1(123)123-4567.
>> >
>> > What am I doing wrong?
>>
>> Have you tried setting up the dialing rules under the Phone and
>> Modems applet in Control Panel? Some calling cards are
>> preconfigured.
>>
>> --
>> Earl F. Parrish
>>
>>
>>
July 29, 2005 3:06:05 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

Dennis,
Thank you for asking this crucial question. I wish it were that simple.
Yes, I have checked the box and I defined only one dialing rule.

"Dennis Marks" wrote:

> Did you check the little box that says use dialing rules?
!