Sign in with
Sign up | Sign in
Your question

Unable to print over the network from my XP laptop

Last response: in Windows XP
Share
Anonymous
July 28, 2005 4:42:05 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I can't print from the printer attached to my Windows 98 machine using my XP
computer. I can successfully browse for the printer under \\Martin\LEXMARK
when adding the printer in XP. When I select Next in Add Printer Wizard
after browsing to the correct print queue name above, an error message is
displayed as "The server for the 'Lexmark Z52 Series ColorFine' printer does
not have the correct printer driver installed etc". As a result, I then
clicked OK to continue and selected the built-in XP Lexmark Z52 driver from
the manufacturer's list. Next the Default Printer page appears in the Add
Printer Wizard requesting me to use this printer as the default printer.
After choosing YES and selecting Next to this, the final Add Printer page
appears stating: "You have successfully completed the Add Printer Wizard etc".

However, when I attempt to print a test page from my XP system over the
network, it displays the following message: "Test page failed to print. Would
you like to use the print troubleshooter for assistance? operation could not
be completed".

The status of my Lexmark on Martin network printer shows up as 'Ready' in
Add Printer wizard and has a pipe attached, indicating a network printer. If
I print locally from my Windows 98 machine, I can see the document queue and
the document being processed from my XP system by double clicking on the
printer icon. In other words I can see the test page being printed on my 98
machine from my XP computer. Also, the Documents would show 1 on my XP
printer icon. It's strange that I can see pages being printed locally over
the network and that I can't print over the network using my XP computer.
Incidently, Lexmark represents the share name of my printer and Martin
represents the name of the Windows 98 machine.

Also, I can view all shared resources on my Windows 98 machine over the
network from my XP laptop. Furthermore, I can access shared folders on the
98 machine and I can successfully ping the 98 machine from my XP laptop.
From the point of troubleshooting, I elimimated a potential VSERVER.vxd
conflict message when adding the File and Printer Service in Microsoft
Networks in Windows 98 by extracting a new copy of this file to the
C:\Windows\System Directory. This corrected that problem but did not resolve
my existing print issue. I would also like to remind you that I was able to
print over the network in the past from my XP laptop without ever having to
select the built-in XP driver for that printer. I'm using the same printer
driver for my Lexmark Z52 on my 98 machine as I did in the past when it last
worked. I still have a copy of this print test page from last December. The
driver name showed up as UNIDRV.DLL on my XP test page when it last worked.
I have done virtually everything as this stage to solve this remote printing
issue. There is no real simple solution to this problem as I have found out
over the last 3 weeks. It's only since I carried out a reinstallation on my
98 machine a couple months ago, that this problem has arisen. I find it is
very strange because I have a perfectly working network connection and I'm
using the built-in XP driver on my XP laptop when connecting to the 98
printer over the network.

This inability to print over the network from my XP laptop is a major
drawback because it also means that I can't use this network printer for
incoming faxes.

The only thing left for me to do now after correcting the VSERVER issue on
the 98 machine is to uninstall and reinstall the LAN connection components on
my XP laptop etc. TCP/IP, WLAN protocols, File & Printer sharing etc in
Network properties which could be problematic in its own way. Please note, I
can print locally from my printer and I can access shared folders on the 98
machine from my XP laptop but I just can't print over the network using the
printer attached to the 98 machine.

Could you please tell me if there is any technical online chat (SIP)
facility available in relation to this issue as this problem is ongoing for a
long time now. I don't think the manfacturer of my XP laptop will assist me
with this problem as the 98 machine is from a different manufacturer. At
this stage, I feel the problem lies on the XP side rather that from the 98
machine. This is why I have posted the problem here rather than the Windows
98 community site. Recent windows updates or patches on my XP laptop may
have lead to this problem. It's is not a Lexmark issue either as it worked
before using this printer and I have carried out the exact same procedure in
setting up the network printer as in the past. Finally it is not a printer
driver issue as well since I'm using the built-in Lexmark Z52 XP driver on my
XP system while adding the printer - even though I succeeded without this
driver in the past by just using the UNIDRV.DLL driver on the 98 side. The
printer port settings are also correct as it shows up as \\Martin\Lexmark in
XP and LPT1 in 98.

Once again, I would appreciate any suggestions that may fix this problem if
at all possible.

Thanks
July 30, 2005 6:30:46 PM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

My results are a bit different - not right, but perhaps a bit better than
yours.

I first installed my Canon printer as a USB-connected printer on my XP
laptop. Ergo, the drivers are correct.

I then set it up as a USB-connected printer on my Win 98 Internet Connection
Sharing system, and I turned print sharing on and assigned the share name
"CANON".

Back at the laptop, I then added a network printer, \\MSI\CANON, using the
Canon drivers.

Do this work? Sort of...

I cannot get the printer to show as "ready", but I can print to it. When
printing begins, there's a commentary error message that then goes away.

To improve the response time, I used a DOS command window to run this
command:

"net use \\MSI\CANON /persistent:yes"

It works, but still not quite right.


"Martin Healy" <MartinHealy@discussions.microsoft.com> wrote in message
news:AB455706-1817-4927-859B-A14249B4CDDA@microsoft.com...
> I can't print from the printer attached to my Windows 98 machine using my
XP
> computer. I can successfully browse for the printer under
\\Martin\LEXMARK
> when adding the printer in XP. When I select Next in Add Printer Wizard
> after browsing to the correct print queue name above, an error message is
> displayed as "The server for the 'Lexmark Z52 Series ColorFine' printer
does
> not have the correct printer driver installed etc". As a result, I then
> clicked OK to continue and selected the built-in XP Lexmark Z52 driver
from
> the manufacturer's list. Next the Default Printer page appears in the Add
> Printer Wizard requesting me to use this printer as the default printer.
> After choosing YES and selecting Next to this, the final Add Printer page
> appears stating: "You have successfully completed the Add Printer Wizard
etc".
>
> However, when I attempt to print a test page from my XP system over the
> network, it displays the following message: "Test page failed to print.
Would
> you like to use the print troubleshooter for assistance? operation could
not
> be completed".
>
> The status of my Lexmark on Martin network printer shows up as 'Ready' in
> Add Printer wizard and has a pipe attached, indicating a network printer.
If
> I print locally from my Windows 98 machine, I can see the document queue
and
> the document being processed from my XP system by double clicking on the
> printer icon. In other words I can see the test page being printed on my
98
> machine from my XP computer. Also, the Documents would show 1 on my XP
> printer icon. It's strange that I can see pages being printed locally
over
> the network and that I can't print over the network using my XP computer.
> Incidently, Lexmark represents the share name of my printer and Martin
> represents the name of the Windows 98 machine.
>
> Also, I can view all shared resources on my Windows 98 machine over the
> network from my XP laptop. Furthermore, I can access shared folders on
the
> 98 machine and I can successfully ping the 98 machine from my XP laptop.
> From the point of troubleshooting, I elimimated a potential VSERVER.vxd
> conflict message when adding the File and Printer Service in Microsoft
> Networks in Windows 98 by extracting a new copy of this file to the
> C:\Windows\System Directory. This corrected that problem but did not
resolve
> my existing print issue. I would also like to remind you that I was able
to
> print over the network in the past from my XP laptop without ever having
to
> select the built-in XP driver for that printer. I'm using the same
printer
> driver for my Lexmark Z52 on my 98 machine as I did in the past when it
last
> worked. I still have a copy of this print test page from last December.
The
> driver name showed up as UNIDRV.DLL on my XP test page when it last
worked.
> I have done virtually everything as this stage to solve this remote
printing
> issue. There is no real simple solution to this problem as I have found
out
> over the last 3 weeks. It's only since I carried out a reinstallation on
my
> 98 machine a couple months ago, that this problem has arisen. I find it is
> very strange because I have a perfectly working network connection and I'm
> using the built-in XP driver on my XP laptop when connecting to the 98
> printer over the network.
>
> This inability to print over the network from my XP laptop is a major
> drawback because it also means that I can't use this network printer for
> incoming faxes.
>
> The only thing left for me to do now after correcting the VSERVER issue on
> the 98 machine is to uninstall and reinstall the LAN connection components
on
> my XP laptop etc. TCP/IP, WLAN protocols, File & Printer sharing etc in
> Network properties which could be problematic in its own way. Please
note, I
> can print locally from my printer and I can access shared folders on the
98
> machine from my XP laptop but I just can't print over the network using
the
> printer attached to the 98 machine.
>
> Could you please tell me if there is any technical online chat (SIP)
> facility available in relation to this issue as this problem is ongoing
for a
> long time now. I don't think the manfacturer of my XP laptop will assist
me
> with this problem as the 98 machine is from a different manufacturer. At
> this stage, I feel the problem lies on the XP side rather that from the 98
> machine. This is why I have posted the problem here rather than the
Windows
> 98 community site. Recent windows updates or patches on my XP laptop may
> have lead to this problem. It's is not a Lexmark issue either as it
worked
> before using this printer and I have carried out the exact same procedure
in
> setting up the network printer as in the past. Finally it is not a
printer
> driver issue as well since I'm using the built-in Lexmark Z52 XP driver on
my
> XP system while adding the printer - even though I succeeded without this
> driver in the past by just using the UNIDRV.DLL driver on the 98 side.
The
> printer port settings are also correct as it shows up as \\Martin\Lexmark
in
> XP and LPT1 in 98.
>
> Once again, I would appreciate any suggestions that may fix this problem
if
> at all possible.
>
> Thanks
Anonymous
August 2, 2005 2:29:10 AM

Archived from groups: microsoft.public.windowsxp.print_fax (More info?)

I suggest cleaning up all the printer drivers on the XP computer
(http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm) and then add the
printer again using the instructions at
http://members.shaw.ca/bsanders/NetPrinterNoPP.htm.

--
Bruce Sanderson MVP Printing
http://members.shaw.ca/bsanders

It is perfectly useless to know the right answer to the wrong question.



"Martin Healy" <MartinHealy@discussions.microsoft.com> wrote in message
news:AB455706-1817-4927-859B-A14249B4CDDA@microsoft.com...
>I can't print from the printer attached to my Windows 98 machine using my
>XP
> computer. I can successfully browse for the printer under
> \\Martin\LEXMARK
> when adding the printer in XP. When I select Next in Add Printer Wizard
> after browsing to the correct print queue name above, an error message is
> displayed as "The server for the 'Lexmark Z52 Series ColorFine' printer
> does
> not have the correct printer driver installed etc". As a result, I then
> clicked OK to continue and selected the built-in XP Lexmark Z52 driver
> from
> the manufacturer's list. Next the Default Printer page appears in the Add
> Printer Wizard requesting me to use this printer as the default printer.
> After choosing YES and selecting Next to this, the final Add Printer page
> appears stating: "You have successfully completed the Add Printer Wizard
> etc".
>
> However, when I attempt to print a test page from my XP system over the
> network, it displays the following message: "Test page failed to print.
> Would
> you like to use the print troubleshooter for assistance? operation could
> not
> be completed".
>
> The status of my Lexmark on Martin network printer shows up as 'Ready' in
> Add Printer wizard and has a pipe attached, indicating a network printer.
> If
> I print locally from my Windows 98 machine, I can see the document queue
> and
> the document being processed from my XP system by double clicking on the
> printer icon. In other words I can see the test page being printed on my
> 98
> machine from my XP computer. Also, the Documents would show 1 on my XP
> printer icon. It's strange that I can see pages being printed locally
> over
> the network and that I can't print over the network using my XP computer.
> Incidently, Lexmark represents the share name of my printer and Martin
> represents the name of the Windows 98 machine.
>
> Also, I can view all shared resources on my Windows 98 machine over the
> network from my XP laptop. Furthermore, I can access shared folders on
> the
> 98 machine and I can successfully ping the 98 machine from my XP laptop.
> From the point of troubleshooting, I elimimated a potential VSERVER.vxd
> conflict message when adding the File and Printer Service in Microsoft
> Networks in Windows 98 by extracting a new copy of this file to the
> C:\Windows\System Directory. This corrected that problem but did not
> resolve
> my existing print issue. I would also like to remind you that I was able
> to
> print over the network in the past from my XP laptop without ever having
> to
> select the built-in XP driver for that printer. I'm using the same
> printer
> driver for my Lexmark Z52 on my 98 machine as I did in the past when it
> last
> worked. I still have a copy of this print test page from last December.
> The
> driver name showed up as UNIDRV.DLL on my XP test page when it last
> worked.
> I have done virtually everything as this stage to solve this remote
> printing
> issue. There is no real simple solution to this problem as I have found
> out
> over the last 3 weeks. It's only since I carried out a reinstallation on
> my
> 98 machine a couple months ago, that this problem has arisen. I find it is
> very strange because I have a perfectly working network connection and I'm
> using the built-in XP driver on my XP laptop when connecting to the 98
> printer over the network.
>
> This inability to print over the network from my XP laptop is a major
> drawback because it also means that I can't use this network printer for
> incoming faxes.
>
> The only thing left for me to do now after correcting the VSERVER issue on
> the 98 machine is to uninstall and reinstall the LAN connection components
> on
> my XP laptop etc. TCP/IP, WLAN protocols, File & Printer sharing etc in
> Network properties which could be problematic in its own way. Please
> note, I
> can print locally from my printer and I can access shared folders on the
> 98
> machine from my XP laptop but I just can't print over the network using
> the
> printer attached to the 98 machine.
>
> Could you please tell me if there is any technical online chat (SIP)
> facility available in relation to this issue as this problem is ongoing
> for a
> long time now. I don't think the manfacturer of my XP laptop will assist
> me
> with this problem as the 98 machine is from a different manufacturer. At
> this stage, I feel the problem lies on the XP side rather that from the 98
> machine. This is why I have posted the problem here rather than the
> Windows
> 98 community site. Recent windows updates or patches on my XP laptop may
> have lead to this problem. It's is not a Lexmark issue either as it
> worked
> before using this printer and I have carried out the exact same procedure
> in
> setting up the network printer as in the past. Finally it is not a
> printer
> driver issue as well since I'm using the built-in Lexmark Z52 XP driver on
> my
> XP system while adding the printer - even though I succeeded without this
> driver in the past by just using the UNIDRV.DLL driver on the 98 side.
> The
> printer port settings are also correct as it shows up as \\Martin\Lexmark
> in
> XP and LPT1 in 98.
>
> Once again, I would appreciate any suggestions that may fix this problem
> if
> at all possible.
>
> Thanks
!